User comments on ISPs
  >> AAISP


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User pete_thomson
(fountain of knowledge) Wed 07-Sep-11 13:23:36
Print Post

Packet loss on TBB graph, but not CQM


[link to this post]
 
I know that CQM uses LCP and TBB uses ICMP, but should I be seeing PL on one and not the other??

Can't say I've noticed any problems - I've dropped the SNR to 3dB on my BE line and it seems virtually the same error wise as 6dB, but I have the first level of INP set as I was getting consistant PL on CQM without it.

Any thoughts?

Was
Virgin Media 50Mb/s
53.34Mb/s - 1.65Mb/s - 29ms @ 24/05/2011
http://speedtest.net/result/1310626245.png

Now
Andrews & Arnold
Speedtest to TBC
Standard User tommy45
(fountain of knowledge) Wed 07-Sep-11 14:13:51
Print Post

Re: Packet loss on TBB graph, but not CQM


[re: pete_thomson] [link to this post]
 
Thats something i too have come across, but using pingplotter which combines tracert & ping with other info, & will ping every second too,
using ping plotter the packet loss when there appears to be originating from the linx gw1 hop so not bb at fault

Standard User techguy
(member) Thu 15-Sep-11 17:06:12
Print Post

Re: Packet loss on TBB graph, but not CQM


[re: tommy45] [link to this post]
 
Could be syptomatic of a bit of load on the links between AAISP and Netconnex (company behind TBB)?

Virgin (ADSL) => Namesco => Newnet => O2 => Plusnet => Zen => Newnet => Zen Lite 8000
Note: I don't lay turf for anyone. astro or otherwise, all views and opinions expressed are my own based on experience.


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to