User comments on ISPs
  >> AAISP


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User ARD
(knowledge is power) Sun 10-Nov-13 19:39:36
Print Post

Packet loss on 21CN-BRAS-RED9-PR


[link to this post]
 
My download speeds have not been up to profile since the end of August. Iíve tended to blame my current Technicolor router, which replaced a trusty ZyXEL.

Today, my throughput is dreadful. Iím synched at 16. 6 mbps yet Iíve been lucky to achieve a download at 6 mbps since midday. The throughput is the same irrespective of whether Iím connected via Ethernet or wireless. Iíve taken a look at my CQM graph and thereís a lot of ďdripping bloodĒ signifying packet loss on Friday and today (Sunday)

Iím on 21CN-BRAS-RED9-PR. Is anybody else experiencing a slower life?
Standard User hypertony
(committed) Mon 11-Nov-13 20:33:28
Print Post

Re: Packet loss on 21CN-BRAS-RED9-PR


[re: ARD] [link to this post]
 
See http://clueless.aa.net.uk/congestion.cgi - if it's any help?

- Tony Sutton
- Check out my Ford Focus ST170 site | View my Car's Dashcam Videos
Standard User ARD
(knowledge is power) Fri 15-Nov-13 14:54:07
Print Post

Re: Packet loss on 21CN-BRAS-RED9-PR


[re: hypertony] [link to this post]
 
My BRAS hasn't been listed but several Preston BRASs have been noted in the last week or so. BT did ot acknowledge a problem when AAISP contacted them following my email. However, all has ben well since 12th... Fingers crossed.


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to