User comments on ISPs
  >> AAISP


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User epyon
(fountain of knowledge) Tue 15-Nov-16 00:31:22
Print Post

PPPOE disconnecting


[link to this post]
 
Last Tuesday

http://i.epvpimg.com/QGUPd.png

This Tuesday

http://i.epvpimg.com/8kk7h.png

Not impressed at all so far.

PPPOE just keeps trying to make a connection and nothing else

Checked my router still have sync

tried a restart and still nothing.

Check logs on the support panel

Nov 15 00:12:09 clueless radius-acct: FTTC1388***Stopped ******.1 LostCarrier

AAISP FTTC - 80/20 *TP-Link W9980*
Three - 4G *Huawei Honor 8*

Edited by epyon (Tue 15-Nov-16 00:49:47)

Standard User jelv
(knowledge is power) Tue 15-Nov-16 08:33:46
Print Post

Re: PPPOE disconnecting


[re: epyon] [link to this post]
 
Have you tried a KIll (BT)?

jelv

AAISP November 2016
(Previous ISP Plusnet November 2001 to October 2016)
Telephone rental: Pulse8
Standard User plankton
(regular) Tue 15-Nov-16 09:25:42
Print Post

Re: PPPOE disconnecting


[re: epyon] [link to this post]
 
I had a PPPoE issue with BT, where I kept the line sync but PPPoE session kept going away and taking ages to reestablish, using a BT HH5. I tried to get some resolution from BT with no luck. In the end the cure was to use an BT Huawei EchoLife HG612 Modem. I don't know if this is the same issue that you have in that mine was intermittent whereas you can't get any PPPoE session but if you can find an modem might be worth a go.


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(elder) Tue 15-Nov-16 09:30:08
Print Post

Re: PPPOE disconnecting


[re: epyon] [link to this post]
 
Have you raised the problem with support?

Kindness isn't going to cure the world of all its awfulness but it's a good place to begin. Daisy Ridley.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 57825/13835kbps @ 600m. - BQM
Standard User hypertony
(experienced) Tue 15-Nov-16 12:05:23
Print Post

Re: PPPOE disconnecting


[re: epyon] [link to this post]
 
Nothing on https://aastatus.net/ so I would suspect it's your line/your router.

Check with support and go from there. Do keep us updated.

- Tony Sutton
- Check out my Ford Focus ST170 site | View my Car's Dashcam Videos

Edited by hypertony (Tue 15-Nov-16 12:06:13)

ISP Representative andrewhearn
(isp) Tue 15-Nov-16 12:26:53
Print Post

Re: PPPOE disconnecting


[re: epyon] [link to this post]
 
Do get in touch with our support team if you've not already.

Andrew Hearn
AAISP
aa.net.uk support@aa.net.uk 033 33 400 999
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User epyon
(fountain of knowledge) Wed 16-Nov-16 19:04:16
Print Post

Re: PPPOE disconnecting


[re: andrewhearn] [link to this post]
 
Yes

your support sent me a new router since you had an idea that mine is faulty

My line is down right now with new router frown

LOG states = Stopped myusername LostCarrier

Ok 10mins later it is back up

LOG states

TT Accept gormless Via=TT TCP-MRU-fix linerate=79984000/20000000 adjust=78517893(98.167%) MTU=1500

Maybe this is just normal?

AAISP FTTC - 80/20 *TP-Link W9980*
Three - 4G *Huawei Honor 8*

Edited by epyon (Wed 16-Nov-16 19:10:30)

ISP Representative andrewhearn
(isp) Thu 17-Nov-16 10:06:48
Print Post

Re: PPPOE disconnecting


[re: epyon] [link to this post]
 
Nope, it's not at all normal for lines to be down for 10 minutes at a time! smile

The log line you give is normal though - nothing strange in that.

Andrew Hearn
AAISP
aa.net.uk support@aa.net.uk 033 33 400 999
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User epyon
(fountain of knowledge) Fri 25-Nov-16 16:28:50
Print Post

Re: PPPOE disconnecting


[re: andrewhearn] [link to this post]
 
Wew

Line down again

Phones support but they are at the mercy of talk talk to check a fault on my line due to completed on the 29th on the system

Nice no internet for 5 days ? Hope not.

AAISP FTTC - 80/20 *TP-Link W9980*
Three - 4G *Huawei Honor 8*
Standard User ukhardy07
(knowledge is power) Fri 25-Nov-16 17:58:38
Print Post

Re: PPPOE disconnecting


[re: epyon] [link to this post]
 
My TalkTalk residential ticket showed a resolution 7 days away, but the following morning (around 14 hours after reporting) I got an SMS and it said fault fixed outside of your property. I am keeping my fingers and toes crossed the same happens to you with this smile
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to