User comments on ISPs
  >> AAISP


Register (or login) on our website and you will not see this ad.


Pages in this thread: << 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | [16] | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | (show all)   Print Thread
Standard User professor973
(knowledge is power) Sun 04-Dec-16 01:28:22
Print Post

Re: Single thread congestion.


[re: RobertoS] [link to this post]
 
Yes Bob, another zyXel brainstorm. Deleted BQM and started again and it's OK. Realy never come across such an odd box. This one won't go onto fixed IP. Select it and two of three fields still greyed out. Just leaving it in line to help AA fix if they can, but if the line, they won't be the first that can't. Nightmare with Zen, Freeola, Postoffice, Plusnet, Pulse8, Aquiss. Only TTB LLU good.
Standard User jelv
(knowledge is power) Mon 05-Dec-16 08:23:38
Print Post

Re: Single thread congestion.


[re: RobertoS] [link to this post]
 
My AAISP supplied and configured ZyXEL VMG1312-B10A has been working happily on IPv6 since I made the address statically configured as described in the section Intermittent loss of IPv6 in https://support.aa.net.uk/VMG1312:_Bugs.

I do lose the IPv6 after a loss of PPP and have to do a full reboot.

jelv

AAISP November 2016
(Previous ISP Plusnet November 2001 to October 2016)
Telephone rental: Pulse8

Edited by jelv (Mon 05-Dec-16 09:57:31)

Standard User professor973
(knowledge is power) Mon 05-Dec-16 08:47:44
Print Post

Re: Single thread congestion.


[re: jelv] [link to this post]
 
That pulls up a blank page here. Possibly you could enlighten those of us still struggling with this flaky box, by posting those settings.


Register (or login) on our website and you will not see this ad.

Standard User hypertony
(experienced) Mon 05-Dec-16 08:50:18
Print Post

Re: Single thread congestion.


[re: professor973] [link to this post]
 
https://support.aa.net.uk/VMG1312:_Bugs - he added a period in the url.

- Tony Sutton
- Check out my Ford Focus ST170 site | View my Car's Dashcam Videos
Standard User professor973
(knowledge is power) Mon 05-Dec-16 09:27:04
Print Post

Re: Single thread congestion.


[re: hypertony] [link to this post]
 
Thanks - He a girl ?
Standard User Mac99
(newbie) Mon 05-Dec-16 09:33:07
Print Post

Re: Single thread congestion.


[re: professor973] [link to this post]
 
BTW ...

Loved the dash cam footage.

Is it cant be bothered, cant drive. or look at me I am important and don't have time to waste?

Mac
Standard User RobertoS
(elder) Mon 05-Dec-16 09:33:14
Print Post

Re: Single thread congestion.


[re: jelv] [link to this post]
 
Is that using it with your HG612 jelv or in modem-router mode? I was trying to eliminate the HG612, but in modem/router mode could not detect the WAN IPv6. In the end, with some help elsewhere I realised the AA example, not shown on the linked page in fact, enabled me to construct what it must be.

I'm talking about the address with the :1111: entries, where I thought the 1's were obfuscation but aren't.

Are you using an address with the 1's? I have a feeling in modem/router mode we don't even need to know it - except for the BQM. Something I shall test later.

Kindness isn't going to cure the world of all its awfulness but it's a good place to begin. Daisy Ridley.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 60000/15321kbps @ 600m. - IPv4-BQM,Dissed New IPv6 BQM, Even newer BQM

Edited by RobertoS (Mon 05-Dec-16 09:35:07)

Standard User jelv
(knowledge is power) Mon 05-Dec-16 09:55:32
Print Post

Re: Single thread congestion.


[re: RobertoS] [link to this post]
 
Modem router mode - I'm finding the ZyXEL is holding the line better than the HG612 was on Plusnet.

jelv

AAISP November 2016
(Previous ISP Plusnet November 2001 to October 2016)
Telephone rental: Pulse8
Standard User jelv
(knowledge is power) Mon 05-Dec-16 10:00:00
Print Post

Re: Single thread congestion.


[re: hypertony] [link to this post]
 
Actually the reason for the problem was not that I'd added a full stop to the link, but that I'd not made it a link at all burt just pasted the link with the fullstop after.

I've now made it a proper link.

John

jelv

AAISP November 2016
(Previous ISP Plusnet November 2001 to October 2016)
Telephone rental: Pulse8
Standard User RobertoS
(elder) Mon 05-Dec-16 10:30:50
Print Post

Re: Single thread congestion.


[re: jelv] [link to this post]
 
I've never had a problem with the HG612 holding the line, but did wonder whether a more modern modem may be a good idea. So decided to try swapping the XyXel over. It seems fine so far, and stating a max attainable 6Mbps higher than the HG612 does. The HG says just under 60Mbps Max but often reports exactly 60000kbps sync, as per my sig.

The ZyXel also gives exactly 60000kbps sync but max 66000. That's going to be today's question to AA. Along with why their log reports a BT value of 57nnn kbps! They also apply their own line speed to that, like Plusnet do to the IP Priofile, but considerably lower than that BT-reported sync.

Re the static IP Address, you missed the question. Are you applying the address that contains the two :1111: entries? Or some other? My earlier IPv6 BQMs were with addresses that turned out to be LAN ones, not the WAN one. Though they worked for BQM, which was neat, despite being LAN not WAN.

Kindness isn't going to cure the world of all its awfulness but it's a good place to begin. Daisy Ridley.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 60000/15321kbps @ 600m. - IPv4-BQM,Dissed New IPv6 BQM, Even newer BQM
Pages in this thread: << 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | [16] | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | (show all)   Print Thread

Jump to