General Discussion >>

Broadband Quality Monitor

Forum information
Show threads
Search forum
Subject Poster Views    Posted on
.

How long has the BQM been available?

Standard User jelv   2512 Wed 23-Jan-13 18:08:14
.*

Re: How long has the BQM been available?

Standard User uno     Wed 23-Jan-13 18:13:05
.*

Re: How long has the BQM been available?

Standard User Apprentice     Wed 23-Jan-13 22:54:42
.*

Re: How long has the BQM been available?

Moderator Sadoldman     Thu 24-Jan-13 07:33:20
.*

Re: How long has the BQM been available?

Standard User ASBOdog     Thu 24-Jan-13 09:33:08
.*

Re: How long has the BQM been available?

Standard User jelv     Thu 24-Jan-13 09:34:37
.*

Re: How long has the BQM been available?

Moderator billford     Thu 24-Jan-13 09:42:59
.*

Re: How long has the BQM been available?

Standard User jelv     Thu 24-Jan-13 10:53:50
.*

Re: How long has the BQM been available?

Moderator billford     Thu 24-Jan-13 10:56:34
.

Unusual 100% packet Loss

Standard User raz407   2457 Tue 22-Jan-13 19:24:39
.*

Re: Unusual 100% packet Loss

Standard User briansaab     Tue 22-Jan-13 23:11:14
.*

Re: Unusual 100% packet Loss

Standard User raz407     Wed 23-Jan-13 12:38:36
.*

Re: Unusual 100% packet Loss

Administrator MrSaffron     Tue 22-Jan-13 19:28:51
.*

Re: Unusual 100% packet Loss

Standard User raz407     Tue 22-Jan-13 19:45:35
.*

Re: Unusual 100% packet Loss

Administrator MrSaffron     Tue 22-Jan-13 22:03:38
.*

Re: Unusual 100% packet Loss

Standard User raz407     Tue 22-Jan-13 23:05:03
.*

Re: Unusual 100% packet Loss

Standard User Uilebheist     Tue 22-Jan-13 19:28:28
.

seems to be broken since 12am 15th jan

( Pages 1 2 all )
Standard User Gus   5474 Tue 15-Jan-13 03:21:34
.*

Re: seems to be broken since 12am 15th jan

Standard User tommy45     Tue 15-Jan-13 07:51:41
.*

Re: seems to be broken since 12am 15th jan

Standard User OpenAccess     Tue 15-Jan-13 09:08:16
.*

Working on it

Administrator MrSaffron     Tue 15-Jan-13 09:28:08
.*

Re: Working on it

Administrator MrSaffron     Tue 15-Jan-13 09:42:13
.*

Re: Working on it

Standard User horseman     Wed 16-Jan-13 05:53:38
.*

Re: Working on it

Moderator billford     Wed 16-Jan-13 07:10:35
.*

Re: Working on it

Standard User wheres_my_beard     Thu 17-Jan-13 22:36:51
.*

Re: Working on it

Moderator billford     Thu 17-Jan-13 22:45:23
.*

Re: Working on it

Standard User wheres_my_beard     Thu 17-Jan-13 22:50:20
.*

Re: Working on it

Moderator billford     Thu 17-Jan-13 22:55:07
.*

Re: Working on it

Standard User wheres_my_beard     Thu 17-Jan-13 22:59:20
.*

Re: Working on it

Standard User jonb520227     Tue 15-Jan-13 16:07:42
.*

Re: Working on it

Administrator MrSaffron     Tue 15-Jan-13 16:21:22
.*

Re: Working on it

Standard User OpenAccess     Tue 15-Jan-13 10:02:51
.

Minimum Latency

Standard User mandrake127   2945 Wed 26-Dec-12 20:01:27
.*

Re: Minimum Latency

Administrator MrSaffron     Wed 02-Jan-13 19:18:24
.*

Re: Minimum Latency

Standard User Apprentice     Sun 30-Dec-12 19:03:00
.*

Re: Minimum Latency

Moderator billford     Sun 30-Dec-12 18:59:23
.*

Re: Minimum Latency

Standard User 5km     Sun 30-Dec-12 16:40:13
.*

Re: Minimum Latency

Standard User Bob_s2     Sun 30-Dec-12 18:03:47
.*

Re: Minimum Latency

Moderator billford     Sun 30-Dec-12 18:24:31
.*

Re: Minimum Latency

Standard User Daemon66     Tue 15-Jan-13 09:31:46
.

Time line query *DELETED*

Standard User Apprentice   1805 Sun 30-Dec-12 10:05:30
.*

Re: Time line query *DELETED*

Standard User dyentrush     Fri 04-Jan-13 02:10:59
.*

Re: Time line query *DELETED*

Administrator MrSaffron     Fri 04-Jan-13 10:43:16
.

Zen say there is nothing wrong with my connection

Standard User teehee   3334 Sun 30-Dec-12 20:43:13
.*

Re: Zen say there is nothing wrong with my connection

Standard User Chrysalis     Mon 31-Dec-12 22:45:43
.*

Re: Zen say there is nothing wrong with my connection

Standard User tommy45     Mon 31-Dec-12 23:32:46
.*

Re: Zen say there is nothing wrong with my connection

Standard User Chrysalis     Tue 01-Jan-13 19:41:42
.*

Re: Zen say there is nothing wrong with my connection

Standard User teehee     Wed 02-Jan-13 11:37:13
.*

Re: Zen say there is nothing wrong with my connection

ISP Representative Azzaka     Thu 03-Jan-13 10:09:50
.*

Re: Zen say there is nothing wrong with my connection

Standard User Chrysalis     Thu 03-Jan-13 09:46:11
.*

Re: Zen say there is nothing wrong with my connection

Administrator MrSaffron     Wed 02-Jan-13 19:15:44
.*

Re: Zen say there is nothing wrong with my connection

Standard User teehee     Thu 03-Jan-13 00:15:03
.*

Re: Zen say there is nothing wrong with my connection

Administrator MrSaffron     Thu 03-Jan-13 10:03:27
.

Graphing issues?

ISP Representative chrisparr   1988 Thu 13-Dec-12 15:01:32
.*

Re: Graphing issues?

Administrator MrSaffron     Fri 14-Dec-12 14:30:43
.*

Re: Graphing issues?

ISP Representative chrisparr     Mon 17-Dec-12 09:37:21
.

VM 100Mb, help required, what does this graph mean?

Standard User jonpca   2652 Sat 15-Dec-12 07:40:51
.*

Re: VM 100Mb, help required, what does this graph mean?

Administrator MrSaffron     Sat 15-Dec-12 11:18:23
.*

Re: VM 100Mb, help required, what does this graph mean?

Standard User jonpca     Sat 15-Dec-12 14:52:35
.*

Re: VM 100Mb, help required, what does this graph mean?

Administrator MrSaffron     Sat 15-Dec-12 15:16:47
.*

Re: VM 100Mb, help required, what does this graph mean?

Standard User iand     Sat 15-Dec-12 08:40:22
.

How long for a new BQM to become active?

Standard User DanielCoffey   2049 Wed 05-Dec-12 19:23:13
.*

Re: How long for a new BQM to become active?

Administrator MrSaffron     Wed 05-Dec-12 21:29:20
.*

Re: How long for a new BQM to become active?

Standard User DanielCoffey     Wed 05-Dec-12 21:40:14
.*

Re: How long for a new BQM to become active?

Standard User jimmyjack     Wed 12-Dec-12 11:40:13
.*

Re: How long for a new BQM to become active?

Administrator MrSaffron     Wed 12-Dec-12 11:55:38
.

Only works when PS3 is on (linksys x2000)

Standard User Corbula   2374 Sun 09-Dec-12 17:43:15
.*

Re: Only works when PS3 is on (linksys x2000)

Moderator billford     Sun 09-Dec-12 20:53:48
.*

Re: Only works when PS3 is on (linksys x2000)

Standard User Corbula     Sun 09-Dec-12 21:29:47
.*

Re: Only works when PS3 is on (linksys x2000)

Administrator MrSaffron     Sun 09-Dec-12 22:58:48
.*

Re: Only works when PS3 is on (linksys x2000)

Standard User Corbula     Mon 10-Dec-12 12:42:17
.*

Re: Only works when PS3 is on (linksys x2000)

Moderator billford     Sun 09-Dec-12 22:19:54
.*

Re: Only works when PS3 is on (linksys x2000)

Moderator billford     Sun 09-Dec-12 21:39:06
<< 6 7 8 9 10 11 12 13 14 15 16 17 18 19 [20] 21 22 23 24 25 26
 
Jump to