General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


  Print Thread
Anonymous
(Unregistered)Fri 13-Apr-12 23:30:23
Print Post

Help please TP Link TD-W8960N


[link to this post]
 
Hi I'm trying to get my W8960N to work on the quality monitor but all I'm seeing is red lines. I understand my router may not be responding to ping's, the thing is I have no idea how to achieve this.
Standard User Ultraman1966
(newbie) Sun 15-Apr-12 12:28:21
Print Post

Re: Help please TP Link TD-W8960N


[re: Anonymous] [link to this post]
 
I have recently purchased the same router; it's supposed to work with DMT Tool v8 but I've only got partial functionality with it.
Standard User leexgx
(regular) Thu 19-Apr-12 17:31:39
Print Post

Re: Help please TP Link TD-W8960N


[re: Anonymous] [link to this post]
 
its related to the SPI firewall but TP link routers disabling the SPI in the past makes the router respond on most ports as closed so not an good idea below mite help

http://www.tp-link.com/en/support/download/?model=TD...
or
page 39 (or in the reader its 44 page) you can make an incoming or out going rule to allow ICMP
http://www.tp-link.com/resources/software/2010112155...


Register (or login) on our website and you will not see this ad.

Standard User robzor
(newbie) Wed 09-Jan-13 00:23:09
Print Post

Re: Help please TP Link TD-W8960N


[re: leexgx] [link to this post]
 
Did anyone solve this?

I'm having issues with my plus.net connection and the BQM would really help me out. I have created a new rule in the Security incoming page but not sure what to put in any of the boxes so left them all blank and set the traffic type to 'ICMP'

Do I need to fill in any of these values?

Source IP address:
Source Subnet Mask:
Source Port (port or port:port):
Destination IP address:
Destination Subnet Mask:
Destination Port (port or port:port):

If so, can anyone shed any light on what they should be for the BQM?

Thanks,

Rob
Administrator MrSaffron
(staff) Wed 09-Jan-13 10:43:25
Print Post

Re: Help please TP Link TD-W8960N


[re: robzor] [link to this post]
 
That looks more like a port forwarding rule, which is not what you need.

You simply need to set the router to respond to pings/icmp requests.

Andrew

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User tkimber
(newbie) Wed 09-Jan-13 22:34:01
Print Post

Re: Help please TP Link TD-W8960N


[re: robzor] [link to this post]
 
I have the same router. It is the security incoming page that you need. I use the following settings which work for me:

Filter Name : ThinkBroadBandBQM
Interfaces : pppoa0,br0
Protocol : ICMP
Source Address / Mask : 80.249.99.164 / 255.255.255.128
Source Port :
Dest. Address / Mask :
Dest. Port :
Standard User robzor
(newbie) Wed 09-Jan-13 22:53:13
Print Post

Re: Help please TP Link TD-W8960N


[re: tkimber] [link to this post]
 
Thanks!
Standard User Apprentice
(knowledge is power) Wed 09-Jan-13 23:28:21
Print Post

Re: Help please TP Link TD-W8960N


[re: Anonymous] [link to this post]
 
Try a Netgear DG834GT router instead as its easy to set up tongue smile

Alastair

omadasafisho
Standard User Beegmal
(newbie) Thu 10-Jan-13 00:39:46
Print Post

Re: Help please TP Link TD-W8960N


[re: Anonymous] [link to this post]
 
In reply to a post by Anonymous:
Hi I'm trying to get my W8960N to work on the quality monitor but all I'm seeing is red lines. I understand my router may not be responding to ping's, the thing is I have no idea how to achieve this.

I have the same router. Just log into router then go to Management--Access Control -- Remote Access and tick the ICMP(ping) box and save/apply. Works for me.

ZeN Pro
Standard User Soni213
(newbie) Fri 08-Feb-13 12:45:13
Print Post

Re: Help please TP Link TD-W8960N


[re: Ultraman1966] [link to this post]
 
Hi,

Unfortunately it has been a while since I did this and I can't exactly remember what I did. I think I got lucky!

But the first thing I had to do was set up one of the ports as a Virtual LAN Port (I think!). See LAN Ports and then enable one of them for an ethernet port.


I will send my config file to Keith so he can post on his site. I hope this willl help.
=========================================================================
TPLink router
  Print Thread

Jump to