General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Corbula
(member) Sun 09-Dec-12 17:43:15
Print Post

Only works when PS3 is on (linksys x2000)


[link to this post]
 
Using the BQM with a Linksys x2000 router only shows up as red. I've unticked a box in the settings that say 'Filter anonymous requests'. For some reason the BQM stars working if my ps3 is turned on, both my PC and ps3 are connected via cable.

It's gone on for a while and never understood it. I can't get the BQM working properly with the router but my ps3 isn't working any more show it only ever shows red.

Anyone know why it would only work when my ps3 was turned on and why it won't work with my router?

Thanks

Moderator billford
(moderator) Sun 09-Dec-12 20:53:48
Print Post

Re: Only works when PS3 is on (linksys x2000)


[re: Corbula] [link to this post]
 
I've no idea why the PS3 is having any effect- it certainly shouldn't! I suspect that's just coincidental.

Your sig says you're with Plusnet, if that's still valid (sometimes people forget to change it when they change ISPs) then you're probably on a dynamic IP?

The BQM needs a static IP to work properly. With a dynamic one it will work when you first set it up, but when the IP changes it will show solid red like yours.

Bill
bill@thinkbroadband.com __________________Planes and Boats and ... __________________BQMs: IPv4 IPv6
The author of the above post is a thinkbroadband moderator but it does not constitute an official statement on behalf of thinkbroadband.
Standard User Corbula
(member) Sun 09-Dec-12 21:29:47
Print Post

Re: Only works when PS3 is on (linksys x2000)


[re: billford] [link to this post]
 
Yes i recently moved to Plusnet last week. It is a dynamic IP but the only time it changes is when i reboot the router.

Currently the one in the sig is the new plusnet router that they provided for their FTTC, because for some reason my own router (linksys x2000) is worse wirelessly than it was before.

Before though when i was using the linksys on Virgin ADSL it was solid black until the ps3 was turned on then when i turned it off it went solid black again. You could use it to track when i was on it and when i came off it.


Register (or login) on our website and you will not see this ad.

Moderator billford
(moderator) Sun 09-Dec-12 21:39:06
Print Post

Re: Only works when PS3 is on (linksys x2000)


[re: Corbula] [link to this post]
 
I don't understand at all how that can happen... hopefully someone will come in here with a better idea of how to track down what's wrong than I have crazy

Bill
bill@thinkbroadband.com __________________Planes and Boats and ... __________________BQMs: IPv4 IPv6
The author of the above post is a thinkbroadband moderator but it does not constitute an official statement on behalf of thinkbroadband.
Moderator billford
(moderator) Sun 09-Dec-12 22:19:54
Print Post

Re: Only works when PS3 is on (linksys x2000)


[re: Corbula] [link to this post]
 
In reply to a post by Corbula:
Before though when i was using the linksys on Virgin ADSL it was solid black until the ps3 was turned on then when i turned it off it went solid black again. You could use it to track when i was on it and when i came off it.
Ah, I've just re-read that properly. It looks as though the BQM is pinging the PS3, not your router.

I don't know how it could happen, but it sounds as though the PS3 has somehow got set up to use the Plusnet IP that you used to create the BQM (though I'd have thought that would have caused major problems elsewhere).

It should get it's address via DHCP from the router, and (probably) be something like 192.168.0.xxx

Could you check it, also that it is using DHCP via the router's LAN address (which will be similar to the one above)?

If it isn't, reset it to do so, delete your current BQM and create a new one, and see if that works. In effect, start again with both the PS3 and the BQM.

If none of that helps then I think I'm comprehensively baffled frown

Bill
bill@thinkbroadband.com __________________Planes and Boats and ... __________________BQMs: IPv4 IPv6
The author of the above post is a thinkbroadband moderator but it does not constitute an official statement on behalf of thinkbroadband.
Administrator MrSaffron
(staff) Sun 09-Dec-12 22:58:48
Print Post

Re: Only works when PS3 is on (linksys x2000)


[re: Corbula] [link to this post]
 
If the consistent component is the x2000 then suggests it is something odd to do with that device.

So is the PS3 on now?

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Corbula
(member) Mon 10-Dec-12 12:42:17
Print Post

Re: Only works when PS3 is on (linksys x2000)


[re: MrSaffron] [link to this post]
 
As I said in my first post my ps3 is broke, I will be getting a new one soon though. So if I use the linksys now it just shows solid red. The Ps3 was set up with a static ip and the ip for the BQM was the auto ip it fills in for you.

I'm currently using the router that plusnet supply for their fibre product.

  Print Thread

Jump to