General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User ryant704
(regular) Thu 18-Apr-13 20:13:51
Print Post

Weird spikes?


[link to this post]
 
Hey, I have these weird spikes on TBB and F8lure graphs.

TBB Graph
http://www.thinkbroadband.com/ping/share/94fd9595af0...

F8lure Graph
http://f8lure.mouselike.org/index.asp?DoAction=ViewH...

This still occurs when all devices are turned off, though I'm pinging a SamKnows box. Could it possibly be this?
Administrator MrSaffron
(staff) Thu 18-Apr-13 21:01:23
Print Post

Re: Weird spikes?


[re: ryant704] [link to this post]
 
Yes, you might be seeing when the SamKnows box is doing its throughput testing, or is busy simply doing something else and thus responding to pings slower than usual

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User ryant704
(regular) Thu 18-Apr-13 21:27:18
Print Post

Re: Weird spikes?


[re: MrSaffron] [link to this post]
 
I did think it would be this, would be nice if someone with a SamKnows box could also clarify this or share their graph. smile


Register (or login) on our website and you will not see this ad.

Standard User jchamier
(knowledge is power) Fri 19-Apr-13 07:54:58
Print Post

Re: Weird spikes?


[re: ryant704] [link to this post]
 
In reply to a post by ryant704:
I did think it would be this, would be nice if someone with a SamKnows box could also clarify this or share their graph. smile


I get random spikes but nowhere as big or as regular. I don't have a constant BQM as I don't have static IP. But then my Samknows box is the original customised Linksys rather than the new "whitebox" stuff. (The linksys only has 100meg ports!).

James BT Infinity 2 19/09/2012 - Speeds 49 / 8.2 Mbps - Sync 53 / 9.5 Mbps @ 470m
Huawei modem -> RT-N66U -> Switch -> PC/Mac/Linux/NAS/Phone/TV - last speedtest
13 years of broadband - 1999 ntl:(512k/1M)/BTbusiness(2M)/Metronet(2M)/Bulldog(8M/16M)/BE(19M/16M)/BT FTTC(46M)
Standard User ryant704
(regular) Fri 19-Apr-13 10:44:32
Print Post

Re: Weird spikes?


[re: jchamier] [link to this post]
 
Mine isn't the whitebox either, it's a TP Link SamKnows black box.
Standard User MHC
(sensei) Fri 19-Apr-13 11:19:11
Print Post

Re: Weird spikes?


[re: ryant704] [link to this post]
 
I suffered it for quite while on my BT Infinity connection: With regular spikes It did not seem to harm the connection and if I timed a massive download to co-incide the data rate did not vary.

Then, after a difficult to resolve fault was sorted the spikes disappeared: The day the fault was resolved

And as of now a typical day will be: No spikes!

During the fault resolution we tried different modems, but they were not the issue, and noticed that the ECI gave a better throughput so I have that installed in place of the Huawei. If I put the Huawei back, the spikes return.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
Standard User jchamier
(knowledge is power) Fri 19-Apr-13 13:46:38
Print Post

Re: Weird spikes?


[re: MHC] [link to this post]
 
In reply to a post by ryant704:
Mine isn't the whitebox either, it's a TP Link SamKnows black box.

Sounds newer than my ancient Linksys they sent me, but then I've had it since 2011! Hopefully yours has GigE LAN and WAN ports as mine affects my speedtests - so its not connected in the "correct" way anymore.


In reply to a post by MHC:
During the fault resolution we tried different modems, but they were not the issue, and noticed that the ECI gave a better throughput so I have that installed in place of the Huawei. If I put the Huawei back, the spikes return.

Interesting, I wonder if its showing a DSLAM and modem mismatch?

James BT Infinity 2 19/09/2012 - Speeds 49 / 8.2 Mbps - Sync 53 / 9.5 Mbps @ 470m
Huawei modem -> RT-N66U -> Switch -> PC/Mac/Linux/NAS/Phone/TV - last speedtest
13 years of broadband - 1999 ntl:(512k/1M)/BTbusiness(2M)/Metronet(2M)/Bulldog(8M/16M)/BE(19M/16M)/BT FTTC(46M)
Standard User MHC
(sensei) Fri 19-Apr-13 14:07:22
Print Post

Re: Weird spikes?


[re: jchamier] [link to this post]
 
My DSLAM is Huawei ... so, not necessarily. It happened with three different HG612s - so definitely modem related but did not affect speeds.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
Standard User ryant704
(regular) Fri 19-Apr-13 16:09:54
Print Post

Re: Weird spikes?


[re: MHC] [link to this post]
 
Hmmm, It's never happened in the last 2/3 months...
  Print Thread

Jump to