General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User cjc1942
(newbie) Sat 18-May-13 15:34:53
Print Post

Red Graph on Netgear DG834GT.


[link to this post]
 
Hi,

I'm trying to set up the BBQM but get the dreaded all red graph.

I'm using a Netgear DG834GT router, a static ip address, respond to ping selected, uPnP is off I've tried on IE and Firefox on different PC's I'm still running XP, fully updated.
Traceroute appears to be working.
A neighbour who has basically the same set up and has succesfully set up his BBQM confirms my set up looks correct.

Any suggestions gratefuuly received.

Ces
Standard User MHC
(sensei) Sat 18-May-13 15:55:21
Print Post

Re: Red Graph on Netgear DG834GT.


[re: cjc1942] [link to this post]
 
First of all - check the IP.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
Standard User cjc1942
(newbie) Sat 18-May-13 16:15:53
Print Post

Re: Red Graph on Netgear DG834GT.


[re: MHC] [link to this post]
 
Hi,

I've repeatedly checked the ip, whenever I've tried to set up using the two browsers, I've deleted the non-working monitors and started again several times checking the ip each time.
Traceroute runs successfully, I thought this indicated the ip was correct.

Ces


Register (or login) on our website and you will not see this ad.

Standard User XRaySpeX
(eat-sleep-adslguide) Sat 18-May-13 17:40:07
Print Post

Re: Red Graph on Netgear DG834GT.


[re: cjc1942] [link to this post]
 
That's what you get when pings are ignored. Check that again or your firewalls.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC - BQM
Administrator MrSaffron
(staff) Sat 18-May-13 18:53:27
Print Post

Re: Red Graph on Netgear DG834GT.


[re: cjc1942] [link to this post]
 
Traceroute from a PC on your LAN out to the internet is totally independent of whether your router responds to ICMP requests

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Administrator MrSaffron
(staff) Sat 18-May-13 18:54:31
Print Post

Re: Red Graph on Netgear DG834GT.


[re: cjc1942] [link to this post]
 
Have you managed to get anyone outside your LAN to successfully ping you?

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Apprentice
(knowledge is power) Sat 18-May-13 18:55:31
Print Post

Re: Red Graph on Netgear DG834GT.


[re: cjc1942] [link to this post]
 
Is your WAN Setup similar to this?

http://s9.postimg.org/6z526fv73/WAN_Setup_GT.png

The connection in use is wired to the PC.

Alastair

omadasafisho
Standard User billford
(elder) Sat 18-May-13 18:58:43
Print Post

Re: Red Graph on Netgear DG834GT.


[re: cjc1942] [link to this post]
 
In reply to a post by cjc1942:
Traceroute appears to be working.
What does tbb's reverse traceroute show?

Bill
A level playing field is level in both directions.________________Planes and Boats and ... _____________BQMs: IPv4 IPv6
Standard User cjc1942
(newbie) Sat 18-May-13 23:00:52
Print Post

Re: Red Graph on Netgear DG834GT.


[re: billford] [link to this post]
 
Hi,

Sorry I haven't responded sooner, had other stuff I had to do.

I've also spoken to my ISP, Plusnet, who seem convinced I've got a Router problem, it has been around a long time now and I was starting to have my doubts about it.
I have a Router due to me as part of an upgrade so I've ordered that and will see how I get on with it when it arrives.

Thank you for the responses I received.

Ces
Standard User XRaySpeX
(eat-sleep-adslguide) Sat 18-May-13 23:53:29
Print Post

Re: Red Graph on Netgear DG834GT.


[re: cjc1942] [link to this post]
 
See the red block in my BQM: http://www.thinkbroadband.com/ping/share/8542f30a98f... . That's when I switched off responding to pings.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC - BQM
  Print Thread

Jump to