General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User tomcatuk
(newbie) Tue 20-May-14 21:23:55
Print Post

BQM Graph


[link to this post]
 
Thought I would ask here...
My Graph

Its VM 150MB and after a few days I get all the high peaks, do a router switch off/on and it nice and low again though no idea if all this effects performance...
Can't say I've had any problems.... but just wondered why after the reboot they are all down low again..
Keep it simple please...

Steve
Administrator MrSaffron
(staff) Thu 29-May-14 20:50:43
Print Post

Re: BQM Graph


[re: tomcatuk] [link to this post]
 
Probably a software issue in the router that is reset by the restart

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Administrator seb
(founder) Sun 08-Jun-14 02:50:03
Print Post

Re: BQM Graph


[re: MrSaffron] [link to this post]
 
In reply to a post by MrSaffron:
Probably a software issue in the router that is reset by the restart


I don't know if rebooting a VM router somehow changes routing in their network like it might on a DSL service.. that's also a possibility.

seb

Sebastien Lahtinen
Co-Founder,
thinkbroadband.com
seb@thinkbroadband.com

personal blog - blog.seb.me.uk
twitter - @sebtweet
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to