General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User mlayzell73
(newbie) Fri 08-May-15 06:55:56
Print Post

Virgin 150MB+


[link to this post]
 
My Broadband Ping

Well, it is colourful.....Not sure it is healthy though... OFC, not really got a clue what I am looking at...
Administrator MrSaffron
(staff) Fri 08-May-15 10:36:34
Print Post

Re: Virgin 150MB+


[re: mlayzell73] [link to this post]
 
You have a broken connection if in the UK and on Virgin Media there is no way the minimum latency should be 100ms, and it is odd that you have no yellow, i.e. you seem to have excessive packet loss.

One presumes the connection is feeling very bad in day to day use, in which case reboot the virgin media hub and if that does not help time to start a fault report with virgin

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User jchamier
(eat-sleep-adslguide) Fri 08-May-15 18:01:53
Print Post

Re: Virgin 150MB+


[re: mlayzell73] [link to this post]
 
In reply to a post by mlayzell73:
Well, it is colourful.....Not sure it is healthy though... OFC, not really got a clue what I am looking at...


Make sure nobody is using the connection for a while, no tablets, no phones, no laptops, no desktop computers, and nobody streaming on a smart TV - then check out the BQM and see if its the same.

That BQM doesn't look well but if you connection is maxed out 24x7 then it could show odd things.

plusnet unlimited fibre 80/20 product - Installed 2 June 14 - April Sync 57 / 11 with G.INP
16 years UK broadband (Since 1999 ntl:cable trial), Asus RT-AC68U & HG612 - BQM - Speedtest


Register (or login) on our website and you will not see this ad.

Standard User mlayzell73
(newbie) Fri 08-May-15 22:21:33
Print Post

Re: Virgin 150MB+


[re: jchamier] [link to this post]
 
Well, looking at it now with 24 hours of data, it is still a mess. I used the web a little before work, around 6am, and then my family (Wife & Kids) were on from 3:30 through to 7:30...

Could someone post a good one so I can understand what it should look like before contacting Virgin about it.

Thanks in advance

I have rebooted the router at 10pm... maybe this will improve things...

My Broadband Ping

Edited by mlayzell73 (Fri 08-May-15 22:23:11)

Administrator MrSaffron
(staff) Fri 08-May-15 23:26:25
Print Post

Re: Virgin 150MB+


[re: mlayzell73] [link to this post]
 
http://www.thinkbroadband.com/faq/sections/bqm.html#311 shows what you should see in an ideal scenario and has some other examples on that page

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User mlayzell73
(newbie) Sat 09-May-15 09:02:28
Print Post

Re: Virgin 150MB+


[re: MrSaffron] [link to this post]
 
Well, that seems to show that rebooting the router is important... smile

Router rebooted at about 10pm last night..

My Broadband Ping
Standard User jchamier
(eat-sleep-adslguide) Sat 09-May-15 10:03:52
Print Post

Re: Virgin 150MB+


[re: mlayzell73] [link to this post]
 
In reply to a post by mlayzell73:
Well, that seems to show that rebooting the router is important... smile
Router rebooted at about 10pm last night..


That is good, but I would check that your IP address is still the same as they do change on Virgin cable.

plusnet unlimited fibre 80/20 product - Installed 2 June 14 - April Sync 57 / 11 with G.INP
16 years UK broadband (Since 1999 ntl:cable trial), Asus RT-AC68U & HG612 - BQM - Speedtest
Administrator MrSaffron
(staff) Sat 09-May-15 13:47:17
Print Post

Re: Virgin 150MB+


[re: jchamier] [link to this post]
 
Though probably was just the Hub playing up, they have a tendency to behave less than ideal

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User jchamier
(eat-sleep-adslguide) Sat 09-May-15 23:52:40
Print Post

Re: Virgin 150MB+


[re: MrSaffron] [link to this post]
 
In reply to a post by MrSaffron:
Though probably was just the Hub playing up, they have a tendency to behave less than ideal

Yes, everyone I know on VM in this town has their Hub set to modem mode and uses a separate router.

plusnet unlimited fibre 80/20 product - Installed 2 June 14 - April Sync 57 / 11 with G.INP
16 years UK broadband (Since 1999 ntl:cable trial), Asus RT-AC68U & HG612 - BQM - Speedtest
  Print Thread

Jump to