General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User ukwiz
(fountain of knowledge) Thu 04-Aug-16 14:52:24
Print Post

Strange BQM graph


[link to this post]
 
This is my bqm graph for 24 hours. Looks very strange to me

http://www.thinkbroadband.com/ping/share/7da8ecedd2e...

I am using a Fritz!Box 3490

Do you have any thoughts

David

BT (poor) -> Zen (excellent) -> O2 (started well, went downhill -> IDNet (No complaints - but 100GB cap) -> Zen (unlimited-and now ipv6!l)
Administrator MrSaffron
(staff) Thu 04-Aug-16 16:48:52
Print Post

Re: Strange BQM graph


[re: ukwiz] [link to this post]
 
Restart fritzbox?

The fact that latency does not appear to have increased averages etc and just jumps from ok to full red suggests might be a software issue in responding to ICMP. Does the connection show lots of packet loss in use or with outbound pings.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User ukwiz
(fountain of knowledge) Thu 04-Aug-16 16:55:40
Print Post

Re: Strange BQM graph


[re: MrSaffron] [link to this post]
 
The box has been set to factory defaults, but no change.

There seems to be no effect on using the broadband connection, browsing and email fine, and speed-tests running at usual level - 68-ish Mb

It is a new router bought this week, and has shown the symptoms since installation. Replacing the Fritz!Box with my previous router saw everything back to normal.

David

BT (poor) -> Zen (excellent) -> O2 (started well, went downhill -> IDNet (No complaints - but 100GB cap) -> Zen (unlimited-and now ipv6!l)


Register (or login) on our website and you will not see this ad.

Standard User bet_here
(member) Thu 04-Aug-16 17:10:33
Print Post

Re: Strange BQM graph


[re: ukwiz] [link to this post]
 
Mine's been odd recently too (7490).

My Broadband Ping

I've noticed this behaviour before, when I've had both BQM and f8lure running at the same time, but I can only see echo requests from pingbox1.thinkbroadband.com atm.

Simon.
Standard User ukwiz
(fountain of knowledge) Thu 04-Aug-16 18:02:39
Print Post

Re: Strange BQM graph


[re: bet_here] [link to this post]
 
Interesting that you are on Zen as well...

David

BT (poor) -> Zen (excellent) -> O2 (started well, went downhill -> IDNet (No complaints - but 100GB cap) -> Zen (unlimited-and now ipv6!l)
Standard User bet_here
(member) Thu 04-Aug-16 18:47:04
Print Post

Re: Strange BQM graph


[re: ukwiz] [link to this post]
 
OK, Zen (support01.tsupp.zen.net.uk) are pinging my router too. The fritz!box thinks it's an attack and is dropping packets.

Simon. (Trying to understand Wireshark!)

Edited by bet_here (Thu 04-Aug-16 21:27:17)

Standard User bet_here
(member) Sat 06-Aug-16 12:03:03
Print Post

Re: Strange BQM graph


[re: ukwiz] [link to this post]
 
In reply to a post by ukwiz:
Interesting that you are on Zen as well...

I was with PlusNet when I first noticed.

If you login at http://fritz.box/html/capture.html it's possible to capture traffic in Wireshark format.

Open the file, and filter on icmp. You'll be able to spot if there's more than one BQM (1 ping/sec) or another monitor running on your address.
  Print Thread

Jump to