General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User TrishaH
(knowledge is power) Tue 11-Oct-16 15:49:22
Print Post

Red spikes but no loss of connection...


[link to this post]
 
Had quite a few of them since just after 1am, but connection shows no interruptions.

Standard User TrishaH
(knowledge is power) Wed 12-Oct-16 15:28:10
Print Post

Re: Red spikes but no loss of connection...


[re: TrishaH] [link to this post]
 
Had two more in the early hours of today: 1 before 2am, the other after.

Apart from switching a night light on, and switching another off in another part of the house, nothing else was in use at the time.

Standard User clivers
(regular) Fri 14-Oct-16 23:07:48
Print Post

Re: Red spikes but no loss of connection...


[re: TrishaH] [link to this post]
 
Nothing to bad there apart from the peaktime packet loss in the evening! the red coming down from the top. more than likely congestion with your provider.


Register (or login) on our website and you will not see this ad.

Standard User TrishaH
(knowledge is power) Fri 14-Oct-16 23:24:25
Print Post

Re: Red spikes but no loss of connection...


[re: clivers] [link to this post]
 
Thanks - If you're looking at tonight's, then yes, that's usual for me since March for some reason.

The really long spikes in the small hours that happened on two consecutive nights earlier this week were unusual for me, and normally would show I'd had a loss of connection - but I hadn't.

Standard User clivers
(regular) Sat 15-Oct-16 09:01:45
Print Post

Re: Red spikes but no loss of connection...


[re: TrishaH] [link to this post]
 
Long spikes during the night may be maintenance works taking place. usually 2AM seems to be a regular time.
Standard User TrishaH
(knowledge is power) Sat 15-Oct-16 15:14:52
Print Post

Re: Red spikes but no loss of connection...


[re: clivers] [link to this post]
 
Ah! yes, that makes sense. I hadn't thought of that Thanks.
It does seem to have stopped apart from one shorter one just after 11am today - again, no loss of connection.

Standard User pi12ca
(newbie) Sat 15-Oct-16 18:58:19
Print Post

Re: Red spikes but no loss of connection...


[re: TrishaH] [link to this post]
 
On plusnet FTTC, a couple of us have remarked that on our BQM's that since roughly 4:30 on Friday, there has been a red curtain/fringe (less than 5%) on our BQM graphs, that is persistent (not time-of day dependent). Here (hopefully) is when it started:


It carries on like that out of "peak" times. I wonder whether it is plusnet or thinkbroadband who can explain it? It doesn't have much perceptible impact on use of the internet. But if it's Plusnet, I'm a bit paranoid that it is a sign of things to come.
  Print Thread

Jump to