General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User ukwoody
(experienced) Sun 23-Oct-16 17:46:37
Print Post

Poor connection - good graph


[link to this post]
 
Hi, My isp is a WISP. Normally the Ping Monitor works great. However My static IP has now been changed. My connection is now terrible with constant drop outs and poor connections ... yet the grapgh shows it as being perfect. How can this be please.

My Broadband Ping
Cheers
Woody

regards,
Woody (chuntering along in his own inimitable style, using 100 words when 10 would do)
Standard User ian72
(eat-sleep-adslguide) Mon 24-Oct-16 10:38:28
Print Post

Re: Poor connection - good graph


[re: ukwoody] [link to this post]
 
What do you mean by "poor connections". Is it the connection from your device to the router that is having an issue? The ping tests to your router but no further so it could be an "internal" problem?
Standard User Michael_Chare
(experienced) Wed 26-Oct-16 11:39:29
Print Post

Re: Poor connection - good graph


[re: ukwoody] [link to this post]
 
Maybe someone else has your IP address?

Michael Chare


Register (or login) on our website and you will not see this ad.

Standard User ukwoody
(experienced) Wed 26-Oct-16 17:37:03
Print Post

Re: Poor connection - good graph


[re: ian72] [link to this post]
 
Hi, no. It is the connection after my router that is the problem. I am wondering if somehow they use an IP for a specific router that perhaps we all then link into.

regards,
Woody (chuntering along in his own inimitable style, using 100 words when 10 would do)
  Print Thread

Jump to