General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User wolvesmad
(fountain of knowledge) Mon 10-Apr-17 11:47:05
Print Post

BQM stopped working


[link to this post]
 
I set BQM up on my line yesterday and it was monitoring fine all night but this morning at around 7:50am it stopped working, got pure red packet loss.

Checked the IP and it hasn't changed so the line hasn't dropped.

The firewall on my HG612 hasn't changed by the looks.

-

BT BroadbandInfinity 2
Standard User RobertoS
(elder) Mon 10-Apr-17 11:57:35
Print Post

Re: BQM stopped working


[re: wolvesmad] [link to this post]
 
What router, and has it been updated or reset, resetting the ping response to disabled?

Kindness isn't going to cure the world of all its awfulness but it's a good place to begin. Daisy Ridley.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 63790/13596Kbps @ 600m. BQMs - IPv4 & IPv6
Standard User wolvesmad
(fountain of knowledge) Mon 10-Apr-17 12:01:18
Print Post

Re: BQM stopped working


[re: RobertoS] [link to this post]
 
I disabled the firewall on the HG612 yesterday.

I didn't touch the firewall on my Home Hub 5 as I thought BQM would have ping'd the HG612 not the HH5.

-

BT BroadbandInfinity 2


Register (or login) on our website and you will not see this ad.

Standard User LadFromWales85
(experienced) Mon 10-Apr-17 12:34:02
Print Post

Re: BQM stopped working


[re: wolvesmad] [link to this post]
 
If you're using a HG612 and a HH5, then most likely the HG612 is operating as a bridge. The connection terminates on the HH5, which is the device that will/should be responding to pings.
But, I thought all HH's didn't respond to ICMP and there was no way to enable it?

Standard User RobertoS
(elder) Mon 10-Apr-17 12:47:21
Print Post

Re: BQM stopped working


[re: wolvesmad] [link to this post]
 
I think you had the HG612 responding to pings. Why the BQM kept getting a response until today is interesting. Has your sync changed, even though your IP address hasn't?

Did you reboot the HG612 after you disabled the firewall?

Kindness isn't going to cure the world of all its awfulness but it's a good place to begin. Daisy Ridley.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 63790/13596Kbps @ 600m. BQMs - IPv4 & IPv6
Standard User wolvesmad
(fountain of knowledge) Mon 10-Apr-17 12:54:46
Print Post

Re: BQM stopped working


[re: RobertoS] [link to this post]
 
I didn't reboot the HG612 no but the ping responses started working straight after I disabled it.

Can't check the sync today as I'm at work so will report back later.

I wouldn't expect BT to issue me with the same IP though.

-

BT BroadbandInfinity 2
Standard User wolvesmad
(fountain of knowledge) Mon 10-Apr-17 12:59:47
Print Post

Re: BQM stopped working


[re: LadFromWales85] [link to this post]
 
I'm not too sure, the HG612 is simply a modem. NAT, DHCP, Firewall and QOS are all disabled.

-

BT BroadbandInfinity 2
Standard User wolvesmad
(fountain of knowledge) Mon 10-Apr-17 17:49:07
Print Post

Re: BQM stopped working


[re: LadFromWales85] [link to this post]
 
It does indeed look like the HH5 is blocking the ICMP request, the firewall log is full of them.

Is there any way around this? I thought it would ping the HG612 not the HH5.

-

BT BroadbandInfinity 2
Administrator MrSaffron
(staff) Mon 10-Apr-17 17:54:21
Print Post

Re: BQM stopped working


[re: wolvesmad] [link to this post]
 
If running in bridge mode, the IP layer is only visible to the HH5, since the PPPoE is initiated by the HH5

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User wolvesmad
(fountain of knowledge) Mon 10-Apr-17 18:06:36
Print Post

Re: BQM stopped working


[re: MrSaffron] [link to this post]
 
Is there a reason why the BQM was working fine up until 7:50am?

Or was the HH5 firewall just being lazy?

-

BT BroadbandInfinity 2
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to