General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User monkey__man
(newbie) Mon 15-May-17 10:34:26
Print Post

Virgin Service Problems


[link to this post]
 
I could do with some help with what the problem is here.
Up 'til about three weeks ago we'd had a good 200Mb service from Virgin, now it is very slow 10/20Mb.

All devices newly rebooted:
Virgin Super Hub 2 in Modem Mode
Router is Linksys WRT1900 (s1) (v1.1.10.167514)

Running a traceroute to the bbc.co.uk (212.58.244.23) may highlight some other problems?

I've tried this quite a few times and this is typical.

traceroute to 212.58.244.23 (212.58.244.23), 64 hops max, 52 byte packets
1 192.168.1.1 (192.168.1.1) 17.850 ms 0.554 ms 0.537 ms
2 10.2.12.1 (10.2.12.1) 414.562 ms 1054.794 ms 2497.524 ms
3 manc-core-2b-xe-030-0.network.virginmedia.net (82.15.204.201) 161.196 ms 65.540 ms 45.768 ms
4 * * *
5 * * *
6 nrth-bb-1c-ae1-0.network.virginmedia.net (62.254.42.222) 402.379 ms 223.302 ms 59.686 ms
7 tele-ic-4-ae0-0.network.virginmedia.net (62.253.174.18) 671.174 ms 935.231 ms 30.544 ms
8 * * *
9 * * *
10 * * *
...I gave up after 41 hops?

BQM - Updated

Edited by monkey__man (Mon 15-May-17 10:45:48)

Administrator MrSaffron
(staff) Mon 15-May-17 10:39:33
Print Post

Re: Virgin Service Problems


[re: monkey__man] [link to this post]
 
The png link didn't work but the traceroute shows a clear issue

Hop 2 onwards is showing VERY HIGH latency

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User monkey__man
(newbie) Mon 15-May-17 10:47:32
Print Post

Re: Virgin Service Problems


[re: MrSaffron] [link to this post]
 
Thank you MrSaffron for your speedy response. I have changed the link to the BQM png so hopefully you can help me understand the problems and perhaps how to fix this?


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Mon 15-May-17 12:28:20
Print Post

Re: Virgin Service Problems


[re: monkey__man] [link to this post]
 
A disaster is all you can say about that BQM

You need to strip back down the superhub in router mode, to make sure its not an interaction between your router and hubs modem mode. Given outbound latency is affected (i.e. your traceroute) that is a long shot, but if reporting an issue to Virgin its the only configuration they will consider.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User monkey__man
(newbie) Mon 15-May-17 16:36:03
Print Post

Re: Virgin Service Problems


[re: MrSaffron] [link to this post]
 
Thanks Andrew, will do and see if that improves amything.
Standard User monkey__man
(newbie) Tue 16-May-17 07:15:30
Print Post

Re: Virgin Service Problems


[re: MrSaffron] [link to this post]
 
OK it is now set to a router, traceroute looks better but similar, I Stopped after 41 hops.

traceroute to 212.58.244.23 (212.58.244.23), 64 hops max, 52 byte packets
1 192.168.1.1 (192.168.1.1) 1.647 ms 0.554 ms 0.544 ms
2 192.168.0.1 (192.168.0.1) 2.612 ms 1.131 ms 1.110 ms
3 10.2.12.1 (10.2.12.1) 25.487 ms 7.520 ms 8.029 ms
4 manc-core-2b-xe-021-0.network.virginmedia.net (82.15.204.197) 9.347 ms 8.889 ms 20.133 ms
5 * * *
6 * * *
7 nrth-bb-1c-ae1-0.network.virginmedia.net (62.254.42.222) 31.173 ms 19.631 ms 27.850 ms
8 tele-ic-4-ae0-0.network.virginmedia.net (62.253.174.18) 15.072 ms 15.667 ms 14.589 ms
9 * * *
10 * * *
11 * * *
12 * * *

Monitoring amended to new IP and enabling ping for router mode (WiFi on Virgin box turned off) so a short block of no ping before changes and it looks very different, not sure if this is better or why?

BQM-2 Router Mode

Edited by monkey__man (Tue 16-May-17 07:16:13)

Administrator MrSaffron
(staff) Tue 16-May-17 08:55:37
Print Post

Re: Virgin Service Problems


[re: monkey__man] [link to this post]
 
The BQM is now more like a cable one, i.e. reasonable green and blue but the jitter showing in the yellow segment

Notice how latency is not appearing to spike as high on the hops this time.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User monkey__man
(newbie) Wed 17-May-17 10:03:04
Print Post

Re: Virgin Service Problems


[re: MrSaffron] [link to this post]
 
Thank Andrew, any idea why it should differ so much between modem.router mode? I'd rather run it as a modem only.
Standard User RobertoS
(elder) Wed 17-May-17 10:47:41
Print Post

Re: Virgin Service Problems


[re: monkey__man] [link to this post]
 
A modem can't respond to pings. Routers do that.

When a modem/router is in bridge mode its router function is disabled so the ping is responded to by the router it supplies. When it is in modem/router mode its integral router responds.

So in the two modes you are pinging different routers that are likely to respond differently due to different firmwares, traffic load, other workload and processor power.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 64513/13170Kbps @ 600m. BQMs - IPv4 & IPv6
Standard User jchamier
(eat-sleep-adslguide) Wed 17-May-17 22:03:04
Print Post

Re: Virgin Service Problems


[re: monkey__man] [link to this post]
 
In reply to a post by monkey__man:
Thank Andrew, any idea why it should differ so much between modem.router mode? I'd rather run it as a modem only.

I've just seen the model number of router, and a quick search has other people reporting it can cope with 800mbps from WAN to LAN. So perhaps its a problem with the ethernet cabling between the Superhub and your Linksys router.

A friend of mine has a SuperHub 2ac with a Netgear Nighthawk router running enhanced tomato software, and has no problems.

plusnet unlimited fibre 80/20 since 2 Jun 14 - Sync as of 9th Apr 17: 56,605/9,592 kbps with G.INP
18 years of UK broadband since 1999 ntl:cable modem trial - Asus RT-AC68U and HG612 - BQM

Edited by jchamier (Wed 17-May-17 22:05:31)

  Print Thread

Jump to