General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User TTTJJJ
(newbie) Sat 14-Oct-17 00:13:25
Print Post

VM BQM Graph


[link to this post]
 
I'm just posting this because I'm wondering if what my BQM graph is showing is now normal.

I had a Hub 3 which had horrendous latency issues with Virgin and recently got it replaced with a 2ac. Instantly the yellow reduced from the maximum but the yellow is still showing and is quite high. Does anyone know why the latency is not just continuous around the same sort of level? I dont know if this is just typical VM or not.

BQM Link
Administrator MrSaffron
(staff) Sat 14-Oct-17 09:18:35
Print Post

Re: VM BQM Graph


[re: TTTJJJ] [link to this post]
 
Yellow is present due to the way DOCSIS works i.e. more jitter than ADSL or VDSL2 services usually

That said that is one of the better VM graphs (assuming the red block was a router off/on that you did yourself)

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User TTTJJJ
(newbie) Sat 14-Oct-17 12:06:49
Print Post

Re: VM BQM Graph


[re: MrSaffron] [link to this post]
 
Previous BQM Link

If you see the above previous BQM that was with the Hub 3, itís drastically improved when I got a Hub 2ac sent out but itís nothing like Openreach networks they donít seem to have the same issues. That being said Iím not noticing any issues now and connections seem to work very well compared to the Hub 3. Thanks for the info.


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to