General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User sawre
(newbie) Thu 16-Nov-17 17:12:43
Print Post

IPv6 problems?


[link to this post]
 
I set up the graph using an IPv6 address (I'm on BT). There are random periods of packet loss and higher ping:

My Broadband Ping

I then did an IPv6 speedtest:

My Broadband Speed Test

And with IPv4:

My Broadband Speed Test


The fast.com speedtest, speedtest.net etc are fine, and I can ping various IPv4 and IPv6 destinations with a perfectly normal latency from multiple of my machines and my router itself. I've also used some web based "looking glasses" to ping the IPv6 address with good results. Basically the only questionable stuff is on the quality graph and single thread IPv6 speed test at TBB. So I'm really asking, are there problems with IPv6 at ThinkBroadband or somewhere on the route to it from me?

Edited by sawre (Thu 16-Nov-17 17:28:23)

Administrator MrSaffron
(staff) Thu 16-Nov-17 19:01:36
Print Post

Re: IPv6 problems?


[re: sawre] [link to this post]
 
http://tbb.st/1510856157732364855
http://tbb.st/1510852728115586655
http://tbb.st/1510848025408193355

If it was our end we would expect all the customers on IPv6 with that ISP to be affected and looking at recent IPv6 tests there is a mixture with the above doing fine.

http://tbb.st/1510851356104342055
Those with problems vary, but this one looks particularly bad.

Other providers looking good
http://tbb.st/1510858584199099155
http://tbb.st/1510857615402991255
http://tbb.st/1510855986227849955
http://tbb.st/1510855886664696155

And it will be mainly Sky as they are the other big IPv6 ISP

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
  Print Thread

Jump to