General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User louiscar
(newbie) Mon 29-Jan-18 09:26:07
Print Post

BBQM now completely blank


[link to this post]
 
My Broadband Ping

On 26th I had a real problem slowing me down and I got the above chart. I rebooted the modem and it cleared the problem but when I went to check next day this is what I got.

My Broadband Ping

At this point I was not experiencing the delays of the 26th and the packet loss patternlook remarkably similar to the 26th only now I see blank before the supposed occurrence.

Looking at the 28th the whole thing is blank and actually now the chart won't display at all, it's simply gone, but 29th is there and completely blank.

I tried setting up a new monitor but that is blank after 2 days.

Obviously this isn't to do with ping being on or off as that would give a different result. It appears as though my router is not being pinged at all now.

Can anyone shed some light on this, it isn't coincidence that it happened after the genuine packet loss incident and subsequent reboot surely?
Administrator MrSaffron
(staff) Mon 29-Jan-18 09:40:37
Print Post

Re: BBQM now completely blank


[re: louiscar] [link to this post]
 
Have you triple checked the IP address you are setting?

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User louiscar
(newbie) Mon 29-Jan-18 09:55:15
Print Post

Re: BBQM now completely blank


[re: MrSaffron] [link to this post]
 
Hi, yes 100% certain and usually if my IP changed then this would result in all red rather than blank (black)
Also creating a new monitor would have got my correct ip if it were wrong.

I've now also turned the ICMP off to see if there is a red line and so far absolutely nothing which seems to confirm that TBB is no longer pinging my router.

Edited by louiscar (Mon 29-Jan-18 10:03:20)


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Mon 29-Jan-18 09:57:30
Print Post

Re: BBQM now completely blank


[re: louiscar] [link to this post]
 
Does https://www.thinkbroadband.com/tools/traceroute actually reach your WAN IP address.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User louiscar
(newbie) Mon 29-Jan-18 10:23:02
Print Post

Re: BBQM now completely blank


[re: MrSaffron] [link to this post]
 
Hmm, I ran this (on my tablet at the mo) and I get the last address as brig-core-2a-ae2-0.network.virginmedia.net

So I put my phone on mobile data and used my nas manager to get into that . This uses my ip address so I know I can get to my ip address okx

Edited by louiscar (Mon 29-Jan-18 10:23:28)

Administrator MrSaffron
(staff) Mon 29-Jan-18 10:28:41
Print Post

Re: BBQM now completely blank


[re: louiscar] [link to this post]
 
So the IP address exists hence the NAS check, but its not responding in a way that gives a black hole rather than a timeout.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User louiscar
(newbie) Mon 29-Jan-18 10:35:22
Print Post

Re: BBQM now completely blank


[re: MrSaffron] [link to this post]
 
OK so how could that happen so suddenly and is there a solution?
I've been using TBB for years now and never had this problem.

Maybe reboot the router? I only rebooted the superhub the other day.

I also see some curious stuff on your site. For instance any attempt to view the graph for the 28th will fail to display on any of my monitors if I click on the linked text I get 404.

I'm sure it's not related but strange all the same and nothing I've experienced before
Standard User louiscar
(newbie) Mon 29-Jan-18 10:38:05
Print Post

Re: BBQM now completely blank


[re: louiscar] [link to this post]
 
Oh and the blank graphs don't have a time scale anymore so I'm wondering if it's something your end
Administrator MrSaffron
(staff) Mon 29-Jan-18 10:50:44
Print Post

Re: BBQM now completely blank


[re: louiscar] [link to this post]
 
Can be caused by a device flipping from respond to ICMP to not responding

And cannot find a BQM with the IP address you are using the forums with

Edited by MrSaffron (Mon 29-Jan-18 10:52:27)

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User louiscar
(newbie) Mon 29-Jan-18 11:03:32
Print Post

Re: BBQM now completely blank


[re: MrSaffron] [link to this post]
 
That's odd, my ip start with 80 and ends with 8 is that the one you are seeing?

Btw I rebooted my router so just waiting to see if something appears

Edited by louiscar (Mon 29-Jan-18 11:09:04)

Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to