General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User Starkey444
(newbie) Sun 27-May-18 09:24:02
Print Post

Virgin SH3 - intermittent 100% packet loss


[link to this post]
 
I am using a Virgin Superhub 3 on the latest revision 9.1.116.603 and I dont understand why I'm seeing large blocks of red (100% packet loss) on BQM. It is random, sometimes for hours, sometimes for short periods.

It doesn't relate to anything we do at home as it happens through the night too,

Here's an example.
https://www.thinkbroadband.com/broadband/monitoring/...

I'm not sure this is related, but I dont have an option on my Advanced/Tools/Ping screen to enable ICMP - and I've looked through other screens on the router settings and cant see it anywhere. But then again, the ICMP messages ARE getting through some of the time so I doubt it's because this option is disabled.

If I run the speed test on TBB and Speedtest.net, I am getting 300mb down and 20mb up. But I still get slow performance on my connection which, to my non-expert mind, is down to latency issues on the SH3 isnt it?

But does that explain the red bits on the graphs?

Any advice? This is driving me mad.
Standard User RobertoS
(elder) Sun 27-May-18 09:38:56
Print Post

Re: Virgin SH3 - intermittent 100% packet loss


[re: Starkey444] [link to this post]
 
Is there any possibility you are on a pilot rollout for IPv6? You can tell from the format of the address the BQM is using.

If you are, then unless you are careful setting up the BQM it could be pinging the IP address of the device you were using when you set it up. That can cause this if that device is off or possibly asleep at those times.

IPv6 users need to establish their routerís address and set the BQM to that.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 70370/12780Kbps @ 600m. BQMs - IPv4 & IPv6
Standard User Starkey444
(newbie) Sun 27-May-18 09:44:17
Print Post

Re: Virgin SH3 - intermittent 100% packet loss


[re: RobertoS] [link to this post]
 
Hi Roberto
I'm not aware that I'm on a v6 pilot. My router address is v4 and its correctly defined in BQM.


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(elder) Sun 27-May-18 10:44:41
Print Post

Re: Virgin SH3 - intermittent 100% packet loss


[re: Starkey444] [link to this post]
 
It was just a thought, and worth ruling out. The red times did look a bit odd for an off or sleeping device.

The rest of the BQM looks uncommonly smooth for VM though.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 70370/12780Kbps @ 600m. BQMs - IPv4 & IPv6
Standard User RobertoS
(elder) Sun 27-May-18 10:47:02
Print Post

Re: Virgin SH3 - intermittent 100% packet loss


[re: Starkey444] [link to this post]
 
Any chance you could put the live BQM link in your sig please, like many of us do. It tends to more useful than a snapshot, and even makes it easier for yourself to have a quick look smile.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 70370/12780Kbps @ 600m. BQMs - IPv4 & IPv6
Standard User Starkey444
(newbie) Tue 29-May-18 09:22:38
Print Post

Re: Virgin SH3 - intermittent 100% packet loss


[re: RobertoS] [link to this post]
 
Good idea Roberto.. I'm new to the forums so happy to pick up new tips. Hopefully my signature is showing my live BQM now. Todays graph is particularly interesting - lots of intermittent red blocks. I'm at a loss to explain it.

Standard User RobertoS
(elder) Tue 29-May-18 09:30:40
Print Post

Re: Virgin SH3 - intermittent 100% packet loss


[re: Starkey444] [link to this post]
 
Yes, that is working smile, and very useful.

It is a right mess, as you say, but doesnít look to me anything like congestion in the Virgin network. It is much more like a complete blockage. If we rule out the possibility already discussed it pinging a user device rather than the router, my next thought is some very heavy uploading taking place frequently.

Is that a possibility? Use of cloud storage? Heavy uploading can do two things, kill downloads and cause the router to ignore replying to pings.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 70370/12780Kbps @ 600m. BQMs - IPv4 & IPv6
Standard User BuckleZ
(fountain of knowledge) Tue 29-May-18 12:51:24
Print Post

Re: Virgin SH3 - intermittent 100% packet loss


[re: Starkey444] [link to this post]
 
Unlike the older SH's the SH3 has to have the firewall feature disabled, have you looked at that?

Standard User Starkey444
(newbie) Tue 29-May-18 16:01:42
Print Post

Re: Virgin SH3 - intermittent 100% packet loss


[re: BuckleZ] [link to this post]
 
Hi
I do run a cloud backup on my PC (Carbonite) but I shut the PC down when I'm not using it. So there would be no cloud backup running overnight which is when some of the blockages happen.
Other things on my network are HIve, Sonos, and Tivo (Virgninmedia TV) - are any of these know to intermittently flood a network for hours on end?

@BuckleZ mentions firewall on the SH3. I have both the firewall enabled and IP Flood Detection enabled. Would turning these off make a difference? I can try it but does that make my network more vulnerable?

Chris

Standard User RobertoS
(elder) Tue 29-May-18 16:05:54
Print Post

Re: Virgin SH3 - intermittent 100% packet loss


[re: Starkey444] [link to this post]
 
I would turn off the flood protection for a start. It may be taking a ping every second as flooding.

If that solves it you can happily turn it back on if you wish, as it would mean your service was basically OK. As I said earlier, the "normal" bits are far more steady than expected for VM Cable.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 70370/12780Kbps @ 600m. BQMs - IPv4 & IPv6
Standard User Starkey444
(newbie) Tue 29-May-18 21:42:44
Print Post

Re: Virgin SH3 - intermittent 100% packet loss


[re: RobertoS] [link to this post]
 
I turned of flood protection around 5pm and my graph has looked sweet since then. I'm going to keep fingers crossed and check after 24 hours to see if any red reappears.
Maybe this was the issue? Hope so.

Chris

Standard User RobertoS
(elder) Tue 29-May-18 21:46:15
Print Post

Re: Virgin SH3 - intermittent 100% packet loss


[re: Starkey444] [link to this post]
 
Yep, fingers crossed.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 70370/12780Kbps @ 600m. BQMs - IPv4 & IPv6
Standard User RobertoS
(elder) Wed 30-May-18 00:34:01
Print Post

Re: Virgin SH3 - intermittent 100% packet loss


[re: RobertoS] [link to this post]
 
Hmmm. Another bad patch frown.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 70370/12780Kbps @ 600m. BQMs - IPv4 & IPv6
Standard User Starkey444
(newbie) Fri 01-Jun-18 16:44:36
Print Post

Re: Virgin SH3 - intermittent 100% packet loss


[re: RobertoS] [link to this post]
 
Yeh, lots of bad patches. So the flood detection was a red herring. Turning off had no effect.

Someone mentioned switching off the firewall. I could try that but I'm worried about making my setup less secure. Is this likely to help, or am I just opening myself up to risk of attack?

Standard User RobertoS
(elder) Fri 01-Jun-18 22:37:02
Print Post

Re: Virgin SH3 - intermittent 100% packet loss


[re: Starkey444] [link to this post]
 
The ping on or off is set within the firewall options. I can't see why turning the firewall off would help. If it were the cause there would be hundreds of threads about it.

Which isn't to say yours isn't faulty. It may be.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 70370/12780Kbps @ 600m. BQMs - IPv4 & IPv6
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to