General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User sebringmx
(newbie) Thu 09-Aug-18 14:46:40
Print Post

Virgin Media Strange Behaviour at Night (MODEM Mode)


[link to this post]
 
My Virgin Media seems to have an odd behaviour with the monitor. It gives no response at night times. It is in MODEM mode connected to a router.
For example:My Broadband Ping
It seems to have starter on the 21st of June...
Any ideas if this is the set-up before I complaint to VM?
Thanks

Edited by sebringmx (Thu 09-Aug-18 14:48:54)

Standard User RobertoS
(elder) Thu 09-Aug-18 14:56:28
Print Post

Re: Virgin Media Strange Behaviour at Night (MODEM Mode)


[re: sebringmx] [link to this post]
 
The BQM does not ping the modem component of their box. Modems are dumb in that respect. It will be pinging the router that you are using behind it.

Do the red times tally with turning off your router?

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 67212/12130Kbps @ 600m. BQMs - IPv4 & IPv6
Standard User sebringmx
(newbie) Thu 09-Aug-18 15:04:29
Print Post

Re: Virgin Media Strange Behaviour at Night (MODEM Mode)


[re: RobertoS] [link to this post]
 
No, the router is on 24/7.


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(elder) Thu 09-Aug-18 15:45:05
Print Post

Re: Virgin Media Strange Behaviour at Night (MODEM Mode)


[re: sebringmx] [link to this post]
 
Are you on an IPv6 address or IPv4? If IPv6 are you sure the BQM is pinging the router, or the device you are using when you set up the BQM?

I fell into thta trap when I first got IPv6, as the tbb "What is my IP address", and all other checking sites, and the BQM default when you click to set it up pick up the device. On IPv4 they pick up the router as your device is NAT'd behind that.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 67212/12130Kbps @ 600m. BQMs - IPv4 & IPv6
Standard User sebringmx
(newbie) Thu 09-Aug-18 21:12:43
Print Post

Re: Virgin Media Strange Behaviour at Night (MODEM Mode)


[re: RobertoS] [link to this post]
 
Good thought however IPV6 is turned off on the router - I just checked. BQM points to an IPV4 IP 82.xxx.xxx.xxx
Thanks
Standard User sebringmx
(newbie) Thu 09-Aug-18 21:27:16
Print Post

Re: Virgin Media Strange Behaviour at Night (MODEM Mode)


[re: RobertoS] [link to this post]
 
Huge apologies, my error. It seems the IP address isn't mine! Must have swapped with someone else on 21st June. Usually in MODEM mode the IP is static.
I've changed it now. I guess the person on the IP I was monitoring has their router off at nignt!
Rgds
Standard User RobertoS
(elder) Thu 09-Aug-18 21:46:57
Print Post

Re: Virgin Media Strange Behaviour at Night (MODEM Mode)


[re: sebringmx] [link to this post]
 
LOL
Something had to go right for me some time today.

Good to see it's fixed.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 67212/12130Kbps @ 600m. BQMs - IPv4 & IPv6
  Print Thread

Jump to