General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User H_S_B
(newbie) Sat 25-Aug-18 12:12:09
Print Post

100% packet loss, IP correct


[link to this post]
 
I have double checked my ip address and I am getting total loss. I haven't changed anything on my sh3 and the internet seems to be working as usual. I can tracert correctly and the host name resolves to the correct IP. There have been several days like this apart from the 23rd where it worked for 24 hours then dropped off again. This is a UK router.
My Broadband Ping


Any ideas where this might be going wrong?
My Broadband Ping
Administrator MrSaffron
(staff) Sat 25-Aug-18 17:05:12
Print Post

Re: 100% packet loss, IP correct


[re: H_S_B] [link to this post]
 
Deleting the BQM for a few minutes and recreating sometimes seems to fix things on the SuperHub3 i.e. DDoS protection relents when its switched off and you get the responses again

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User H_S_B
(newbie) Sat 25-Aug-18 18:01:15
Print Post

Re: 100% packet loss, IP correct


[re: MrSaffron] [link to this post]
 
OK thanks, Ill give it a go.


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(elder) Sat 25-Aug-18 18:42:16
Print Post

Re: 100% packet loss, IP correct


[re: MrSaffron] [link to this post]
 
Do you need to delete it? Won't disabling it for a while work?

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 70745/12295Kbps @ 600m. BQMs - IPv4 & IPv6
Administrator MrSaffron
(staff) Sat 25-Aug-18 21:18:24
Print Post

Re: 100% packet loss, IP correct


[re: RobertoS] [link to this post]
 
Disabling should work too

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User dude4949
(newbie) Fri 21-Sep-18 15:46:08
Print Post

Re: 100% packet loss, IP correct


[re: RobertoS] [link to this post]
 
how do you disable it? i have the same issue, can't see a disable option only a delete and i don't want to lose my BQM history
Standard User RobertoS
(elder) Fri 21-Sep-18 15:55:34
Print Post

Re: 100% packet loss, IP correct


[re: dude4949] [link to this post]
 
Click "View detailed list" just below the one you have, and scroll down to see the graph. It's in the menu below that.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 68038/12542Kbps @ 600m. BQMs - IPv4 & IPv6
  Print Thread

Jump to