User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread
Standard User Spikester84
(learned) Sat 05-Feb-11 11:48:43
Print Post

Speed has went right down?


[link to this post]
 
Hi guys,

I'm really in a predicament here. So we have been BT broadband customers for the last 2 years, and had no problems with the internet, speed is a constant 6.9meg so we have been happy, but all of a sudden on Thursday night I was watching Sky Player and the connection went so bad that it wouldn't load anything!

I tried to get a speed test online, but it is so slow that it wont even load that up. I have contacted BT and they said there is a fault with the line, but nothing seems to be getting done at all! This is really disgusting, as we pay for BT Vision as well, and can no longer use the 'On Demand' stuff as the internet is so slow.

I have been in contact with BT a few more times over the last day or so and all they tell me is to wait 24hours, which is annoying as this is my weekend and have basically no internet. I have e-mailed BT_Care about this, but as yet have heard nothing.

I really don't see how my phoneline can be fine for the last 2 years, and now this happens for no reason. Please can someone help??

Here is my router stats, if that helps:

Downstream 8,128 Kbps
Upstream 448 Kbps

ADSL Settings

VPI/VCI 0/38
Type PPPoA
Modulation G.992.1 Annex A
Latency type Interleaved
Noise margin (Down/Up) 10.6 dB / 25.0 dB
Line attenuation (Down/Up) 26.5 dB / 14.5 dB
Output power (Down/Up) 14.0 dBm / 1.8 dBm
Loss of Framing (Local/Remote) 0 / 0
Loss of Signal (Local/Remote) 0 / 0
Loss of Power (Local/Remote) 0 / 0
FEC Errors (Down/Up) 0 / 3
CRC Errors (Down/Up) 730 / 6
HEC Errors (Down/Up) 2386 / 4
Error Seconds (Local/Remote) 528 / 5
Standard User RobertoS
(sensei) Sat 05-Feb-11 11:55:18
Print Post

Re: Speed has went right down?


[re: Spikester84] [link to this post]
 
Stats look fine frown.

The only thing of any use at the moment is the BT Performance Test to see if it is just a screwed up profile.

Have you tried turning the router (HH?) off for 20-30 minutes? That can clear some problems. But don't do it more than once.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - O2 Standard.
Standard User Spikester84
(learned) Sat 05-Feb-11 12:02:59
Print Post

Re: Speed has went right down?


[re: RobertoS] [link to this post]
 
RobertoS

The BT Performance Test won't even load, I managed to get some kind of old speed test to work, and it is going up and down like crazy! Like it goes to say 300kbps then all the way down to 4kbps, then up to 500kbps, then down to 7kbps.

I'm just frustrated with BT, as now we have been told that nothing will be done until Tuesday(if they have to send an engineer) I really don't want them to send an engineer over, as I don't think there can be any major problem with the phoneline since it has been working for over 2 years now without problem!?

As for switching the router off, well on the Thirsday night that this happened, I took the power out for 10 seconds, then back on, and still the speed is awful, then we left it switched off all night, until Friday, but again still slow. Lastly I pressed the reset button on the router to see if that worked, but still the same???

Steve


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(sensei) Sat 05-Feb-11 12:20:02
Print Post

Re: Speed has went right down?


[re: Spikester84] [link to this post]
 
Off all night would have sorted most things of that kind.

Have you got a phone socket that looks like this if you take the bottom half off as shown?

If so, carefully remove it, as there may be wires attached as you can see, and try a (preferably corded not cordless) phone into the test socket on the wall at the back.

Then try the quiet line test from there. 17070 Option 2. Is it noisy?

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - O2 Standard.
Standard User Spikester84
(learned) Sat 05-Feb-11 12:31:24
Print Post

Re: Speed has went right down?


[re: RobertoS] [link to this post]
 
RobertoS

I have just done that now, and there was no noise, it was quiet. Not sure if thats good or bad?

Steve

P.S. One thing that BT did say is that the IP Profile doesn't match the line.
Standard User RobertoS
(sensei) Sat 05-Feb-11 12:38:00
Print Post

Re: Speed has went right down?


[re: Spikester84] [link to this post]
 
It's good in that it means there is no voice fault.

It's bad in that if there was a voice fault you would have reported that to the phone people not the broadband, and it would have got sorted out. That almost certainly would have fixed the broadband.

It sounds as though you have a very low IP Profile that you would expect to have self-corrected by now, given the 8128kbps sync. The gremlins got news that you were thinking of TalkTalk.

Sorry, I've run out of ideas for now frown.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - O2 Standard.
Standard User Spikester84
(learned) Sat 05-Feb-11 12:49:03
Print Post

Re: Speed has went right down?


[re: RobertoS] [link to this post]
 
Yeah, but really the only reason we were thinking of TalkTalk is because they are the only LLU on my exchange, and could do with the better speeds/pings.

I don't think it can be the IP Profile, as if it was would it not be a steady low speed, it is flickering like hell!

Are you saying that BT have caught wind about possibly moving to TalkTalk and delibrately done something to my internet?

Steve
Standard User RobertoS
(sensei) Sat 05-Feb-11 12:54:40
Print Post

Re: Speed has went right down?


[re: Spikester84] [link to this post]
 
In reply to a post by Spikester84:
Yeah, but really the only reason we were thinking of TalkTalk is because they are the only LLU on my exchange, and could do with the better speeds/pings.
You can get partial LLU from vivaciti via Opal Wholesale. Surfwise Variety.
I don't think it can be the IP Profile, as if it was would it not be a steady low speed, it is flickering like hell!
Most speedtesters are Ookla based and very unreliable, particularly at low speeds. They get buffering happening inside your firewall/anti-virus. Try the thinkbroadband one.
Are you saying that BT have caught wind about possibly moving to TalkTalk and delibrately done something to my internet?
Nope. It was just a joke as there isn't much for you to laugh at.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - O2 Standard.
Standard User Spikester84
(learned) Sat 05-Feb-11 13:56:16
Print Post

Re: Speed has went right down?


[re: RobertoS] [link to this post]
 
My Broadband Speed Test

Date 05/02/11 13:53:51
Speed Down 68.04 Kbps ( 0.1 Mbps )
Speed Up 352.74 Kbps ( 0.3 Mbps )
Port 8095


This is the speed I'am getting right now!

This just isn't on at all! I hope BT_Care can help, they are alot better than calling customer support(which have done nothing for me!)

Steve

Edited by Spikester84 (Sat 05-Feb-11 13:56:51)

Standard User Spikester84
(learned) Sat 05-Feb-11 14:17:20
Print Post

Re: Speed has went right down?


[re: Spikester84] [link to this post]
 
Finally got the BT broadband test to work (took a long time to load) Here is the results:

Download speedachieved during the test was - 117 Kbps
For your connection, the acceptable range of speeds is 600-7150 Kbps.
Additional Information:
Your DSL Connection Rate :8128 Kbps(DOWN-STREAM), 448 Kbps(UP-STREAM)
IP Profile for your line is - 7150 Kbps

So the BT Technical department lied to me about my IP Profile, as it has always been 7150 Kbps! Which is correct for my normal speed test results of 6.9meg!

Only thing I can think of now is that the router is faulty??

Steve
Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread

Jump to