User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User Spikester84
(regular) Sat 26-Feb-11 12:53:09
Print Post

Ping has just went uo for no reason?


[link to this post]
 
Hi guys,

I usually do a pingtest a few times a week at pingtest.net, and it is always between 45ms and 46ms when I ping Maindenhead or Milton Keynes, now today I do it and it constantly pings at 60ms and 61ms!!!

What is going on, I mean my speed is still the same, so no problems there, but with the ping going up that much for no reason, it now means i'm a much worse connection on Call of Duty multiplayer games?

My interleaving has been on for years, so nothing to do with that. I'm just stumped as to why it has went up by so much for no reason?

Steve
Standard User uno
(fountain of knowledge) Sat 26-Feb-11 13:26:52
Print Post

Re: Ping has just went uo for no reason?


[re: Spikester84] [link to this post]
 
Those latency results are not 100% reliable.

Use BQM to create a graph to show you the connection over time.

Matt

-
uno Broadband
t: 0808 221 8642
Official Maidenhead, Milton Keynes & Manchester Speedtest.net Host
Standard User Spikester84
(regular) Sat 26-Feb-11 14:34:33
Print Post

Re: Ping has just went uo for no reason?


[re: uno] [link to this post]
 
The thing is that my ping has been 45/46ms to Milton Keynes and Maidenhead since we took out BT Broadband (2 years ago) and now today it has went up to between 60 and 65ms to the same servers for no reason, nothing has been changed, and I need the ping to go back to normal so I can enjoy online games!

Infact my ping has went up by about 20ms to all servers for some reason! I really really hope it comes back down soon.

Just don't know what to do.

Steve

Edited by Spikester84 (Sat 26-Feb-11 14:37:52)


Register (or login) on our website and you will not see this ad.

Standard User uno
(fountain of knowledge) Sat 26-Feb-11 14:40:05
Print Post

Re: Ping has just went uo for no reason?


[re: Spikester84] [link to this post]
 
As I said, add BQM to the line and then you can monitor it.

Another thing to consider is that BT have been doing upgrades to many exchanges over the last few weeks and ones that had interleaving removed have found it being reverted back to auto.

Matt

-
uno Broadband
t: 0808 221 8642
Official Maidenhead, Milton Keynes & Manchester Speedtest.net Host
Standard User RobertoS
(sensei) Sat 26-Feb-11 14:44:34
Print Post

Re: Ping has just went uo for no reason?


[re: Spikester84] [link to this post]
 
What exchange is it? The link to what samknows says about it would be great.

Also if you could find and post the stats from your Home Hub. See here for help.

It could be BT have changed the way your service is supplied. That info might give us a clue.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre.
Standard User Spikester84
(regular) Sat 26-Feb-11 14:50:29
Print Post

Re: Ping has just went uo for no reason?


[re: RobertoS] [link to this post]
 
Its a smal exchange:

http://www.samknows.com/broadband/exchange/NSLOS

And my router stats:

Downstream 8,128 Kbps
Upstream 448 Kbps


ADSL Settings
VPI/VCI 0/38
Type PPPoA
Modulation G.992.1 Annex A
Latency type Interleaved
Noise margin (Down/Up) 10.8 dB / 25.0 dB
Line attenuation (Down/Up) 26.7 dB / 14.5 dB
Output power (Down/Up) 14.0 dBm / 1.8 dBm

Bt shouldn't be upgrading the exchange, as it is so small. I just dont know why my ping has went up, my interleaving has always been on, never had it off.

Steve
Standard User RobertoS
(sensei) Sat 26-Feb-11 15:12:17
Print Post

Re: Ping has just went uo for no reason?


[re: Spikester84] [link to this post]
 
There is a possibility that your IPStream (ADSL Max) service has been moved from IPStream (20CN) to a hybrid 20/21CN system called IPSC. See here for an explanation of that.

How long has the ping been bad?

When was the last time you rebooted your router, or even better turned it off for 5-20 minutes? 23 Feb? Was that when it went bad as well? Daft though it sounds, both can sometimes sort this kind of thing out.

In your case I don't think it particularly likely it will, but certainly worth a try.

Is your IP Profile back to normal yet?

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre.
Standard User Spikester84
(regular) Sat 26-Feb-11 15:30:42
Print Post

Re: Ping has just went uo for no reason?


[re: RobertoS] [link to this post]
 
It has been like this for the last few days, so probably about the 23rd or 24th that this started. I have just restarted my router today, to see if it would solve the problem, but it hasn't.

Just strange as hell that for the last 2 years my ping has been pretty consintant and stable at around 45ms mark, and now it has went all the way up to over 60ms.

I'm hoping that it fixes itself, as I think there is very little I can do.

Steve

P.S. I presume my IP profile went back to normal as my speed has increased back to 6.9 ish

Edited by Spikester84 (Sat 26-Feb-11 15:33:53)

Standard User RobertoS
(sensei) Sat 26-Feb-11 16:35:57
Print Post

Re: Ping has just went uo for no reason?


[re: Spikester84] [link to this post]
 
I have a feeling it could be you have been moved to IPSC. That is a major change of connection technology between the exchnage and your ISP (BT).

The old technology was one of the best for pings. The new one we have yet to find out.

As uno recommended, it would be a good idea to set up that Broadband Quality Monitor. That way you can see what the pings are doing 24/7 not just when you do a speed test.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre.
Standard User Spikester84
(regular) Sat 26-Feb-11 18:43:04
Print Post

Re: Ping has just went uo for no reason?


[re: RobertoS] [link to this post]
 
Something funny has happened, strange how for 2 years, no problems with ping and now it is awful! I can't see them upgrading my exchange though, it is rather small, and the city that we are right next to hasn't even been upgraded to 21CN yet.

Steve
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to