User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Harbinger
(experienced) Thu 03-Mar-11 20:44:46
Print Post

I think I broke my line ;-)


[link to this post]
 
A dramatic title I know. Quick bit of background.
Moved in to a new property 6 weeks ago. Was getting a downstream sync rate a whisker under what is needed for a 3mb profile (pretty long line) but it was stable at that and when I last checked had been up for 2+weeks. Noise margin of 56.5. I've already got ADSL Nation filtered faceplate and no extn wiring etc, just a DECT cordless plugged in to the other side of the faceplate. Using Homehub 2 type A.

I decided to get out my old speedtouch 585v6 and play with DMT to see if I could get enough sync for the 3MB profile, this was done in the evening btw. Set target SNR to 5 and hey presto synced at 3600ish can't remember exactly... either way it would be enough to eventually get a 3mb profile. Downstream SNR showing around 4.8-4.9

Left speedtouch connected overnight, in the morning I found it had resynced overnight to about 2800 and the downstream SNR was showing at around 9db which I thought odd as the speedtouch should have been dictating it to the exchange?... used DMT again and moved the slider 1 notch above the bottom, resynched and got back to around 3400 sync with SNR of 6? Something odd going on here. Left it for the day, came home in the evening and it's now synched at 1800!! with SNR of 16? (before anyone asks... no I wasn't moving the slider in the wrong direction in DMT!, I checked!!)

I gave up at this point and put my HH2 back on and got a sync just over 2200.. left it overnight and it had resynched to around 2600 and now that's where it's stuck... see the stats off it after a power on now:

00:02:01 1 Jan xDSL linestate up (ITU-T G.992.3; downstream: 2592 kbit/s, upstream: 440 kbit/s; output Power Down: 17.0 dBm, Up: 12.8 dBm; line Attenuation Down: 58.0 dB, Up: 36.0 dB; snr Margin Down: 11.7 dB, Up: 7.2 dB)

I think the SNR in the log on the HH2 are the wrong way round... they're ok on the actual adsl line stats page.

Nothing will get it to budge from these sync speeds, upstream stays 440 no matter what and used to be 620ish and down stream won't move... I've left it in sync for a few days now and no change. I just want it back to syncing around 3400 down and 620ish up!!! Wish I'd never been greedy and gone for the 3mb profile now!! I'm only getting 2mb instead where I was getting a rock steady 2.5mb profile.

Any suggestions on what I can do to sort this out? Clearly the exchange has done something to my line to compensate for my fiddling (lots and lots of forced resyncs which it probably thought were my line struggling)

I'm guessing the usual advice is to just leave it alone for 14 days now and see if it improves, but that normally applies where the line has had it's SNR set, mine seems to be on a 6db setting but syncing like it's on 9 or 12!! Have BT implemented a means of invisibly (to the router) setting the target SNR?

BT I just want my line back how it was... I'm sorry for meddling I won't do it again! wink

Harbinger.
Administrator MrSaffron
(staff) Thu 03-Mar-11 21:55:05
Print Post

Re: I think I broke my line ;-)


[re: Harbinger] [link to this post]
 
The WBC DLM has most likely put a fixed speed profile onto the line due to what was seen as instability and weird behaviour

Time to talk to the ISP

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Harbinger
(experienced) Fri 04-Mar-11 00:27:50
Print Post

Re: I think I broke my line ;-)


[re: MrSaffron] [link to this post]
 
BT_Care I think I need your help please.


Register (or login) on our website and you will not see this ad.

ISP Representative BT_Care
(isp) Fri 04-Mar-11 15:17:58
Print Post

Re:I think I broke my line ;-)


[re: Harbinger] [link to this post]
 
Hi Harbinger

I will gladly look into this to see if there is anything I can do to get you services back to the way they were, just fill out http://bt.custhelp.com/app/contact_email/c/4950 and I will see what I can do.

Regards David
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User Harbinger
(experienced) Fri 04-Mar-11 19:54:34
Print Post

Re:I think I broke my line ;-)


[re: BT_Care] [link to this post]
 
Done. Thanks for the offer to assist. smile
Standard User Harbinger
(experienced) Mon 07-Mar-11 21:33:14
Print Post

Re:I think I broke my line ;-)


[re: BT_Care] [link to this post]
 
Hi David,

Did you receive my submission? I didn't get any sort of automated response to say it went through ok.
  Print Thread

Jump to