User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User Spikester84
(regular) Sat 12-Mar-11 18:51:20
Print Post

Serious problems?


[link to this post]
 
Hi guys,

So for the last month or so we have been having terrible trouble with out internet, it started with the ping increasing to around 60/70ms to most servers (it used to be 45ms)

Anyway over the last month our internet speed has been going up and down, which it never used to do. We are close to our exchange and cot a fairly consistant 6.5+ meg at all times, even peak times. Now it flickers anywhere between 6meg and 0.4meg!

But it is the last straw now, our ping has risen so much over the last week that even our BT Vision doesn't work, it sutters and wont load anything! The ping is as high as 1000ms sometimes! Now this is just unnacceptable!

We have contacted BT, and they say nothing is wrong, but are sending out and engineer(which i doubt will do anything other than a BT speed checker) I have also contacted BT_Care here, but they don't seem to be helping.

We have been with BT nearly 2 years now, and not had any problems like this, and nothing seems to be getting done. Here is an example of how bad our ping is(bearing in mind that the ping used to be under 50ms)

[IMG]http://www.pingtest.net/result/36704736.png[/IMG]

[IMG]http://www.pingtest.net/result/36705440.png[/IMG]

If BT cannot fix this, surely we would be entitled to cancel our contract with BT for broadband and Vision without having to pay and early cancelation fee, as we are not recieving the service we had been up until a month ago?

Steve

Edited by Spikester84 (Sat 12-Mar-11 18:53:16)

Standard User Spikester84
(regular) Sat 12-Mar-11 19:03:40
Print Post

Re: Serious problems?


[re: Spikester84] [link to this post]
 
Everything is running sooooooo slow! Really is awful!

Anyway it took 5 mins, but I just managed to do a speed test, which is normally over 6meg:

http://www.speedtest.net/result/1198358157.png

Terrible terrible stuff!

Steve

P.S. Here is my line stats:

ADSL line status
Connection Information
Line state Connected
Connection time 0 days, 01:17:28
Downstream 8,128 Kbps
Upstream 448 Kbps


ADSL Settings
VPI/VCI 0/38
Type PPPoA
Modulation G.992.1 Annex A
Latency type Interleaved
Noise margin (Down/Up) 10.7 dB / 25.0 dB
Line attenuation (Down/Up) 26.6 dB / 14.5 dB
Output power (Down/Up) 14.0 dBm / 1.8 dBm
Loss of Framing (Local/Remote) 0 / 0
Loss of Signal (Local/Remote) 0 / 0
Loss of Power (Local/Remote) 0 / 0
FEC Errors (Down/Up) 0 / 0
CRC Errors (Down/Up) 19 / 0
HEC Errors (Down/Up) 143 / 0
Error Seconds (Local/Remote) 15 / 1

Edited by Spikester84 (Sat 12-Mar-11 19:06:21)

Standard User geordiekris
(experienced) Sat 12-Mar-11 20:07:00
Print Post

Re: Serious problems?


[re: Spikester84] [link to this post]
 
speedtester.bt.com

then post the results as well please

my name has been changed to save me from more company disciplinary procedures.

whatever i say is my thoughts and not those of the company i work for


Register (or login) on our website and you will not see this ad.

Standard User Spikester84
(regular) Sat 12-Mar-11 20:16:42
Print Post

Re: Serious problems?


[re: geordiekris] [link to this post]
 
Download speedachieved during the test was - 1804 Kbps
For your connection, the acceptable range of speeds is 600-7150 Kbps.
Additional Information:
Your DSL Connection Rate :8128 Kbps(DOWN-STREAM), 448 Kbps(UP-STREAM)
IP Profile for your line is - 7150 Kbps

Not that great, considering that even at this time on the weekend I would still be getting over 6meg speeds!

The ping is the most annoying thing, and I cannot see any BT engineer fixing this (half of them probably won't even know what ping is!) Only thing I can think is that there is something wrong with the Home Hub, but we have had it for nearly 2 years and has never been a problem.

Steve
Standard User Spikester84
(regular) Sat 12-Mar-11 20:21:13
Print Post

Re: Serious problems?


[re: Spikester84] [link to this post]
 
Just done another ping test....... I feel genuinely sick!

[IMG]http://www.pingtest.net/result/36711836.png[/IMG]
Standard User Norrie
(learned) Sat 12-Mar-11 21:27:21
Print Post

Re: Serious problems?


[re: Spikester84] [link to this post]
 
Whereabouts are you?

We have had similar problems with speed since December, can't say about ping as I didn't test that but it was making our BT Vision service unusable. Anyway, after many calls to BT, a couple of engineer visits and changing all the cables, hub etc BT finally managed to find the ptoblem. Our speed was ranging from 6meg at lunchtime to 0.5 at peaktime.(8-9pm)

They did some work at the exchange moving our connection (not sure of the technicalities!). This was completed yesterday, since then our speed is much more stable and vision is playing flawlessly. Early days but it *looks* as if this has solved our issue.

The biggest problem for us was getting them to agree there was a problem and to find it.
Standard User Spikester84
(regular) Sat 12-Mar-11 21:43:54
Print Post

Re: Serious problems?


[re: Norrie] [link to this post]
 
Thanks Norrie

I'm from Lossiemouth, in the north of Scotland.

I really hope I don't have to go through as much stuff as you did, but BT do seem very reluctant to admit anything is wrong, I think as long as they get a speed test of over 1meg then they don't bother!

Steve
Standard User Spikester84
(regular) Sun 13-Mar-11 14:48:36
Print Post

Re: Serious problems?


[re: Spikester84] [link to this post]
 
Here is another speed test from today:

http://www.speedtest.net/result/1199561915.png

and here is another one, a few minutes later:

http://www.speedtest.net/result/1199567869.png

As you can see, everything is fluctuating so much.

Things are just getting worse each day. I really hope the BT engineer visit on friday sorts this out, i'm sure he will just do a BT SpeedTester, which I don't think will fully show the problems here.

Steve

Edited by Spikester84 (Sun 13-Mar-11 14:53:26)

Standard User Spikester84
(regular) Sun 13-Mar-11 17:56:53
Print Post

Re: Serious problems?


[re: Spikester84] [link to this post]
 
Ok, I have just completed another ping test now, and it is still awful!

[IMG]http://www.pingtest.net/result/36779529.png[/IMG]

Sorry to bore people on here with this, but it is just so frustrating. Certainly not getting any better, and now watching anything on BT Vision Demand is impossible! Also cannot view Sky Player or play any online games.

Steve
Standard User RobertoS
(sensei) Mon 14-Mar-11 23:20:25
Print Post

Re: Serious problems?


[re: Spikester84] [link to this post]
 
When was the last time you switched the Home Hub off for twenty minutes? Or at all?

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to