User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User rigglybob
(newbie) Sun 29-May-11 10:27:16
Print Post

Synced - but no Internet - Chafford Exchange


[link to this post]
 
Hi

Can anyone help please?
I'm on the Chafford Exchange (01375) and my router is showing as synced to the exchange

--- System Information ---
Vendor: Linksys
--- DSL Information ---
DSL Driver Version: AnnexA version - A2pB023k.d21d
DSL VPI/VCI: 0/38
DSL Status: Showtime
DSL Mode: ADSL2+
DSL Channel:
DSL Upstream Rate: 1223 Kbps
DSL Downstream Rate: 9725 Kbps

Down up
DSL Noise Margin: 11.5 dB 5.5 dB
DSL Attenuation: 31.0 dB 16.0 dB
DSL Transmit Power: 0.0 dBm 12.8 dBm

Have absolutely no Internet though. Reported to BT technical support at 2pm Saturday afternoon, the usual tests completed but getting nowhere.

Anybody else having / had similar problems? Have tried my usual Linksys router, as well as the home hub, from extention wiring, as well as master socket. Several devices on my network, both wired and wireless, and none of the getting access to Internet, but all connected ok to network.
Standard User BatBoy
(legend) Sun 29-May-11 10:50:20
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: rigglybob] [link to this post]
 
Try Username of anything.youlike@btbroadband.com and no pwd as the router auth.



______________________________________________________________________________attack_the_post_not_the_poster__________________
Standard User rigglybob
(newbie) Sun 29-May-11 11:12:40
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: BatBoy] [link to this post]
 
Username and Password are not the issue.
They haven't changed since it was last working on Friday.
Have also tried alternate DNS but no good.
Also, not able to ping anything External to the network.


Register (or login) on our website and you will not see this ad.

Standard User BatBoy
(legend) Sun 29-May-11 11:55:45
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: rigglybob] [link to this post]
 
In reply to a post by rigglybob:
Username and Password are not the issue.
They haven't changed since it was last working on Friday.
What happened on Friday?



______________________________________________________________________________attack_the_post_not_the_poster__________________
Standard User rigglybob
(newbie) Sun 29-May-11 12:05:37
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: BatBoy] [link to this post]
 
Nothing happened, just pointing out that my connection was working Friday, and now is not, and that I hadn't made any changes to my network or login details.

BT have just called to say they are sending an engineer on Wednesday, so I have another 4 days with no Internet. That seems like one hell of a wait to me for someone to come and test, maybe I'm just suffering withdrawal??
Standard User BatBoy
(legend) Sun 29-May-11 12:07:59
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: rigglybob] [link to this post]
 
As you have sync, it can only be an authentication issue. I suggest you try all the test Usernames to see if you can connect to something.

Is your PC getting an IP address from the router?



______________________________________________________________________________attack_the_post_not_the_poster__________________

Edited by BatBoy (Sun 29-May-11 12:08:47)

Standard User MHC
(legend) Sun 29-May-11 12:15:49
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: rigglybob] [link to this post]
 
In reply to a post by rigglybob:
... so I have another 4 days with no Internet. That seems like one hell of a wait to me for someone to come and test, maybe I'm just suffering withdrawal??


Telekinesis at work ?





~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


M H C


taurus excreta cerebrum vincit
Standard User rigglybob
(newbie) Sun 29-May-11 12:28:52
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: BatBoy] [link to this post]
 
Yes, PC is getting an IP address from router, router is getting an IP address from BT.
Will try the BT test username..
Standard User rigglybob
(newbie) Sun 29-May-11 12:37:05
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: rigglybob] [link to this post]
 
Tried connecting to bt_test@startup_domain
Again, shows that I am connected and synced and I get an IP but I'm not able to access the bt speedtester site or the digitaldemo which should both be accessible under that login.
Standard User rigglybob
(newbie) Sun 29-May-11 12:42:44
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: MHC] [link to this post]
 
3G on a iPhone hardly cuts it though I'm afraid
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to