User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User foxycat
(regular) Sat 11-Jun-11 11:24:19
Print Post

Cannot access Openzone or Fon sign-on page


[link to this post]
 
I posted this on the BT forums, but so far not attracted BT staff attention there, or found a solution from anyone else.

I have BT Infinity Option 2 and am opted-in to the BT Fon community (I have checked this) and I want to use Openzone/Fon on an upcoming trip so tried testing it here at home.

I can see both Openzone and Fon on my list of available networks, and can connect to both with a strong signal (probably from my own HH3). However, neither option gives me Internet access so I am unable to load the Openzone login page to enter my BTInternet username and password. I'm guessing it's lack of these that is causing the lack of Internet access, but that's a chicken & egg situation!

I'm sure my hub's internet connection is not maxed out because only one other computer is using it in the house and no downloads are in progress.

Can someone tell me what I'm doing wrong?

Using Win 7 32-bit, IE9 on a laptop (which works fine with my normal BT Infinity connection)
Hubby has also tried on a Linux netbook, with the same problem.

There are threads on the BT forums about logins not being recognised, but I can't even get as far as accessing a login screen!
Standard User geordiekris
(experienced) Sat 11-Jun-11 22:21:45
Print Post

Re: Cannot access Openzone or Fon sign-on page


[re: foxycat] [link to this post]
 
uninstasll i.e 9 would be my first port of call and try logging in on i.e 8

i.e.9 is pretty [censored] at the mo loads of stuff not working with it

i can say whatever i want as i no longer work for the [censored]!
Standard User foxycat
(regular) Sun 12-Jun-11 00:44:36
Print Post

Re: Cannot access Openzone or Fon sign-on page


[re: geordiekris] [link to this post]
 
How would IE9 explain why it wouldn't work on hubby's Linux netbook????


Register (or login) on our website and you will not see this ad.

Standard User XRaySpeX
(knowledge is power) Sun 12-Jun-11 01:06:56
Print Post

Re: Cannot access Openzone or Fon sign-on page


[re: foxycat] [link to this post]
 
Because a blind guess is never a solution!

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU BB => 2010: Orange 19 Meg Tweaked / 16 Meg Untweaked LLU BB
Standard User Jaggies
(committed) Sun 12-Jun-11 09:16:42
Print Post

Re: Cannot access Openzone or Fon sign-on page


[re: foxycat] [link to this post]
 
Try this: Make sure you are connected to either BTFon or BTOpenzone network, and try the following link - https://www.btopenzone.com:8443/ - if that doesn't work it may be because your Home Hub is not configured as a hotspot. It can take up to 7 days after you have been opted in for your hub to be remotely configured - you can't do it yourself.

~~~~~
Brian
From September 2001 on BTopenworld Home 500/Home 1000/Home 2000. Then ADSLMax on <n>ildram. Moved to ADSL2+ from ADSL24. I'm now with plusnet. I'm not saying who I work for. Any opinions expressed here are my own.
Standard User foxycat
(regular) Sun 12-Jun-11 12:15:17
Print Post

Re: Cannot access Openzone or Fon sign-on page


[re: Jaggies] [link to this post]
 
In reply to a post by Jaggies:
Try this: Make sure you are connected to either BTFon or BTOpenzone network, and try the following link - https://www.btopenzone.com:8443/ - if that doesn't work it may be because your Home Hub is not configured as a hotspot. It can take up to 7 days after you have been opted in for your hub to be remotely configured - you can't do it yourself.


I have tried that - but it requires internet access, which I don't get when I connect to BTFon or Openzone. The Windows Network & Sharing centre shows the connection labelled "no internet access".
I've only been with BT since March, and it's my understanding that new customers/hubs are configured as hotspots by default? The web interface definitely tells me I'm opted in.
Standard User Jaggies
(committed) Sun 12-Jun-11 18:38:31
Print Post

Re: Cannot access Openzone or Fon sign-on page


[re: foxycat] [link to this post]
 
That link doesn't require you to have internet access, only that you are connected to a BTFon or BTOpenzone hotspot. If the page doesn't come up, it means the hotspot you are connecting to is either off-line or being used heavily, as the hub owner's usage rightly takes priority.

If it is your own hub you are connecting to, then this often doesn't work. Try switching your hub off and refreshing your network list; if you see another BTFon or BTOpenzone signal try connecting to that instead. You may have a number of hot-spots in the area, but as each one transmits the same SSID, you can generally only see the one transmitting the strongest signal, which will most probably be your own.

~~~~~
Brian
From September 2001 on BTopenworld Home 500/Home 1000/Home 2000. Then ADSLMax on <n>ildram. Moved to ADSL2+ from ADSL24. I'm now with plusnet. I'm not saying who I work for. Any opinions expressed here are my own.
Standard User foxycat
(regular) Sun 12-Jun-11 19:28:10
Print Post

Re: Cannot access Openzone or Fon sign-on page


[re: Jaggies] [link to this post]
 
Thanks for the advice.
I can't switch off the hub right now as others are using the connection in the house. Though where I live I'd be surprised to find any other hotspots close enough to get a decent signal - the houses are not very close together.
I may have to just keep my fingers crossed it's just an issue with connecting to my own hub and it will work on my trip!
Standard User Simon888
(regular) Mon 13-Jun-11 16:46:49
Print Post

Re: Cannot access Openzone or Fon sign-on page


[re: XRaySpeX] [link to this post]
 
I have just tried to access BTFON on my HH2, and no joy. It has worked in the past.

I get a valid IP address but no internet access at all.

Maybe their service is down. Not impressed if that is the case!
Standard User FRS_Plunderer
(experienced) Mon 13-Jun-11 18:02:22
Print Post

Re: Cannot access Openzone or Fon sign-on page


[re: Simon888] [link to this post]
 
In reply to a post by Simon888:
I have just tried to access BTFON on my HH2, and no joy. It has worked in the past.

I get a valid IP address but no internet access at all.

Maybe their service is down. Not impressed if that is the case!


On my travels I find alot of Homehub hosted FON/openzones don't seem to work.

My Broadband Speed Test
  Print Thread

Jump to