User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User bloke123
(newbie) Fri 14-Oct-11 09:47:28
Print Post

Noise on line only when ADSL on


[link to this post]
 
Basically the line is clear when only a phone is plugged in, when the ADSL is on the line becomes very crackly making phone call difficult and the ADSL modem have real troubles making or maintaning a connection.

Problem has only started happening over the last week but is now at a point where I can't use the broadband.

Have tried:

3 different filters
2 different cables between modem and filter
Home Hub V3 and a Netgear modem/router think it's DG834 to rule out modem
Unplugged the ethernet cable to PC to rule out anthing to do with that
Was originally in the master socket anyway but have taken off faceplate and tried in the test socket


Any ideas? I'm guessing from the testing I've done that it has to be an external problem of some kind? Not had any issues before, was on NewNet until a few months ago and changed to BT, been working fine until now.

Am I missing something or do I report it to BT?

If I need to report it, do I do it with the broadband side or the phone side?!

I've heard lots of bad reports of getting BT to fix issues so any tips of how to go about it would be appreciated.

Thanks,

Paul.
Standard User peerrrcee
(newbie) Fri 14-Oct-11 11:44:41
Print Post

Re: Noise on line only when ADSL on


[re: bloke123] [link to this post]
 
Am I missing something or do I report it to BT?


I have also developed this same problem in the last few weeks. I have contacted BT who have tested the line and maintained three times that there is no fault on the line. I have also changed filters, moved the router (BT HomeHub 2) and phones and run all other tests suggested for establishing where the fault is. The only remaining option is to go back to my old router (Netgear DG834) but that doesn't seem to have worked for you.

Like you, my phone is very noisy and my broadband connection drops and my router occasionally reboots. The problem is intermittent for me but my connection speeds fluctuate all the time (more than expected) and my tested upload speed is now less than half, almost one third, of what it should be all the time. I will continue to plug away at BT to resolve this as everything points to an external problem.

Sorry I can't help at this stage. I can only suggest you do report it as the more people who do so the sooner it will be sorted out. So far I have only reported it to the broadband side so my next move is to try the phone line approach. I'll post if I get a result; perhaps you could as well.

Good luck.
Standard User bloke123
(newbie) Fri 14-Oct-11 11:50:19
Print Post

Re: Noise on line only when ADSL on


[re: peerrrcee] [link to this post]
 
At least I'm not the only one, will definitely keep you updated smile

Edited by bloke123 (Fri 14-Oct-11 11:52:59)


Register (or login) on our website and you will not see this ad.

Standard User MHC
(legend) Fri 14-Oct-11 12:25:22
Print Post

Re: Noise on line only when ADSL on


[re: bloke123] [link to this post]
 
I presume you have removed ALL internal connections and connected to teh test socket - just to prove that it is not internal.

Call BT with a "Voice Fault" - don't call the ADSL helpdesk or even mention ADSL when reporting it. Make sure the modem is plugged in when you call and the noise is there - ask the agent to repeat almost everything "because the line is bad".


You may have heard "lots of bad reports" - but how many good reports? Probably none, because no one raises the issue when the problem was quickly resolved. Think how many repairs BT does every day, then compare that to the number of reports ... the percentage will be minuscule.





~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


M H C


taurus excreta cerebrum vincit
Standard User bloke123
(newbie) Fri 14-Oct-11 12:37:42
Print Post

Re: Noise on line only when ADSL on


[re: MHC] [link to this post]
 
Yes, there has never been anything connected to any sockets other than the master, and I removed the faceplate and connected to the test socket and the problem is still there.

I'll plug the modem back in and call them, I unplugged it becuase for one I wanted to hear people when they called and two I didn't want my line stats to be set to some stupidly low figure for when the problem is (hopefully) fixed.

I do hear you on the no-one reports good service - just wanted any tips before I call to maximise my chances of getting it resolved.

Your advice of calling when there is noise is a good idea, I was going to keep the modem unplugged so I could hear them but obviously them hearing the noise is probably better!
Standard User MHC
(legend) Fri 14-Oct-11 13:44:04
Print Post

Re: Noise on line only when ADSL on


[re: bloke123] [link to this post]
 
You may have to accept a low figure when service restarts, but a few days of that can be borne if it is as a result of the problem being resolved.





~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


M H C


taurus excreta cerebrum vincit
Standard User peerrrcee
(newbie) Fri 14-Oct-11 14:05:16
Print Post

Re: Noise on line only when ADSL on


[re: MHC] [link to this post]
 
In reply to a post by MHC:
I presume you have removed ALL internal connections and connected to teh test socket - just to prove that it is not internal.

Call BT with a "Voice Fault" - don't call the ADSL helpdesk or even mention ADSL when reporting it. Make sure the modem is plugged in when you call and the noise is there - ask the agent to repeat almost everything "because the line is bad".


My phone line has cleared for the moment but as it has been an intermittent problem I'm expecting that won't last. My broadband has also remained connected today although the speed has sometimes dropped to half its normal speed, even at off-peak times, and my upload speed is still low. I don't have a test socket to plug into but the router is plugged into the primary socket.

When I phoned the broadband helpdesk my line was noisy but they didn't admit to hearing it. I will call the phone helpdesk when it happens next and see if that produces a better response.

I agree that bad news always gets reported but in this instance it is out of frustration with the problem. I had a really bad introduction to BT through their ordering/admin/billing system which took the best part of a year to resolve but the connection service meanwhile was really good. I had good speeds both up and downstream until they peaked a few weeks ago then this problem started. I'm looking forward to getting back to the good service I had until then.

Edited by peerrrcee (Fri 14-Oct-11 14:06:40)

ISP Representative BT_Care
(isp) Sat 15-Oct-11 15:33:12
Print Post

Re:Noise on line only when ADSL on


[re: bloke123] [link to this post]
 
Hi bloke123/ peerrrcee

I have just seen your posts and would like to look into this issues that you are having, if you drop me over your details via http://bt.custhelp.com/app/contact_email/c/4950 I will look into this for you.

Regards David
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User bloke123
(newbie) Mon 17-Oct-11 11:22:49
Print Post

Re:Noise on line only when ADSL on


[re: BT_Care] [link to this post]
 
Thanks for your response David.

Fortunately my line 'appears' to be ok now which is very strange. It went from being completely unusable due to the amount of noise on the line to being ok in the space of a day.

I'm hoping the problem was due to some work in the exchange or something like that which is now ok again and not just that it's an intermittant problem. If it happens again in the near future I'll send across my details.

Thanks again.
  Print Thread

Jump to