User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User RobFlet
(committed) Sat 31-Mar-12 13:35:06
Print Post

My BT Infinity speeds have been fine for a week now!


[link to this post]
 
Well,

After all the grief, and changing NOTHING, my speeds have been absolutely fine now for a week. So, this smells of things being messed with on the BT network and now and then causes routing problems for different users, depending on which IP they get dished out and where that then takes them route-wise.

Before I would have to re-start the HH3 every day or so to get the speeds back to 37.5 down and 8 up, having dropped to around 3-5 megs down, but around 6 megs up.

It has been suggested that I have a duff router and/or modem. But, surely after a full week of stable speeds, I guess this is not thecase.

Anyways, no complaints, all seems just OK.

Rob

1999 Freeserve Dial up --> Freeserve Anytime ---> 2005 Wanadoo 512k BB ---> Jul 2009 Orange up 8 Megs(hah!) --> Nov 2009 O2 LLU -> Nov 2011 BT Infinity( getting 37.5 megs now on ethernet)

Yamaha AW16G user
Red5Audio Microphones

FujiFilm HS-10 User
Standard User nomadd11
(member) Sat 31-Mar-12 23:15:12
Print Post

Re: My BT Infinity speeds have been fine for a week now!


[re: RobFlet] [link to this post]
 
Good to hear it! smile

My HH3 started playing silly [censored] again early this week, but a quick reset did the trick.

But two days ago I found I'd lost NNTP access to Easynews. Not a problem at their end, and rebooting the router and HH3 didn't help either.

In the end, I managed to find another poster on the BT Infinity forums with similar problems. Seems a forced release of the assigned dynamic IP, followed by an entire power down/power up of everything leased a new IP and fixed the problem.

When BT Infinity works, it's terrific, but when it doesn't, it can be very annoying.

Still, nothing out there beats it in the speed/value stakes, so overall I'm still pretty happy.
Standard User RobFlet
(committed) Sun 01-Apr-12 10:26:32
Print Post

Re: My BT Infinity speeds have been fine for a week now!


[re: nomadd11] [link to this post]
 
I just wish BT would get to the bottom of the problem. Far too many people are seeing this issue. As you say, getting a new IP often fixes the problem. Very hard to see quite why that would be.

I agree when it's working, Infintity is brilliant value and performance. Just when it barfs, it can be a pain to sort out - and more than often it fixes itself after a few days. Not good, in my opinion.

Cannot believe all the problems are from duff HH3's!

Cheers,

Rob

1999 Freeserve Dial up --> Freeserve Anytime ---> 2005 Wanadoo 512k BB ---> Jul 2009 Orange up 8 Megs(hah!) --> Nov 2009 O2 LLU -> Nov 2011 BT Infinity( getting 37.5 megs now on ethernet)

Yamaha AW16G user
Red5Audio Microphones

FujiFilm HS-10 User


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to