User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User foxycat
(member) Wed 20-Jun-12 20:04:18
Print Post

Computer loses connection


[link to this post]
 
A PC connected to our HH3 by ethernet sometimes has no internet connection while other PCs and devices in the house are experiencing no problems. This is usually fixed by swapping to another ethernet port on the hub (faster than restarting!)
Anyone else have this issue? Sounds like a variation on the low speed issue that many (including me) have experienced (which also affects one port at a time on rthe hub).
Standard User XRaySpeX
(eat-sleep-adslguide) Thu 21-Jun-12 00:17:09
Print Post

Re: Computer loses connection


[re: foxycat] [link to this post]
 
What OS is that PC? What OS are other PCs & how connected?

Does router have uPnP ON? Try switching it OFF.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User foxycat
(member) Thu 21-Jun-12 14:27:18
Print Post

Re: Computer loses connection


[re: XRaySpeX] [link to this post]
 
In reply to a post by XRaySpeX:
What OS is that PC? What OS are other PCs & how connected?

Does router have uPnP ON? Try switching it OFF.

It happens on two PCs - one running Windows 7, another Linux. Other PC is Windows 7. All Ethernet.

uPnP is already Off.


Register (or login) on our website and you will not see this ad.

Standard User StephenTodd
(member) Thu 21-Jun-12 16:10:33
Print Post

Re: Computer loses connection


[re: foxycat] [link to this post]
 
Are you using DHCP (from the router) to get IP addresses for all devices? You might get that kind of problem if you had assigned the same static ip address to both.

Happy BE user for several years: but moving to BT Infinity 2 for upload speed.
Standard User foxycat
(member) Thu 21-Jun-12 17:02:06
Print Post

Re: Computer loses connection


[re: StephenTodd] [link to this post]
 
In reply to a post by StephenTodd:
Are you using DHCP (from the router) to get IP addresses for all devices? You might get that kind of problem if you had assigned the same static ip address to both.

Using DHCP, with "Always use this IP address" set to "Yes" on each (and on the one that doesn't lose its connection).
Standard User StephenTodd
(member) Thu 21-Jun-12 17:43:32
Print Post

Re: Computer loses connection


[re: foxycat] [link to this post]
 
You might get extra useful information from http://192.168.1.254/html/settings/a_devices.html

Click on the devices concerned and see if there is any hint. Also check the "DHCP Table" option.

Happy BE user for several years: but moving to BT Infinity 2 for upload speed.
Standard User XRaySpeX
(eat-sleep-adslguide) Thu 21-Jun-12 18:14:36
Print Post

Re: Computer loses connection


[re: foxycat] [link to this post]
 
In reply to a post by foxycat:
Using DHCP, with "Always use this IP address" set to "Yes" on each (and on the one that doesn't lose its connection).
When using DHCP, all PCs should be set to "Get IP addy auto".

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User greenglide
(committed) Thu 21-Jun-12 18:31:18
Print Post

Re: Computer loses connection


[re: XRaySpeX] [link to this post]
 
In reply to a post by XRaySpeX:
In reply to a post by foxycat:
Using DHCP, with "Always use this IP address" set to "Yes" on each (and on the one that doesn't lose its connection).
When using DHCP, all PCs should be set to "Get IP addy auto".


I assume this setting is in the router and not the PCs?

Setting the router like this is perfectly alright

Ex <n>ildram , been to SKY MAX - 15,225 Download
BE Unlimited - 21,000 Download 1,200 Upload ON THE LINE THAT SKY COULD ONLY PROVIDE 15,255 DOWN AND 800 UP ON!!!,
Moved house, now BE Unlimited 6,500 Down, 1Mb/s up - gutted!
FTTC Cab installation commenced 12th April - expect full 80 / 20 - bye bye BE, hello BT Infinity soon!
Standard User Rotor1999
(newbie) Thu 21-Jun-12 18:41:42
Print Post

Re: Computer loses connection


[re: foxycat] [link to this post]
 
Might sound stupid, but I had a similar issue with my HH3.
Make sure you use the supplied ethernet cable that came with the HH3.
Standard User foxycat
(member) Thu 21-Jun-12 19:38:54
Print Post

Re: Computer loses connection


[re: XRaySpeX] [link to this post]
 
In reply to a post by XRaySpeX:
When using DHCP, all PCs should be set to "Get IP addy auto".

The "Yes" setting is on the router (HH3) not the PCs.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to