User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User RobFlet
(experienced) Fri 22-Jun-12 10:42:18
Print Post

Is your Infinity dropping to below 1 Mbps - read this


[link to this post]
 
Hi,

At last we have confirmation from BT that there IS a problem with the HH3 with speeds suddenly dropping to under 1 Mbps ...

Read this ...


http://www.ispreview.co.uk/index.php/2012/06/bt-infi...


Cheers,

Rob

1999 Freeserve Dial up --> Freeserve Anytime ---> 2005 Wanadoo 512k BB ---> Jul 2009 Orange up 8 Megs(hah!) --> Nov 2009 O2 LLU -> Nov 2011 BT Infinity( getting 64 megs now on ethernet via TPlink homeplug 200's)

Dual Yamaha AW16G user using MIDI MMC for 16 tracks
Red5Audio Microphones

FujiFilm HS-10 User
Standard User Daniel_g
(member) Fri 22-Jun-12 11:51:31
Print Post

Re: Is your Infinity dropping to below 1 Mbps - read this


[re: RobFlet] [link to this post]
 
I have had this a few times over the year, not every day or wven month so lucky I guess.

A quick restart and done.

Only once or twice I think.
Standard User MikePiff
(newbie) Fri 22-Jun-12 12:03:13
Print Post

Re: Is your Infinity dropping to below 1 Mbps - read this


[re: RobFlet] [link to this post]
 
Dead link


Register (or login) on our website and you will not see this ad.

Standard User StephenTodd
(member) Fri 22-Jun-12 12:09:06
Print Post

Re: Is your Infinity dropping to below 1 Mbps - read this


[re: RobFlet] [link to this post]
 
or for more details, read http://community.bt.com/t5/BT-Infinity/Infinity-drop...

In summary, looks as if it is a wired connection only problem, with various levels of resetting acting as a (temporary) workaround.

Happy BE user for several years: but moving to BT Infinity 2 for upload speed.
Standard User RobertoS
(sensei) Fri 22-Jun-12 12:59:26
Print Post

Re: Is your Infinity dropping to below 1 Mbps - read this


[re: MikePiff] [link to this post]
 
In reply to a post by MikePiff:
Dead link
Works for me.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - Plusnet Value Fibre 80/20 trial.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Standard User RobFlet
(experienced) Fri 22-Jun-12 13:23:51
Print Post

Re: Is your Infinity dropping to below 1 Mbps - read this


[re: RobFlet] [link to this post]
 
Just to say hundreds of people have been getting this ... it's not an isolated thing.

It's a firmware bug in the HH3 ... seems to happen when a new IP address comes along - eg DLM hits you, or a remote poke by BT.

Been going on a very long time - and BT have not ack'd the problem on the BTCare forum - it needed a forum member to report it elsewhere - then we have info ...

Rob

1999 Freeserve Dial up --> Freeserve Anytime ---> 2005 Wanadoo 512k BB ---> Jul 2009 Orange up 8 Megs(hah!) --> Nov 2009 O2 LLU -> Nov 2011 BT Infinity( getting 64 megs now on ethernet via TPlink homeplug 200's)

Dual Yamaha AW16G user using MIDI MMC for 16 tracks
Red5Audio Microphones

FujiFilm HS-10 User
Standard User RobFlet
(experienced) Fri 29-Jun-12 10:05:29
Print Post

Re: Is your Infinity dropping to below 1 Mbps - read this


[re: Daniel_g] [link to this post]
 
guess what, after my system being completely stable and fast since 17th May, I too find that it has been poked bt BT in the early hours

02:21:48,29 Jun. WAN connection WAN4_TR069_INTERNET_R_ETH1 disconnected.[ERROR_ISP_TIME_OUT]

and now my speed has dropped to around 1 meg ... This drop is absolutle and definitely associated with that remote poke.

My firmware is still V100R001C01B031SP09_L_B and has not been updated, so what was this poke all about???

Also, my IP Profile which has been stable at 65 megs since 17th May has dropped to 49.92 ... I guess I need an engineer visit to get on the phone to get it reset? I feel a call to India is in order.

Just so peeps know to check their event log ...

Cheers,

Rob

1999 Freeserve Dial up --> Freeserve Anytime ---> 2005 Wanadoo 512k BB ---> Jul 2009 Orange up 8 Megs(hah!) --> Nov 2009 O2 LLU -> Nov 2011 BT Infinity( getting 64 megs now on ethernet via TPlink homeplug 200's)

Dual Yamaha AW16G user using MIDI MMC for 16 tracks
Red5Audio Microphones

FujiFilm HS-10 User
Standard User Daniel_g
(member) Fri 29-Jun-12 10:41:53
Print Post

Re: Is your Infinity dropping to below 1 Mbps - read this


[re: RobFlet] [link to this post]
 
So maybe I had that once, nice to have a poke but from BT, could thing of nicer people to have a poke with (dirty cow!).

Did ages ago and not again since.

Could look at the logs when the time comes it happens again.

got mine working ok now after 3 months of pratting about getting the ground next door dug up to redo a joint, then BT had to reset profile as only 2Meg up when should be 10.

If a quick resat fixes then me happy, no getting anyone out involved or ring india ( that I dont and write to someone in england but another story ), BT hard work sometimes.

Maybe HH3 update if it comes will sort out, not been a problem to me as noticed and sorted out by the restart. Never thought it was a known fault or to be fair never checked but google the works involving speed dropping to less than 1meg on bt. sure it would bring something up.
Standard User RobFlet
(experienced) Thu 05-Jul-12 11:27:13
Print Post

Re: Is your Infinity dropping to below 1 Mbps - read this


[re: Daniel_g] [link to this post]
 
Humph ...

This morning for the 3rd time in a week I have severe slowdown ...

I get 1.25 megs down and 4.3 megs up on an IP Profile of 58.77

It'll be OK again when I restart/reconnect the hub ... whata PITA.

Rob

1999 Freeserve Dial up --> Freeserve Anytime ---> 2005 Wanadoo 512k BB ---> Jul 2009 Orange up 8 Megs(hah!) --> Nov 2009 O2 LLU -> Nov 2011 BT Infinity( getting 64 megs now on ethernet via TPlink homeplug 200's)

Dual Yamaha AW16G user using MIDI MMC for 16 tracks
Red5Audio Microphones

FujiFilm HS-10 User
Standard User Daniel_g
(member) Thu 05-Jul-12 17:33:57
Print Post

Re: Is your Infinity dropping to below 1 Mbps - read this


[re: RobFlet] [link to this post]
 
What I get on the router. maybe I get a good one that does not play up. Computer is wireless that does not cause a problem but not on HH signal as joing another router using the ethernet socket and cable to the things and so 5Ghz wireless to the computer. so me should have hastle as to the HH a wired connection but only once or twice in the early days. is your info the same as I get when logging in.

Product type EchoLife HG612
Device ID 84A8E4-21530315048K16044908
Hardware version VER.B
Software version V100R001C01B028SP10
Firmware version A2pv6C030b.d22g
Batch number BC1P10.028.A2pv6C030b.d22g
System up time 22 days 20 hours 47 minutes 32 seconds
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to