User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User Seansmit17
(eat-sleep-adslguide) Fri 29-Jun-12 02:52:48
Print Post

Anyone having issues tonight/thismorning?


[link to this post]
 
My connection is slow and have the sites i go to time out or don't work at all!!

rebooted the pc and hub, no change

BT 8MB
Standard User copycat29
(newbie) Fri 29-Jun-12 03:40:14
Print Post

Re: Anyone having issues tonight/thismorning?


[re: Seansmit17] [link to this post]
 
I am with BT and have the same problems right now. Most sites are not loading and just give a time out error.

I can`t even view the BT website or google.

I hope they fix the problem soon.
Standard User Seansmit17
(eat-sleep-adslguide) Fri 29-Jun-12 05:57:32
Print Post

Re: Anyone having issues tonight/thismorning?


[re: copycat29] [link to this post]
 
I think its fixed.

I went out to asda to do some shopping and not long got back in now and all seems ok again..

BT 8MB


Register (or login) on our website and you will not see this ad.

Standard User transmission1
(member) Fri 29-Jun-12 07:10:00
Print Post

Re: Anyone having issues tonight/thismorning?


[re: Seansmit17] [link to this post]
 
Yes, it seemed to fail just after midnight, most sites unreacheable or huge packet loss. I thought it was me at first and rebooted the router etc but still no change. Woke up this morning and all seems to be fixed smile

Must have water in the system wink

--
Simon, Bridlington, East Yorkshire, UK
BT Infinity 2
Standard User SteveADSL
(learned) Fri 29-Jun-12 07:23:03
Print Post

Re: Anyone having issues tonight/thismorning?


[re: transmission1] [link to this post]
 
Call me suspicious, but this is the second time in two weeks this has happened in the early hours and been fixed in time for the business community come the morning (second time that I've noticed that is, not always about at 1am wink). Google unreachable, bbc unreachable, bt itself unreachable, oddball other sites fine, I think it's maintenance they can't be arsed to tell us about. Could be wrong of course. Thought at first it might be DNS but using openDNS made no difference, messed about with some pings and tracerts, but inconclusive. Got bored, grabbed some shuteye. Now fixed in time for the early bird businesses....where's my tin hat?
Standard User Facherty
(newbie) Fri 29-Jun-12 08:41:57
Print Post

Re: Anyone having issues tonight/this morning?


[re: SteveADSL] [link to this post]
 
Just a 'me too', and the observation that generally BT has been so reliable that I assumed I had done something wrong my end. After the usual restart on the hub, I spent time looking at what I was doing wrong... Which turned out to be nothing. Okay, a further observation: even reading the hub was slower that usual?
Standard User Zoopy
(newbie) Fri 29-Jun-12 09:32:24
Print Post

Re: Anyone having issues tonight/this morning?


[re: Facherty] [link to this post]
 
Fri 29/06/2012 at 00:22
Maintenance work being performed on the broadband network

http://bt.custhelp.com/app/answers/detail/a_id/15036...
Standard User RobFlet
(experienced) Fri 29-Jun-12 10:02:22
Print Post

Re: Anyone having issues tonight/this morning?


[re: Zoopy] [link to this post]
 
guess what, after my system being completely stable and fast since 17th May, I too find that it has been poked bt BT in the early hours

02:21:48,29 Jun. WAN connection WAN4_TR069_INTERNET_R_ETH1 disconnected.[ERROR_ISP_TIME_OUT]


and now my speed has dropped to around 1 meg ... This drop is absolutle and definitely associated with that remote poke.


My firmware is still V100R001C01B031SP09_L_B and has not been updated, so what was this poke all about???


Also, my IP Profile which has been stable at 65 megs since 17th May has dropped to 49.92 ... I guess I need an engineer visit to get on the phone to get it reset? I feel a call to India is in order.


Cheers,


Rob

1999 Freeserve Dial up --> Freeserve Anytime ---> 2005 Wanadoo 512k BB ---> Jul 2009 Orange up 8 Megs(hah!) --> Nov 2009 O2 LLU -> Nov 2011 BT Infinity( getting 64 megs now on ethernet via TPlink homeplug 200's)

Dual Yamaha AW16G user using MIDI MMC for 16 tracks
Red5Audio Microphones

FujiFilm HS-10 User
Standard User transmission1
(member) Fri 29-Jun-12 10:05:07
Print Post

Re: Anyone having issues tonight/this morning?


[re: Zoopy] [link to this post]
 
Ah right, thanks for that link. I've bookmaked this one as I couldn't find it before!
Didn't know planned maintenance was being carried out. All working fine again now but it got me worried for a while as the service has been reliable for me since Infinity has been great for me since I got it installed about 3 months ago smile

--
Simon, Bridlington, East Yorkshire, UK
BT Infinity 2
Standard User MHC
(legend) Fri 29-Jun-12 10:09:23
Print Post

Re: Anyone having issues tonight/thismorning?


[re: Seansmit17] [link to this post]
 
I was online up until about 02:30 and had no issues. If it was maintenance then it is likely to have been regional.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to