User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User andygegg
(learned) Thu 02-Aug-12 17:06:25
Print Post

Can't download eMail from BT's server


[link to this post]
 
For some months when I open up Windows Live Mail and it tries to download it fails with:
Unable to send or receive messages for the Normal Mail account.

Server Error: 0x800CCC90
Server Response: -ERR inactivity timeout
Server: 'mail.btinternet.com'
Windows Live Mail Error ID: 0x800420CD
Protocol: POP3
Port: 110
Secure(SSL): No

Not always, sometimes everything comes down no probs, today it's dribbling one message at a time, and repeating the same message (of course!). I've talked to the Bombay script jockey who was really quite rude and seemed to be of the opinion that if I can get at email through their awful webmail thing I should crawl back under my rock and stop wasting his very important brain.
So, does anyone have any suggestions - we're getting severly hacked off with BT!

2Mb/s? Not in my lifetime! (Nearly true Dec 2011)
Standard User lelboy
(member) Fri 03-Aug-12 14:38:49
Print Post

Re: Can't download eMail from BT's server


[re: andygegg] [link to this post]
 
Hmmm. By all means ask a question, that's what we're all here for after all - to give or receive help - but all the rant (Bombay script jockey/rude/under my stone/important brain) does nothing other than make some of us think perhaps your attitude with the agent might be part of your trouble. I may be wrong of course, and you're in fact an absolute gentleman but......
Just my threepennorth.
Standard User andygegg
(learned) Fri 03-Aug-12 17:45:36
Print Post

Re: Can't download eMail from BT's server


[re: lelboy] [link to this post]
 
Fair comment. But I did find the agent to be arrogant and aggressive and he shouted me down when I tried to make any comment. In the past I've generally found the BT agents polite and friendly (if not particularly useful) but not this guy. Sorry, but that's the way he left me feeling (And I posted here a day after talking to him so I'd had time to cool down)

2Mb/s? Not in my lifetime! (Nearly true Dec 2011)


Register (or login) on our website and you will not see this ad.

Standard User lelboy
(member) Fri 03-Aug-12 18:29:11
Print Post

Re: Can't download eMail from BT's server


[re: andygegg] [link to this post]
 
I do know how you feel, Andy. I've never experienced rudeness from them - but ineptitude and polite indifference? Yes.
Case in point: my Infinity (80/20) went off yesterday about 10pm. I spoke to the - as you say - script jockey who politely told me it was routine maintenance, and would be running again at "Midnight - GMT". This I took to be correct, because once or twice in the past I've lost connection but, as I was advised at the time, it would be back on at 6am: it was.
Come 1am this morning - no BB. Phoned India again, went through all the rigmarole about disconnect this that and the other/try this etc. I explained that I'd already done this and was just asking whether there was going to be further delay with the maintenance, and if so, I was going to bed. The conclusion was that their system said there was something wrong with my equipment and that tthey'd ring me at 6.30 this evening (now) to discuss my fault and arrange a visit. I stayed up for another 30 minutes and the BB came back on - at its usual 60meg.
Frustrating isn't the word, is it? Cheers, Les.
Standard User GeoffB
(fountain of knowledge) Sat 04-Aug-12 04:36:22
Print Post

Re: Can't download eMail from BT's server


[re: lelboy] [link to this post]
 
I too have this problem with Live Mail - messages dribbling in and timeouts. Strangely, on my older computer which still has Outlook Express, the downloading of messages is usually very quick. The BT mail web page isn't really that bad if you zap all the adverts and change the settings to suit your needs. Interestingly though, on the few occasions when I've been told 'there is a problem loading your home page' from the BT site, Live Mail and OE have been able to get it for me. One glitch which is still an issue for me is that when I've logged onto Live Mail and then want to send my first message, I have to enter my password again. This has been much aired on the forums.

Dell Studio1558 with Win7 Home Premium 64bit 8GB RAM
IE9 and Live Mail
BT Infinity via HH3
  Print Thread

Jump to