User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User m1ke_hawkins
(experienced) Mon 03-Dec-12 22:38:05
Print Post

Big drop in speed after install


[link to this post]
 
Hi all,

I got BT Infinity installed last Friday and I was predicted to get 37Mbps down and 8Mbps up, however, on install day I managed to get 65Mbps down and 16Mbps up, so much much better than expected!

http://speedtest.net/result/2341555695.png

Over the weekend the speed remained the same until Sunday, where it dropped down by about 9Mbps to 56Mbps

http://speedtest.net/result/2345814973.png

I've now checked again this evening and its now down even more to 45Mbps

http://speedtest.net/result/2348751617.png

Is such a drop in speed normal a few days after install? I know the line is in training mode, but surely a drop of 20Mbps is pretty excessive?

Mike

BTInfinity
Administrator MrSaffron
(staff) Mon 03-Dec-12 22:44:43
Print Post

Re: Big drop in speed after install


[re: m1ke_hawkins] [link to this post]
 
What does the BT speedtester say for your IP profile

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User m1ke_hawkins
(experienced) Mon 03-Dec-12 22:58:20
Print Post

Re: Big drop in speed after install


[re: MrSaffron] [link to this post]
 
When I run the BT speedtester in either Chrome or IE 10 I get the following:

1. Best Effort Test:

Download Speed : 44.69 Mbps

2. Upstream Test:

Upload Speed : 15.41 Mbps


Your speed test has completed and the results are shown above, however during the test an error occurred while trying to retrieve additional details regarding your service. As a result we are unable to determine if the speed you received during the test is acceptable for your service. Please re-run the test if you require this additional information.

Mike

BTInfinity


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(sensei) Mon 03-Dec-12 23:01:04
Print Post

Re: Big drop in speed after install


[re: m1ke_hawkins] [link to this post]
 
That's the beta test. He needs the Diagnostic one, the contents of the results text boxes cut & pasted.

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet Extra Fibre (FTTC). Sync ~ 53.7/14.9Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User m1ke_hawkins
(experienced) Mon 03-Dec-12 23:20:42
Print Post

Re: Big drop in speed after install


[re: RobertoS] [link to this post]
 
No, I ran the diagnostic test on the left. It doesn't give me my IP Profile and in the paragraph at the bottom explains an error has occurred collecting details.

Mike

BTInfinity
Standard User Zarjaz
(knowledge is power) Tue 04-Dec-12 09:06:07
Print Post

Re: Big drop in speed after install


[re: m1ke_hawkins] [link to this post]
 
Describe, if you can, the set up that has been left.

Standard User m1ke_hawkins
(experienced) Tue 04-Dec-12 18:47:36
Print Post

Re: Big drop in speed after install


[re: Zarjaz] [link to this post]
 
The master socket got moved upstairs to the study using existing CAT5E and thats where the modem and the homehub are sitting.

I've done further speed tests tonight and it seems to be settling at 45/14 now, so it looks like it'll stay around here.

Mike

BTInfinity
  Print Thread

Jump to