User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User gerry_4
(learned) Mon 25-Mar-13 13:20:50
Print Post

Slow at Displaying Pages


[link to this post]
 
Using Chrome browser, with Windows 7, on 2 laptops, PC & Android tablet. Recently moved to BT and at first things were fine. After a month or so having problems with pages timing out. On Facebook, pictures taking ages to display.

Speed checks are fine, about 6.5. This happens if only 1 device signed on or all of them. Each device seems to have a good strength signal.

Everything was fine when I was using my Linksys router on Plusnet.

Any ideas please?
Standard User Zadeks
(experienced) Mon 25-Mar-13 14:20:32
Print Post

Re: Slow at Displaying Pages


[re: gerry_4] [link to this post]
 
Try Google DNS.
Standard User gerry_4
(learned) Mon 25-Mar-13 14:58:56
Print Post

Re: Slow at Displaying Pages


[re: Zadeks] [link to this post]
 
Thanks for that. Why should it help?


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(sensei) Mon 25-Mar-13 16:34:28
Print Post

Re: Slow at Displaying Pages


[re: gerry_4] [link to this post]
 
Try your Linksys router on your BT connection?

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 54.2/15.2Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User gerry_4
(learned) Mon 25-Mar-13 17:43:43
Print Post

Re: Slow at Displaying Pages


[re: RobertoS] [link to this post]
 
Would be difficult to set it up. Not sure how to.
Standard User RobertoS
(sensei) Mon 25-Mar-13 22:45:01
Print Post

Re: Slow at Displaying Pages


[re: gerry_4] [link to this post]
 
I believe ity is very easy. The username is the same for everyone and the password in ignored, as it recogises the line you are on.

Off the top of my head I can't remember the username, sorry, but there are a couple of posts a week with it.

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 54.2/15.2Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User gerry_4
(learned) Thu 28-Mar-13 12:48:37
Print Post

Re: Slow at Displaying Pages


[re: RobertoS] [link to this post]
 
I have rebooted the router and things have got back to normal. Not sure why that should of helped.

Thanks for all of the suggestions
  Print Thread

Jump to