User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread
Standard User tthom
(regular) Fri 19-Jul-13 19:57:33
Print Post

Strange BT issue


[link to this post]
 
Hi guys..

I just got BT unlimited broadband activated and I have a slight issue the line speed is 8100kbs on the router. I did a speed test using BT speed test and it's showing line speed to the home hub 7.4meg and speed from my cpc 6.4 meg

Standard User XRaySpeX
(eat-sleep-adslguide) Fri 19-Jul-13 20:16:24
Print Post

Re: Strange BT issue


[re: tthom] [link to this post]
 
Please post router stats & which exchange.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User tthom
(regular) Fri 19-Jul-13 20:23:33
Print Post

Re: Strange BT issue


[re: XRaySpeX] [link to this post]
 
Sorry home hub 4 and Drumchapel exchange


Register (or login) on our website and you will not see this ad.

Standard User XRaySpeX
(eat-sleep-adslguide) Fri 19-Jul-13 20:35:41
Print Post

Re: Strange BT issue


[re: tthom] [link to this post]
 
Duh! I asked for the full router stats not its model. The place where you got the 8.1 Meg line speed. I'm too far away to be able to look inside your router wink

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User tthom
(regular) Fri 19-Jul-13 20:36:58
Print Post

Re: Strange BT issue


[re: XRaySpeX] [link to this post]
 
Sorry lol I misread will post them soon not at home at the moment

Standard User tthom
(member) Fri 19-Jul-13 21:10:23
Print Post

Re: Strange BT issue


[re: XRaySpeX] [link to this post]
 
Exchange to home hub Connection speed 8.41Mb

PC speed
Download speed
7.4Mb
Upload speed
0.83Mb

These are the only stats I can get
Line state: Connected
Connection time: 0 days, 04:50:35
Downstream: 8.211 Mbps
Upstream: 1016 Kbps

Administrator MrSaffron
(staff) Fri 19-Jul-13 21:14:21
Print Post

Re: Strange BT issue


[re: tthom] [link to this post]
 
There should be some figures for attenuation and noise margins which will allow people to judge whether the connection speed is in line with your line length.

What speed was estimated at the time of signup?

http://www.coolwebhome.co.uk/calc can do an assessment of the figures once you find them

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User tthom
(member) Fri 19-Jul-13 21:20:28
Print Post

Re: Strange BT issue


[re: MrSaffron] [link to this post]
 
Hi,

Ive just looked on BT forums and they say full stats no longer available strange..

it was from 6-10meg before on my BE connection I got 8-9meg but I know it was different equipment but I don't know why It shows 8.41Meg to the router but only 7.31Meg when downloading

Administrator MrSaffron
(staff) Fri 19-Jul-13 21:49:37
Print Post

Re: Strange BT issue


[re: tthom] [link to this post]
 
8.41 Meg then allow for over heads, so best you will see is 88.2% of that, hence the 7.3 ish speeds.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User tthom
(member) Fri 19-Jul-13 21:59:47
Print Post

Re: Strange BT issue


[re: MrSaffron] [link to this post]
 
Ah thanks for that thought it would have maxed my line out like when I had BE but hey ho

Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread

Jump to