User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User MHC
(sensei) Mon 11-Nov-13 09:32:44
Print Post

Packet Loss - Saturday 9th


[link to this post]
 
Did anyone else suffer the same packet loss all through Saturday late morning, afternoon and evening?

It started around 9:00 in the morning got worse around 10:00 and sat around 10% right through to 1:30 AM Sunday morning.

http://www.thinkbroadband.com/ping/share/f251fe55ba2...


I rarely see any red - maybe the occasional short spike but nothing that goes on for minutes, let alone 16 hours.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
Standard User jchamier
(eat-sleep-adslguide) Mon 11-Nov-13 19:42:21
Print Post

Re: Packet Loss - Saturday 9th


[re: MHC] [link to this post]
 
I no longer run a bqm as my IP kept changing too often frown

James BT Infinity 2 19/09/2012 - Sold 42/6 - Getting 46/8 - Sync 50 / 9 Mbps @ 470m approx
14 years of broadband (ntl: cable to BT FTTC) - Router: Asus RT-N66U - Modem: Huawei HG612 speedtest
Standard User sicount
(newbie) Mon 11-Nov-13 20:08:45
Print Post

Re: Packet Loss - Saturday 9th


[re: MHC] [link to this post]
 
Yep, the issue went as far up as to affecting my gateway IP as well, wherever that's located: http://www.thinkbroadband.com/ping/share/dce727980be...


Register (or login) on our website and you will not see this ad.

Standard User ryant704
(member) Mon 11-Nov-13 20:50:23
Print Post

Re: Packet Loss - Saturday 9th


[re: sicount] [link to this post]
 
I didn't run any packet loss tests but I was getting a lot of mini-disconnections while gaming on the Saturday (maybe packet loss was the cause). Then on Sunday I saw a post about high jitter, my jitter has always been 0/1 in the past.

I proceeded to check on pingtest.net, my jitter on Sunday evening was a massive 20/21 every time I checked it that evening. I checked again this afternoon (Monday afternoon) and it was back to the normal 0/1 jitter.
Standard User Chrysalis
(legend) Mon 11-Nov-13 23:39:33
Print Post

Re: Packet Loss - Saturday 9th


[re: MHC] [link to this post]
 
my graph for saturday.

Saturday BT infinity.

BT Infinity 2 Since Dec 2012 - BQM

Edited by Chrysalis (Mon 11-Nov-13 23:39:42)

Standard User MHC
(sensei) Mon 11-Nov-13 23:51:25
Print Post

Re: Packet Loss - Saturday 9th


[re: Chrysalis] [link to this post]
 
No packet loss just large latency spikes - or are they normal?


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
Standard User MHC
(sensei) Mon 11-Nov-13 23:52:10
Print Post

Re: Packet Loss - Saturday 9th


[re: sicount] [link to this post]
 
Same time frame - so not just me.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
Standard User RobertoS
(sensei) Tue 12-Nov-13 00:39:17
Print Post

Re: Packet Loss - Saturday 9th


[re: MHC] [link to this post]
 
I'm wondering about the steady blue line on Chrysalis's BQM. Surely that's just his?

I can't show Infinity ones, and I'm not suggesting all Infinity are like that, but there aren't any in this PN collection.

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 59.2/14.4Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User Chrysalis
(legend) Wed 13-Nov-13 03:57:37
Print Post

Re: Packet Loss - Saturday 9th


[re: MHC] [link to this post]
 
they are samknows throughput tests so yes.

BT Infinity 2 Since Dec 2012 - BQM
Standard User Chrysalis
(legend) Wed 13-Nov-13 03:59:38
Print Post

Re: Packet Loss - Saturday 9th


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
I'm wondering about the steady blue line on Chrysalis's BQM. Surely that's just his?

I can't show Infinity ones, and I'm not suggesting all Infinity are like that, but there aren't any in this PN collection.


many BT lines have that issue.

I have tracked it down to BT's routing.

The hop before my gateway (from internet to me) is actually 4 different BT routers load balancing packets, 2 of the routers have higher latency than the others meaning there is permanent slight jitter on the connection hence the blue line. BT have made a choice to expand capacity via adding extra routers load balancing vs replacing existing one with bigger router.

So yes I have seen it on other BT lines, but since infinity TBB graphs are rare they hard to come across.

here is my gateway, notice its there also.

Gateway

BT Infinity 2 Since Dec 2012 - BQM

Edited by Chrysalis (Wed 13-Nov-13 04:02:13)

Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to