User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User bowdon
(member) Sat 22-Nov-14 11:50:10
Print Post

Unknown device connecting via ethernet?


[link to this post]
 
I posted this is security but I'm thinking it might be more valuable in here.

I've noticed an unknown device connecting to my network at around 2:55am to just gone 3am each morning. I've only just noticed this when I was looking through the home network page.

It's listed as a proper device and is issued an IP address by the router.

As anyone else had or noticed anything like this happening?

The only logical thing I can think of is that maybe because I've got 2 switches networked together maybe its detecting the second switch or something? It's odd though.

I checked the log as far back as it will go and it's doing the same thing each morning.

Anyone have any ideas?

Demon => Freeserve => Pipex => Be => Sky => BT Infinity 2
Standard User BatBoy
(legend) Sat 22-Nov-14 11:59:35
Print Post

Re: Unknown device connecting via ethernet?


[re: bowdon] [link to this post]
 
Yes, what device does the MAC say it is? Printer? TV? Fridge?


____________________________________________________________________________All_Quiet_on_the_Western_Front__________________
Standard User bowdon
(member) Sat 22-Nov-14 12:18:01
Print Post

Re: Unknown device connecting via ethernet?


[re: BatBoy] [link to this post]
 
These are the log lines that appeared last night.

03:03:52, 22 Nov. (5970622.730000) Device disconnected: Hostname: Unknown-04-a1-51-6a-2e-39 IP: 192.168.1.69 MAC: 04:a1:51:6a:2e:39

02:58:59, 22 Nov. (5970329.270000) Lease for IP 192.168.1.69 renewed by host Unknown-04-a1-51-6a-2e-39 (MAC 04:a1:51:6a:2e:39). Lease duration: 1440 min

02:58:59, 22 Nov. (5970329.270000) Device connected: Hostname: Unknown-04-a1-51-6a-2e-39 IP: 192.168.1.69 MAC: 04:a1:51:6a:2e:39 Lease time: 1440 min. Link rate: 1000.0 Mbps

02:58:59, 22 Nov. (5970329.210000) Lease requested

I've not connected anything new to the network. Wireless is turned off. I have 5 devices on the network, all via ethernet, yet on the table its now showing 6 with that Unknown device included.

If it had just been a one off entry then I'd consider it a glitch somewhere. But it seems to be connecting at a similar time every night for at least the past week (maybe longer).

I have 1 laptop connected via ethernet during the night. It's listed with its own mac/ip address. So its not that device.

It seems very odd.

Demon => Freeserve => Pipex => Be => Sky => BT Infinity 2


Register (or login) on our website and you will not see this ad.

Standard User BatBoy
(legend) Sat 22-Nov-14 12:27:21
Print Post

Re: Unknown device connecting via ethernet?


[re: bowdon] [link to this post]
 
Yeah, it's a Netgear device


____________________________________________________________________________All_Quiet_on_the_Western_Front__________________
Standard User bowdon
(member) Sat 22-Nov-14 12:29:19
Print Post

Re: Unknown device connecting via ethernet?


[re: bowdon] [link to this post]
 
This is interesting.. I was looking up things over the internet about this issue and in one post there is a site called: http://www.macvendorlookup.com

I typed in the mac code in there and its listed as belonging to netgear. So the only netgear devices I have on the network are the 2 netgear switches. So it must be one of them.

Edit: Think we posted at the same time.. Thank you for your help.

Demon => Freeserve => Pipex => Be => Sky => BT Infinity 2

Edited by bowdon (Sat 22-Nov-14 12:30:40)

Standard User RobertoS
(elder) Sat 22-Nov-14 12:33:52
Print Post

Re: Unknown device connecting via ethernet?


[re: bowdon] [link to this post]
 
It sounds as though it's a smart switch checking for firmware updates.

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 56.4/14.5Mbps @ 600m. - IPv4BQM IPv6BQM

"Angels can fly because they can take themselves lightly." - G K Chesterton.
Standard User nevans
(member) Mon 24-Nov-14 14:44:47
Print Post

Re: Unknown device connecting via ethernet?


[re: RobertoS] [link to this post]
 
Netgear powerline adaptors? If you have a smart TV, they tend to check for updates in the middle of the night. Mine is via a powerline adaptor, which only 'wakes up' when the TV is active.
Standard User RobertoS
(elder) Mon 24-Nov-14 15:21:08
Print Post

Re: Unknown device connecting via ethernet?


[re: nevans] [link to this post]
 
Not in the OP's case unless he has some he's forgotten.

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 56.4/14.5Mbps @ 600m. - IPv4BQM IPv6BQM

"Angels can fly because they can take themselves lightly." - G K Chesterton.
  Print Thread

Jump to