User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User John_ON
(knowledge is power) Wed 10-Dec-14 16:35:42
Print Post

DNS, Routing, Issue


[link to this post]
 
Hi,

Is anyone else experiencing really slow browsing? It seems like slow DNS lookup but it's still slow using OpenDNS or Google DNS servers.

There's a long thread on the BT forums ( https://community.bt.com/t5/BT-Infinity-Speed-Connec... ) and one poster reckons it's due to the Government requiring BT to "sniff" traffic upstream of the DNS servers. I don't think it's due to BT having to remove their DLM a week or two ago.

To be honest, I was quite surprised not to see any posts about on tbb.

John.

RouterStatsHub Beta Line monitoring tool for the Home Hub 3

Website: vwlowen.co.uk
ISP:BT (Infinity 1 - 37.6/8.4Mbps)
Standard User MHC
(sensei) Wed 10-Dec-14 17:00:34
Print Post

Re: DNS, Routing, Issue


[re: John_ON] [link to this post]
 
Browsing speed - fine using BT default DNS

Up/Down speeds and throughput - normal

Latency - Normal


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
Standard User RobertoS
(elder) Wed 10-Dec-14 17:32:19
Print Post

Re: DNS, Routing, Issue


[re: John_ON] [link to this post]
 
In reply to a post by John_ON:
I don't think it's due to BT having to remove their DLM a week or two ago.
Sorry to jump off your question John, but what's this quote about?

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 56.4/14.5Mbps @ 600m. - IPv4BQM IPv6BQM

"Angels can fly because they can take themselves lightly." - G K Chesterton.


Register (or login) on our website and you will not see this ad.

Standard User John_ON
(knowledge is power) Wed 10-Dec-14 17:39:45
Print Post

Re: DNS, Routing, Issue


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
In reply to a post by John_ON:
I don't think it's due to BT having to remove their DLM a week or two ago.
Sorry to jump off your question John, but what's this quote about?


Sorry, it was OpenReach as reported on tbb:
http://www.thinkbroadband.com/news/6726-assia-court-...

RouterStatsHub Beta Line monitoring tool for the Home Hub 3

Website: vwlowen.co.uk
ISP:BT (Infinity 1 - 37.6/8.4Mbps)
Standard User John_ON
(knowledge is power) Wed 10-Dec-14 17:47:21
Print Post

Re: DNS, Routing, Issue


[re: MHC] [link to this post]
 
In reply to a post by MHC:
Browsing speed - fine using BT default DNS

Up/Down speeds and throughput - normal

Latency - Normal


Thanks. Well, my post has had 56 reads now with nobody saying they have problems. I always view the BT.com Forum posts with caution (!) so I'd better look a bit closer to home.

Thanks,

John.

RouterStatsHub Beta Line monitoring tool for the Home Hub 3

Website: vwlowen.co.uk
ISP:BT (Infinity 1 - 37.6/8.4Mbps)
Standard User troublegum
(learned) Wed 10-Dec-14 18:14:57
Print Post

Re: DNS, Routing, Issue


[re: John_ON] [link to this post]
 
In reply to a post by John_ON:
Thanks. Well, my post has had 56 reads now with nobody saying they have problems. I always view the BT.com Forum posts with caution (!) so I'd better look a bit closer to home.

Thanks,

John.


I am also having the same problems John. Doing a speediest is fine, however web browsing is sporadic with some sites slow to load or timing out completely.

Has been like this since last night for me.

When I connect using a VPN, everything works fine.
Standard User flippery
(committed) Wed 10-Dec-14 18:40:31
Print Post

Re: DNS, Routing, Issue


[re: John_ON] [link to this post]
 
Same problem with ADSL2+
Most of time works fine, other times slow to access another site or, no access at all. Sporadic as though congested.
Standard User AkAnic
(member) Wed 10-Dec-14 18:43:24
Print Post

Re: DNS, Routing, Issue


[re: flippery] [link to this post]
 
yep same here,been about a week now with dns issues
Standard User ayeaye
(newbie) Wed 10-Dec-14 20:36:44
Print Post

Re: DNS, Routing, Issue


[re: AkAnic] [link to this post]
 
Similar problems here. Using either Google DNS or Level3 (4.2.2.x) so it's probably not a DNS issue, something wrong somewhere though. From peoples' posts on the BT Community site, no point trying to talk to 1st line support as they're telling folks to restart their routers.....
Standard User BatBoy
(legend) Wed 10-Dec-14 22:47:51
Print Post

Re: DNS, Routing, Issue


[re: John_ON] [link to this post]
 
If you think it's something to do with BT intercepting DNS on Port 53, give encryption a try - see http://dnscrypt.org


____________________________________________________________________________All_Quiet_on_the_Western_Front__________________
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to