User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User oldskool
(member) Fri 12-Dec-14 10:32:29
Print Post

Install today - flashing red light


[link to this post]
 
I have my infinity 1 install today, moving from Sky.

Sky LLU went off around 8am maybe earlier. It's been 2-3hours since I lost connection and my bt home hub is still showing an orange light and flashing red b symbol.

It hasn't shown any connection details when I logged into the hub and did check connectivity and it just says disconnected.

Is this normal, should I wait longer or call them?

It's Friday so I don't want the Internet to be down all weekend if they can't get someone back out till next week. It said wait 30min after loosing connection on your old BB in the info I read.

Thanks
Standard User oldskool
(member) Fri 12-Dec-14 16:46:39
Print Post

Re: Install today - flashing red light


[re: oldskool] [link to this post]
 
Phoned them up and apparently there was a delay in enabled the line but its on now.

My connection stats are :

6. Data rate: 9995 / 39993
7. Maximum data rate: 15300 / 61040
8. Noise margin: 9.6 / 13.5
9. Line attenuation: 0.0 / 20.0
10. Signal attenuation: 0.0 / 19.7

I'm not really familiar with fibre stats, but i can see i would only ever get 60Mbps max.

Does everything else look ok?
Standard User BatBoy
(legend) Fri 12-Dec-14 17:09:54
Print Post

Re: Install today - flashing red light


[re: oldskool] [link to this post]
 
Bear in mind that Infinity 1 is limited to 40 down and 10 up. The stats look fine.


____________________________________________________________________________All_Quiet_on_the_Western_Front__________________


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to