User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User wingco1
(legend) Sun 08-Feb-15 22:05:21
Print Post

Email help please


[link to this post]
 
I'm trying to help a friend set up his btinternet.com email on his new W8 laptop. I've tried following the details on bt customer help without success. I've followed the set up for IMAP and POP3 without success.

My internet provider is PN so we are trying to access his BT email account via a PN connection. Would this cause the failure?

Customer Help link

Edited by wingco1 (Sun 08-Feb-15 22:06:50)

Standard User BatBoy
(legend) Sun 08-Feb-15 22:11:35
Print Post

Re: Email help please


[re: wingco1] [link to this post]
 
Can you telnet mail.btinternet.com 993 ?


____________________________________________________________________________All_Quiet_on_the_Western_Front__________________
Standard User wingco1
(legend) Sun 08-Feb-15 23:11:16
Print Post

Re: Email help please


[re: BatBoy] [link to this post]
 
Typing mail.btinternet.com 993 into the Telnet client brings an invalid command response.


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(elder) Sun 08-Feb-15 23:20:50
Print Post

Re: Email help please


[re: wingco1] [link to this post]
 
I've just done that telnet from my Plusnet connection, and the Command Line window clears, leaving me with a flashing cursor.

I've no idea what BatBoy expects or what to do next though. I didn't get an error message.

Is the telnet client enabled on the machine in question?
************************************************************************************
Edit!!!

Ah, are you getting
Welcome to Microsoft Telnet Client

Escape Character is 'CTRL+]'

Microsoft Telnet> mail.btinternet.com 993
Invalid Command. type ?/help for help
Microsoft Telnet>

Instead, in the CL box type
telnet mail.btinternet.com 993
************************************************************************************
Edit 2!!

Welcome to Microsoft Telnet Client

Escape Character is 'CTRL+]'

Microsoft Telnet> mail.btinternet.com 993
Invalid Command. type ?/help for help
Microsoft Telnet> ?

Commands may be abbreviated. Supported commands are:

c - close close current connection
d - display display operating parameters
o - open hostname [port] connect to hostname (default port 23).
q - quit exit telnet
set - set set options (type 'set ?' for a list)
sen - send send strings to server
st - status print status information
u - unset unset options (type 'unset ?' for a list)
?/h - help print help information

Microsoft Telnet> open mail.btinternet.com 993
Connecting To mail.btinternet.com...

Then it just sits there with the cursor flashing at the end of that last line.

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 57.2/15.3Mbps @ 600m. - IPv4BQM IPv6BQM

"Angels can fly because they can take themselves lightly." - G K Chesterton.

Edited by RobertoS (Sun 08-Feb-15 23:28:51)

Standard User BatBoy
(legend) Sun 08-Feb-15 23:32:46
Print Post

Re: Email help please


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
I've just done that telnet from my Plusnet connection, and the Command Line window clears, leaving me with a flashing cursor.

I've no idea what BatBoy expects or what to do next though. I didn't get an error message.
That means you can connect to the server from a Plusnet connection.


____________________________________________________________________________All_Quiet_on_the_Western_Front__________________
Standard User XRaySpeX
(eat-sleep-adslguide) Mon 09-Feb-15 00:21:28
Print Post

Re: Email help please


[re: BatBoy] [link to this post]
 
No, that's not connecting; it's just trying to connect. I think it's cuz ports 993/5 require SSL and plain Telnet does not support it. However the OP won't be using Telnet to connect but a mail client that takes SSL.

Try the standard POP3 connection 'telnet mail.btinternet.com 110' and you should get an immediate POP3 response. Then if you type arbitrary user & pass commands you should get some feedback. Thus:
+OK POP3 PROXY server ready
user BatBoy
+OK Password required
pass RobertoS
-ERR [AUTH] (#AUTH012) Incorrect username or password.


1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User BatBoy
(legend) Mon 09-Feb-15 00:26:53
Print Post

Re: Email help please


[re: XRaySpeX] [link to this post]
 
Yes, it's connecting. If you telnet mail.btinternet.com 999 it doesn't connect.


____________________________________________________________________________All_Quiet_on_the_Western_Front__________________
Standard User XRaySpeX
(eat-sleep-adslguide) Mon 09-Feb-15 00:32:22
Print Post

Re: Email help please


[re: wingco1] [link to this post]
 
In reply to a post by wingco1:
Customer Help link
You have the correct Help page. This will work over any network.

Make sure you have SSL ON and you have authenticated with your friend's BT email addy & pwd on all ports. Failure to do any of these is the usual reason for failure.

For a simple test configure the incoming POP3 server on Port 110. Then you don't need SSL on that port.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC

Edited by XRaySpeX (Mon 09-Feb-15 00:43:24)

Standard User XRaySpeX
(eat-sleep-adslguide) Mon 09-Feb-15 00:42:15
Print Post

Re: Email help please


[re: BatBoy] [link to this post]
 
That's cuz the BT server doesn't offer an open port 999 but it does offer port 993. It's just not completing the handshake because it expects SSL, which is good as trying to connect.

If it were connected where is the server's feedback like '+OK POP3 PROXY server ready'?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User BatBoy
(legend) Mon 09-Feb-15 00:57:49
Print Post

Re: Email help please


[re: XRaySpeX] [link to this post]
 
Yes, it's connected.
Maybe tcping will help you understand.


____________________________________________________________________________All_Quiet_on_the_Western_Front__________________

Edited by BatBoy (Mon 09-Feb-15 01:09:13)

Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to