User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | 3 | 4 | 5 | 6 | (show all)   Print Thread
Standard User DooGie
(experienced) Fri 22-May-15 16:33:12
Print Post

Re: HH5A - New Firmware Trial (Hopefully resolves G.INP issu


[re: omnius] [link to this post]
 
In reply to a post by omnius:
Trial has been running several days before this post and is now complete, i was on it and have seen a huge improvement on my hub5a, so much so im now going to ditch my white modems into the cupboard until the next problem comes our way (prob vectoring). The mods have informed us that openreach are now ready to roll it out and it will take several weeks to complete.

I also believe its not hub firmware but more "background" or even DLM changes as my firmware has not been changed.


I agree with the above. I have been involved in the trial and my firmware hasn't updated but my speeds are back up to what they used to be.

UPDATE


Spoke too soon, I just rebooted my HH5 and the firmware is now showing 4.7.5.1.83.8.204.1.11 (Type A)

Freeserve > Pipex > ADSL24 > COMS > BT Infinity 2

Edited by DooGie (Fri 22-May-15 23:00:38)

Standard User alext05
(committed) Fri 22-May-15 16:46:49
Print Post

Re: HH5A - New Firmware Trial (Hopefully resolves G.INP issu


[re: DooGie] [link to this post]
 
In reply to a post by DooGie:
I have been involved in the trial and my firmware hasn't updated but my speeds are back up to what they used to be.


Good to know that speed is back to what it was. What about latency?
Standard User Alnath
(fountain of knowledge) Fri 22-May-15 17:11:44
Print Post

Re: HH5A - New Firmware Trial (Hopefully resolves G.INP issu


[re: DooGie] [link to this post]
 
"Thank you for your continued patience. As you know Openreach recently carried out a trial to address the reports on this thread with regards to G.INP. Openreach are very happy with the results of the trail and after some consultation they have now decided to roll this fix out across the network.

The repair is due to roll out for all relevant customers within the next few weeks, but unfortunately we are not able to put anyone to the head of the queue

I would like to thank everyone that has contributed on this thread and for the patience you have shown."


smile


Register (or login) on our website and you will not see this ad.

Standard User nine
(learned) Fri 22-May-15 20:04:38
Print Post

Re: HH5A - New Firmware Trial (Hopefully resolves G.INP issu


[re: Alnath] [link to this post]
 
my homehub 5 re synced today half 4 and by remote added a value of 4

What's that anything to do with this g.inp and firmware

Edited by nine (Fri 22-May-15 20:26:12)

Standard User PaulKirby
(experienced) Fri 22-May-15 20:15:50
Print Post

Re: HH5A - New Firmware Trial (Hopefully resolves G.INP issu


[re: nine] [link to this post]
 
In reply to a post by nine:
my homehub re synced today half 4 and by remote added a value of 4

What's that anything to do with this g.inp and firmware
That sounds like the regular remote reboots, we get the exact same thing on our HH4 for our ADSLx connection.

Paul
Standard User nine
(learned) Fri 22-May-15 20:27:33
Print Post

Re: HH5A - New Firmware Trial (Hopefully resolves G.INP issu


[re: PaulKirby] [link to this post]
 
I'm on infinity with home hub5 and got remote re sync added value of 4
Standard User PaulKirby
(experienced) Fri 22-May-15 20:42:39
Print Post

Re: HH5A - New Firmware Trial (Hopefully resolves G.INP issu


[re: nine] [link to this post]
 
In reply to a post by nine:
I'm on infinity with home hub5 and got remote re sync added value of 4
Well we get reset every two weeks remotely.

We also have loads of the following:
08:56:50, 22 May. (1038058.990000) CWMP: session completed successfully
08:56:50, 22 May. (1038058.790000) CWMP: HTTP authentication success from https://pbthdm.bt.mo
08:56:47, 22 May. (1038055.810000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
08:56:47, 22 May. (1038055.810000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
08:56:46, 22 May. (1038054.370000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
And every two weeks we get something like this which forces our router to reboot:
08:38:29, 10 May. ( 172.900000) CWMP: session completed successfully
08:38:29, 10 May. ( 172.680000) CWMP: HTTP authentication success from https://pbthdm.bt.mo
08:38:25, 10 May. ( 168.670000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
08:38:25, 10 May. ( 168.660000) CWMP: Session start now. Event code(s): '1 BOOT,4 VALUE CHANGE'
08:38:24, 10 May. ( 167.080000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
08:37:55, 10 May. ( 138.170000) CWMP: session closed due to error: WGET TLS error
And just before that we get this:
07:37:26, 10 May. ( 129.090000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
07:37:26, 10 May. ( 129.080000) CWMP: Session start now. Event code(s): '1 BOOT,4 VALUE CHANGE'
07:36:49, 10 May. ( 92.400000) CWMP: session closed due to error: No response
07:36:49, 10 May. ( 92.370000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
07:36:49, 10 May. ( 92.370000) CWMP: Session start now. Event code(s): '1 BOOT,4 VALUE CHANGE'
07:36:19, 10 May. ( 62.060000) CWMP: session closed due to error: No response
07:36:12, 10 May. ( 54.960000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
07:36:12, 10 May. ( 54.950000) CWMP: Session start now. Event code(s): '1 BOOT,4 VALUE CHANGE'
07:36:11, 10 May. ( 54.160000) CWMP: Initializing transaction for event code 1 BOOT
I am assuming that HH5x have different logs than the HH4x

So tempted to replace our HH4 (Type A) for our FRITZ!BOX 3390.

Paul
Standard User DooGie
(experienced) Fri 22-May-15 21:33:56
Print Post

Re: HH5A - New Firmware Trial (Hopefully resolves G.INP issu


[re: alext05] [link to this post]
 
In reply to a post by alext05:
In reply to a post by DooGie:
I have been involved in the trial and my firmware hasn't updated but my speeds are back up to what they used to be.


Good to know that speed is back to what it was. What about latency?


The latency seems ok now. A gaming server I regularly play on with a ping of 30 shot up to over 40, it is now back to 30ms

Freeserve > Pipex > ADSL24 > COMS > BT Infinity 2
Standard User omnius
(member) Fri 22-May-15 22:40:41
Print Post

Re: HH5A - New Firmware Trial (Hopefully resolves G.INP issu


[re: David_W] [link to this post]
 
indeed the original post was about the eci stuff but im sure theres been several posts that say that both the eci's and the hub5a have the same chipset and that theres quite a few people with just a hub5a and no modem on huawei cabs so surely by fixing one theve gone a long way to fixing the other.

as for latency as above mine has gone back to hovering around 20ms which is where it was before G.INP was enabled.

Edited by omnius (Fri 22-May-15 22:41:13)

Standard User BuckleZ
(fountain of knowledge) Sat 23-May-15 17:20:08
Print Post

Re: HH5A - New Firmware Trial (Hopefully resolves G.INP issu


[re: BuckleZ] [link to this post]
 
3. Firmware version: Software version 4.7.5.1.83.8.204.1.11 (Type A) Last updated 23/05/15
4. Board version: BT Hub 5A
5. DSL uptime: 0 days, 00:01:56
6. Data rate: 19997 / 75682
7. Maximum data rate: 35471 / 93442
8. Noise margin: 13.3 / 10.6
9. Line attenuation: 10.3 / 10.5
10. Signal attenuation: 10.4 / 10.5

Firmware updated this morning.... still not gettnig full sync and got high latency. Does it usually go away right away when a G.INP capable device is connected?

Pages in this thread: 1 | [2] | 3 | 4 | 5 | 6 | (show all)   Print Thread

Jump to