User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | (show all)   Print Thread
Standard User mlmclaren
(knowledge is power) Tue 09-Feb-16 12:43:48
Print Post

Hmm, Yeah, So Port Forwarding Doesn't work then!


[link to this post]
 
This Home Hub 5's a great bit of kit... If you connect keep it simple of course.... Xbox Gaming is a no no though.... and probably anything else that requires port forwarding as it simply doesn't work...

The only way I can forward ports is to put the device in the DMZ which isn't the safest method and also no good if something else is in there already...

I though it was an issue of my own but nope many others saying despite following the guides, port forwarding don't work.

I honestly must say BT's contract is certainly not getting renewed in December... what a damn shambles this whole experience has been....

I've tried to keep things simple, and that also seems impossible...

and as well as this it seems there a couple of other problems I've been facing such as its random restarts and its smart wifi isn't so smart as its currently sharing 5Ghz channels with another 4 BT Hub's from upstairs, downstairs and the neighbour to my right....

I feel so stupid to have thought going to BT and using there kit would of been simpler...

Administrator MrSaffron
(staff) Tue 09-Feb-16 13:10:15
Print Post

Re: Hmm, Yeah, So Port Forwarding Doesn't work then!


[re: mlmclaren] [link to this post]
 
Which Xbox games?

Xbox gaming not working at all and needing DMZ mode sounds like something is wrong, rather than the standard set-up given the popularity of games consoles.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Oliver341
(eat-sleep-adslguide) Tue 09-Feb-16 13:28:27
Print Post

Re: Hmm, Yeah, So Port Forwarding Doesn't work then!


[re: mlmclaren] [link to this post]
 
I would have thought all that port forwarding stuff would be handled by UPnP these days.

Oliver.


Register (or login) on our website and you will not see this ad.

Standard User PhilipSmith72
(newbie) Tue 09-Feb-16 14:15:34
Print Post

Re: Hmm, Yeah, So Port Forwarding Doesn't work then!


[re: mlmclaren] [link to this post]
 
I have port forwarding working fine with my HH5 and Xbox One, giving me an open NAT.

I set up a new service under Advanced Settings > Firewall > Port Forwarding called XboxOneLive, with the following Ports, then assigned it to my Xbox One and it has been rock solid.

Any - -
UDP 88 88
Any 3074 3074
Any 53 53
TCP 80 80
UDP 500 500
UDP 3544 3544
UDP 4500 4500
Standard User mlmclaren
(knowledge is power) Tue 09-Feb-16 15:22:39
Print Post

Re: Hmm, Yeah, So Port Forwarding Doesn't work then!


[re: MrSaffron] [link to this post]
 
Well its Xbox Live that's reporting strict NAT... but also affects games like GTA Online also....

However now that the Xbox is in the DMZ its all fine and reporting NAT as Open...

However the port forwarding even though followed perfectly and also has been setup on many other routers before just isn't working and after having a look on BT's Forum's I've seen others reporting the same problems and fixing them by putting in DMZ...

Standard User mlmclaren
(knowledge is power) Tue 09-Feb-16 15:24:14
Print Post

Re: Hmm, Yeah, So Port Forwarding Doesn't work then!


[re: PhilipSmith72] [link to this post]
 
In reply to a post by PhilipSmith72:
I have port forwarding working fine with my HH5 and Xbox One, giving me an open NAT.

I set up a new service under Advanced Settings > Firewall > Port Forwarding called XboxOneLive, with the following Ports, then assigned it to my Xbox One and it has been rock solid.

Any - -
UDP 88 88
Any 3074 3074
Any 53 53
TCP 80 80
UDP 500 500
UDP 3544 3544
UDP 4500 4500


I've done all that but still no working... like it should... do you have a HH5a or HH5b?

Standard User PhilipSmith72
(newbie) Tue 09-Feb-16 16:46:05
Print Post

Re: Hmm, Yeah, So Port Forwarding Doesn't work then!


[re: mlmclaren] [link to this post]
 
A 5b. Sorry its not working for you, I know how incredibly frustrating it is.
Administrator MrSaffron
(staff) Tue 09-Feb-16 17:52:26
Print Post

Re: Hmm, Yeah, So Port Forwarding Doesn't work then!


[re: PhilipSmith72] [link to this post]
 
NAT and UPnP can have issues if there is more than one games console on the network, is the Xbox One the only device that is likely to need these ports at all?

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User mlmclaren
(knowledge is power) Tue 09-Feb-16 19:05:13
Print Post

Re: Hmm, Yeah, So Port Forwarding Doesn't work then!


[re: PhilipSmith72] [link to this post]
 
In reply to a post by PhilipSmith72:
A 5b. Sorry its not working for you, I know how incredibly frustrating it is.


Telling me, I'm about one more lag, crash or disconnect away from throwing everything out the window... I'm so [censored] stressed with the hub... it seems everything is just not working properly....

I would blame the Xbox but it seems the xbox stops acting up once its says the NAT is Open... I think its appaling how hard it is just to get one router with wifi too work...

I've tried simplifying everything since I moved into this flat and while everything started working fantastically bit by bit all the performance has declined, the wifi don't seem to be reaching very far no either, just holding onto it now as I type where as this time last week it was fine and running a speed test to 74Mbps+...

I think this who technology is future thing is starting to fail now... I'm so frustrated that I can't even listen to a radio station without an issue at the moment, I may well go and invest in a nice stereo with good old FM on!

Sorry for the rant but the last 24 hours have been the most testing of patience and have put me in a bad mental state... my household needs to be reconfigured as this nonsense of everything relying on a damned router is driving us all nuts..

Standard User partial
(experienced) Tue 09-Feb-16 21:24:43
Print Post

Re: Hmm, Yeah, So Port Forwarding Doesn't work then!


[re: mlmclaren] [link to this post]
 
HH5A working perfectly on forwarding ports to my security webcams here. Also perfectly updating DtDNS with my dynamic IP.

Also used it successfully to host a Medal of Honor Allied Attack server, a Ventrilo server and a 'networkactiv' server.

Either your hub is faulty or you are not setting it up right.

Edited by partial (Tue 09-Feb-16 21:39:52)

Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | (show all)   Print Thread

Jump to