User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User whatever
(knowledge is power) Wed 30-Nov-16 12:13:54
Print Post

Losing connection every 1378 minutes


[link to this post]
 
Infinity 2 business. Rock solid connection speeds. We just lose the connection every 1378/1379 minutes. This has been going on since we got the hub.

12:08:23, 30 Nov. (578348.810000) PTM over DSL is up
12:07:46, 30 Nov. (578312.010000) PTM over DSL is down after 1379 minutes uptime
12:07:46, 30 Nov. (578312.010000) PPPoE is down after 1378 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 2 -​ Down)]
12:07:42, 30 Nov. (578308.540000) PPP LCP Send Termination Request [User request]
13:08:58, 29 Nov. (495585.540000) WAN operating mode is VDSL
13:08:58, 29 Nov. (495585.540000) Last WAN operating mode was VDSL
13:08:56, 29 Nov. (495583.630000) PPP IPCP Receive Configuration ACK
13:08:56, 29 Nov. (495583.620000) PPP IPCP Send Configuration Request
13:08:56, 29 Nov. (495583.620000) PPP IPCP Receive Configuration NAK
13:08:56, 29 Nov. (495583.620000) PPP IPCP Send Configuration ACK
13:08:56, 29 Nov. (495583.620000) PPP IPCP Receive Configuration Request
13:08:56, 29 Nov. (495583.510000) PPP IPCP Send Configuration Request
13:08:54, 29 Nov. (495581.770000) PPPoE is up -​ Down Rate=79903Kbps, Up Rate=19999Kbps; SNR Margin Down=9.4dB, Up=14.3dB
13:08:54, 29 Nov. (495581.760000) CHAP authentication successful
13:08:54, 29 Nov. (495581.610000) CHAP Receive Challenge
13:08:54, 29 Nov. (495581.610000) Starting CHAP authentication with peer
13:08:54, 29 Nov. (495581.610000) PPP LCP Receive Configuration ACK
13:08:54, 29 Nov. (495581.600000) PPP LCP Send Configuration Request
13:08:54, 29 Nov. (495581.600000) PPP LCP Receive Configuration Reject
13:08:54, 29 Nov. (495581.600000) PPP LCP Send Configuration ACK
13:08:54, 29 Nov. (495581.600000) PPP LCP Receive Configuration Request
13:08:54, 29 Nov. (495581.600000) PPP LCP Send Configuration Request
13:08:00, 29 Nov. (495528.000000) PTM over DSL is up
13:07:24, 29 Nov. (495491.840000) PTM over DSL is down after 1379 minutes uptime
13:07:24, 29 Nov. (495491.840000) PPPoE is down after 1378 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 2 -​ Down)]
13:07:20, 29 Nov. (495488.200000) PPP LCP Send Termination Request [User request]
14:08:37, 28 Nov. (412765.200000) WAN operating mode is VDSL
14:08:37, 28 Nov. (412765.200000) Last WAN operating mode was VDSL
14:08:35, 28 Nov. (412763.270000) PPP IPCP Receive Configuration ACK
14:08:35, 28 Nov. (412763.260000) PPP IPCP Send Configuration Request
14:08:35, 28 Nov. (412763.260000) PPP IPCP Receive Configuration NAK
14:08:35, 28 Nov. (412763.260000) PPP IPCP Send Configuration ACK
14:08:35, 28 Nov. (412763.260000) PPP IPCP Receive Configuration Request
14:08:35, 28 Nov. (412763.150000) PPP IPCP Send Configuration Request
14:08:33, 28 Nov. (412761.370000) PPPoE is up -​ Down Rate=79903Kbps, Up Rate=19999Kbps; SNR Margin Down=9.4dB, Up=14.2dB
14:08:33, 28 Nov. (412761.360000) CHAP authentication successful
14:08:33, 28 Nov. (412761.240000) CHAP Receive Challenge
14:08:33, 28 Nov. (412761.240000) Starting CHAP authentication with peer
14:08:33, 28 Nov. (412761.240000) PPP LCP Receive Configuration ACK
14:08:33, 28 Nov. (412761.230000) PPP LCP Send Configuration Request
14:08:33, 28 Nov. (412761.230000) PPP LCP Receive Configuration Reject
14:08:33, 28 Nov. (412761.230000) PPP LCP Send Configuration ACK
14:08:33, 28 Nov. (412761.230000) PPP LCP Receive Configuration Request
14:08:33, 28 Nov. (412761.230000) PPP LCP Send Configuration Request
14:07:40, 28 Nov. (412708.450000) PTM over DSL is up
14:07:03, 28 Nov. (412671.530000) PTM over DSL is down after 1379 minutes uptime
14:07:03, 28 Nov. (412671.520000) PPPoE is down after 1378 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 2 -​ Down)]
14:06:59, 28 Nov. (412667.850000) PPP LCP Send Termination Request [User request]
15:08:12, 27 Nov. (329941.650000) WAN operating mode is VDSL
15:08:12, 27 Nov. (329941.650000) Last WAN operating mode was VDSL
15:08:10, 27 Nov. (329939.840000) PPP IPCP Receive Configuration ACK
15:08:10, 27 Nov. (329939.830000) PPP IPCP Send Configuration Request
15:08:10, 27 Nov. (329939.820000) PPP IPCP Receive Configuration NAK
15:08:10, 27 Nov. (329939.820000) PPP IPCP Send Configuration ACK
15:08:10, 27 Nov. (329939.820000) PPP IPCP Receive Configuration Request
15:08:10, 27 Nov. (329939.820000) PPP IPCP Send Configuration Request
15:08:09, 27 Nov. (329938.140000) PPPoE is up -​ Down Rate=79903Kbps, Up Rate=19999Kbps; SNR Margin Down=9.4dB, Up=14.1dB
15:08:08, 27 Nov. (329938.130000) CHAP authentication successful
15:08:08, 27 Nov. (329937.980000) CHAP Receive Challenge
15:08:08, 27 Nov. (329937.980000) Starting CHAP authentication with peer
15:08:08, 27 Nov. (329937.970000) PPP LCP Receive Configuration ACK
15:08:08, 27 Nov. (329937.970000) PPP LCP Send Configuration Request
15:08:08, 27 Nov. (329937.970000) PPP LCP Receive Configuration Reject
15:08:08, 27 Nov. (329937.970000) PPP LCP Send Configuration ACK
15:08:08, 27 Nov. (329937.970000) PPP LCP Receive Configuration Request
15:08:08, 27 Nov. (329937.960000) PPP LCP Send Configuration Request
15:07:16, 27 Nov. (329885.410000) PTM over DSL is up
15:06:40, 27 Nov. (329849.170000) PTM over DSL is down after 1379 minutes uptime
15:06:40, 27 Nov. (329849.170000) PPPoE is down after 1378 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 2 -​ Down)]
15:06:36, 27 Nov. (329845.890000) PPP LCP Send Termination Request [User request]
16:07:48, 26 Nov. (247119.550000) WAN operating mode is VDSL
16:07:48, 26 Nov. (247119.550000) Last WAN operating mode was VDSL
16:07:46, 26 Nov. (247117.680000) PPP IPCP Receive Configuration ACK
16:07:46, 26 Nov. (247117.670000) PPP IPCP Send Configuration Request
16:07:46, 26 Nov. (247117.660000) PPP IPCP Receive Configuration NAK
16:07:46, 26 Nov. (247117.660000) PPP IPCP Send Configuration ACK
16:07:46, 26 Nov. (247117.660000) PPP IPCP Receive Configuration Request
16:07:46, 26 Nov. (247117.580000) PPP IPCP Send Configuration Request
16:07:45, 26 Nov. (247115.890000) PPPoE is up -​ Down Rate=79903Kbps, Up Rate=19999Kbps; SNR Margin Down=7.4dB, Up=14.7dB
16:07:45, 26 Nov. (247115.880000) CHAP authentication successful
16:07:45, 26 Nov. (247115.780000) CHAP Receive Challenge
16:07:45, 26 Nov. (247115.780000) Starting CHAP authentication with peer
16:07:45, 26 Nov. (247115.780000) PPP LCP Receive Configuration ACK
16:07:45, 26 Nov. (247115.780000) PPP LCP Send Configuration Request
16:07:45, 26 Nov. (247115.780000) PPP LCP Receive Configuration Reject
16:07:45, 26 Nov. (247115.770000) PPP LCP Send Configuration ACK
16:07:45, 26 Nov. (247115.770000) PPP LCP Receive Configuration Request
16:07:45, 26 Nov. (247115.770000) PPP LCP Send Configuration Request
16:06:52, 26 Nov. (247063.380000) PTM over DSL is up
16:06:16, 26 Nov. (247027.230000) PTM over DSL is down after 1379 minutes uptime
16:06:16, 26 Nov. (247027.230000) PPPoE is down after 1378 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 2 -​ Down)]
16:06:13, 26 Nov. (247023.940000) PPP LCP Send Termination Request [User request]


1. Product name: BT Business Hub
2. Serial number: +076399+NQ62904247
3. Firmware version: Software version 4.7.5.1.83.8.230 (Type A) Last updated 28/10/16
4. Board version: BT Hub 5A
5. DSL uptime: 0 days, 00:05:12
6. Data rate: 19999 / 79903
7. Maximum data rate: 21381 / 92070
8. Noise margin: 14.3 / 9.3
9. Line attenuation: 11.7 / 10.6
10. Signal attenuation: 12.1 / 10.6

Any clues to take to support?
Administrator MrSaffron
(staff) Wed 30-Nov-16 13:05:28
Print Post

Re: Losing connection every 1378 minutes


[re: whatever] [link to this post]
 
Logs suggest something is dropping the PPPoE maybe ISP end.

One question did you reboot the modem a few minutes before posting, as DSL Uptime was only 5 minutes.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User MHC
(sensei) Wed 30-Nov-16 14:51:06
Print Post

Re: Losing connection every 1378 minutes


[re: MrSaffron] [link to this post]
 
Check the original post ... there was a reconnect at 12:07/08 and the post made at 12:13 which is 5 minutes later.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit


Register (or login) on our website and you will not see this ad.

Standard User whatever
(knowledge is power) Wed 30-Nov-16 20:11:40
Print Post

Re: Losing connection every 1378 minutes


[re: MrSaffron] [link to this post]
 
In reply to a post by MrSaffron:
Logs suggest something is dropping the PPPoE maybe ISP end.

One question did you reboot the modem a few minutes before posting, as DSL Uptime was only 5 minutes.


No. I just caught dropping on and posted pretty soon afterwards. I'm not sure if it's rebooting itself or not. I think that's a filtered log. I'll catch it tomorrow and see what the full log says.

What's the (495488.200000) PPP LCP Send Termination Request [User request] mean? Is the user request coming from our hub?

Edited by whatever (Wed 30-Nov-16 20:13:36)

Standard User whatever
(knowledge is power) Thu 01-Dec-16 11:11:56
Print Post

Re: Losing connection every 1378 minutes


[re: whatever] [link to this post]
 
Like clockwork, it's gone again.

11:09:54, 01 Dec. (661238.900000) CWMP: session completed successfully
11:09:53, 01 Dec. (661238.740000) CWMP: HTTP authentication success from https://pbthdm.bt.mo
11:09:46, 01 Dec. (661231.310000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
11:09:46, 01 Dec. (661231.310000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
11:09:43, 01 Dec. (661228.440000) WAN operating mode is VDSL
11:09:43, 01 Dec. (661228.440000) Last WAN operating mode was VDSL
11:09:41, 01 Dec. (661226.560000) PPP IPCP Receive Configuration ACK
11:09:41, 01 Dec. (661226.560000) PPP IPCP Send Configuration Request
11:09:41, 01 Dec. (661226.550000) PPP IPCP Receive Configuration NAK
11:09:41, 01 Dec. (661226.550000) PPP IPCP Send Configuration ACK
11:09:41, 01 Dec. (661226.550000) PPP IPCP Receive Configuration Request
11:09:41, 01 Dec. (661226.530000) PPP IPCP Send Configuration Request
11:09:40, 01 Dec. (661224.810000) PPPoE is up -​ Down Rate=79903Kbps, Up Rate=19999Kbps; SNR Margin Down=9.6dB, Up=14.4dB
11:09:40, 01 Dec. (661224.790000) CHAP authentication successful
11:09:39, 01 Dec. (661224.540000) Admin login successful by 192.168.0.32 on HTTP
11:09:39, 01 Dec. (661224.650000) CHAP Receive Challenge
11:09:39, 01 Dec. (661224.650000) Starting CHAP authentication with peer
11:09:39, 01 Dec. (661224.650000) PPP LCP Receive Configuration ACK
11:09:39, 01 Dec. (661224.650000) PPP LCP Send Configuration Request
11:09:39, 01 Dec. (661224.650000) PPP LCP Receive Configuration Reject
11:09:39, 01 Dec. (661224.650000) PPP LCP Send Configuration ACK
11:09:39, 01 Dec. (661224.650000) PPP LCP Receive Configuration Request
11:09:39, 01 Dec. (661224.640000) PPP LCP Send Configuration Request
11:09:33, 01 Dec. (661218.250000) Port forwarding rule deleted via UPnP/TR064. Protocol: UDP, external ports: any-​>54058, internal ports: 54058, internal client: 192.168.0.32
11:09:22, 01 Dec. (661207.750000) Host xxxxx (MAC xxxx) using IP 192.168.0.66 detected on interface ath10, port -​1
11:09:15, 01 Dec. ath10: STA 10:41:7f:9a:a2:74 IEEE 802.11: Client associated
11:08:57, 01 Dec. (661182.030000) CWMP: session closed due to error: Could not resolve host
11:08:47, 01 Dec. (661172.140000) PTM over DSL is up
11:08:44, 01 Dec. (661168.850000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
11:08:44, 01 Dec. (661168.840000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
11:08:25, 01 Dec. (661149.910000) New GUI session from IP 192.168.0.32
11:08:13, 01 Dec. (661138.120000) CWMP: session closed due to error: Could not resolve host
11:08:13, 01 Dec. (661138.030000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
11:08:13, 01 Dec. (661138.020000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
11:08:12, 01 Dec. (661137.310000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
11:08:10, 01 Dec. (661134.780000) PTM over DSL is down after 1379 minutes uptime
11:08:09, 01 Dec. (661134.770000) PPPoE is down after 1378 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 2 -​ Down)]
11:08:06, 01 Dec. (661131.330000) PPP LCP Send Termination Request [User request]
11:03:51, 01 Dec. (660876.250000) Host robertfhsiPhone (MAC 10:41:7f:9a:a2:74) using IP 192.168.0.66 detected on interface ath00, port -​1
11:03:44, 01 Dec. ath00: STA 10:41:7f:9a:a2:74 IEEE 802.11: Client associated
Standard User MHC
(sensei) Thu 01-Dec-16 11:46:04
Print Post

Re: Losing connection every 1378 minutes


[re: whatever] [link to this post]
 
Nt a question you will know an answer to but who is bt.mo ? A little odd that you are authenticating with a Macao based server


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
Standard User 23Prince
(committed) Thu 01-Dec-16 11:51:13
Print Post

Re: Losing connection every 1378 minutes


[re: MHC] [link to this post]
 
In reply to a post by MHC:
Nt a question you will know an answer to but who is bt.mo ? A little odd that you are authenticating with a Macao based server


"11:08:13, 01 Dec. (661138.030000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username"

Yeah - thats an odd one indeed.
Standard User ukhardy07
(knowledge is power) Thu 01-Dec-16 11:56:04
Print Post

Re: Losing connection every 1378 minutes


[re: 23Prince] [link to this post]
 
In reply to a post by 23Prince:
In reply to a post by MHC:
Nt a question you will know an answer to but who is bt.mo ? A little odd that you are authenticating with a Macao based server


"11:08:13, 01 Dec. (661138.030000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username"

Yeah - thats an odd one indeed.
I do not find that odd, both my hubs connect here. Usually whenever my line drops out, it seems to communicate here. Maybe this is BT logging the drop outs?
Standard User MHC
(sensei) Thu 01-Dec-16 12:00:31
Print Post

Re: Losing connection every 1378 minutes


[re: ukhardy07] [link to this post]
 
Just that it looks a little odd and hence the question ... obviously if yours and others connect there then it is probably fine.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
Standard User ukhardy07
(knowledge is power) Thu 01-Dec-16 12:03:24
Print Post

Re: Losing connection every 1378 minutes


[re: whatever] [link to this post]
 
As a first action I would ring BT and get a replacement hub, if it continues I would raise a further case with them. See if they will replace the hub for free.

It could be some external interference which does something on a timer and is causing interference and drop outs.

It seems unlikely the hub would be programmed to take itself offline every 23 hours. What I have also seen in the past is when the hub fails to authenticate for updates, it will kick you offline, so perhaps the hub is failing authentication for whatever reason, the fix here is always a new hub (based on the bt forum replies). As far as I've seen BT seem unable to quickly go in and make the problematic hubs authenticate correctly they just change them.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to