User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | (show all)   Print Thread
Standard User dwale
(newbie) Sat 10-Dec-16 10:28:09
Print Post

Re: SIngle thread TBB test very slow, 6x OK


[re: andygegg] [link to this post]
 
I've been getting the same issue in the last week on Talk Talk Fibre Large connection.

I resolved it by turning off the router for 30 mins to reset the connection, which actually gave me faster speeds than ever before.



It then ran fine for 3 days and the same problem occurred this morning and I also resolved it by turning off the router for 30 mins.

Talktalk have been no help in diagnosing the issue - I'm not sure if there is some connection to upgrade of the HG633 router firmware to v1.21t which took place a couple of days before the issue started.
Standard User ukhardy07
(knowledge is power) Sat 10-Dec-16 14:22:31
Print Post

Re: SIngle thread TBB test very slow, 6x OK


[re: dwale] [link to this post]
 
Are you testing over wireless?
Standard User Alnath
(fountain of knowledge) Mon 12-Dec-16 10:33:05
Print Post

Re: SIngle thread TBB test very slow, 6x OK


[re: andygegg] [link to this post]
 
It depends on what browser i use.

Maxthon http://www.thinkbroadband.com/speedtest/results.html...

Firefox http://www.thinkbroadband.com/speedtest/results.html...

EDIT:

My results are via WiFi

Edited by Alnath (Mon 12-Dec-16 10:34:19)


Register (or login) on our website and you will not see this ad.

Pages in this thread: 1 | [2] | (show all)   Print Thread

Jump to