User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User Discus
(experienced) Sat 07-Jan-17 16:38:15
Print Post

Smart Hub line speed issues


[link to this post]
 
I have been running TestMyNet auto speed tests routinely, 100 at a time over 30 minute periods (very handy to be able to do it). There is a terrible up and down with regards speeds with the Smart Hub connected, which clears once replaced with my old Technicolor router.

TestMyNet results graph

It only seems to be apparent on that tester. Testing with the BT tester and the TBB tester doesn't show such a drastic download, neither is it apparent on my Samknows box. I have now taken the decision to permanently remove the hub, but wondered why this could have been happening if anyone has any ideas? All the tests were on a chromebook hard wired in.

Mark

http://www.marksfish.me.uk - Personal fishkeeping website
Administrator MrSaffron
(staff) Sat 07-Jan-17 21:44:40
Print Post

Re: Smart Hub line speed issues


[re: Discus] [link to this post]
 
Could be capacity at testmynet? Could be if its not a permanent problem that other tests have just shown it up.

Would say if you are on Infinity 1, the average upload speed speed looks too high

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Discus
(experienced) Sun 08-Jan-17 00:13:03
Print Post

Re: Smart Hub line speed issues


[re: MrSaffron] [link to this post]
 
But since putting the Technicolor back on, the spikes (although still there, are definitely much lower. (Min 37.5 Mbps compared to 1.6Mbps).

Definitely infinity 1, 55 up/ 10 down.

Mark

http://www.marksfish.me.uk - Personal fishkeeping website


Register (or login) on our website and you will not see this ad.

Standard User jaydub
(experienced) Sun 08-Jan-17 11:44:07
Print Post

Re: Smart Hub line speed issues


[re: Discus] [link to this post]
 
In reply to a post by Discus:
I have been running TestMyNet auto speed tests routinely, 100 at a time over 30 minute periods (very handy to be able to do it). There is a terrible up and down with regards speeds with the Smart Hub connected, which clears once replaced with my old Technicolor router.

I assume you mean using 100MB files at 30 minute intervals.

The automated test facility at TestMy.Net is great for troubleshooting isn't it.

I've been doing quite a lot of testing recently and generally see a very consistent profile unless one of the automated tests clashes with some other call on the internet connection, so suspect this graph is related to the Smart Hub.

TestMy.Net also allows you to test over https: and on port 8080, so might be worth testing on those to see if you get the same pattern.
Standard User Discus
(experienced) Sun 08-Jan-17 11:49:02
Print Post

Re: Smart Hub line speed issues


[re: jaydub] [link to this post]
 
I think my results are usually based on a 64mb test, dependent on line speed at the time of test. From what I read, it is a file size that takes more than 7 seconds to download that is counted. On some occasions it hasn't even got past the 6 meg file size!!

Didn't know about the other port testing, will look a bit deeper into that, thanks smile

http://www.marksfish.me.uk - Personal fishkeeping website
Administrator MrSaffron
(staff) Sun 08-Jan-17 14:04:07
Print Post

Re: Smart Hub line speed issues


[re: Discus] [link to this post]
 
http://labs.thinkbroadband.com/speedtest/index.php?s...

Will run a test every ten minutes, plus is you want SSL its simple

https://labs.thinkbroadband.com/speedtest/index.php?...

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Administrator MrSaffron
(staff) Sun 08-Jan-17 14:06:24
Print Post

Re: Smart Hub line speed issues


[re: Discus] [link to this post]
 
Suggests variation may be down to the way the DSL microcode is handling errors then.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Discus
(experienced) Sun 08-Jan-17 15:11:31
Print Post

Re: Smart Hub line speed issues


[re: MrSaffron] [link to this post]
 
How does it run a test every 10 minutes, am I missing something? Do I just press the start button once and leave it?

Thanks

http://www.marksfish.me.uk - Personal fishkeeping website
Administrator MrSaffron
(staff) Sun 08-Jan-17 18:02:43
Print Post

Re: Smart Hub line speed issues


[re: Discus] [link to this post]
 
Correct, since its nice for people to enter their location and confirm ISP once its run there is a count down hint.

Perhaps I should add a lot more words to the various pages to explain what the Run Test button means

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Discus
(experienced) Sun 08-Jan-17 20:45:58
Print Post

Re: Smart Hub line speed issues


[re: MrSaffron] [link to this post]
 
I have used it before, as that is the one presented when I haven't been logged in and thought it was just a one off tester. So does that mean it can't link to my profile results?

http://www.marksfish.me.uk - Personal fishkeeping website
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to