User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Tombailey89
(newbie) Tue 17-Jan-17 14:34:32
Print Post

Not getting full 55Meg Speed


[link to this post]
 
Hi Hopefully someone can give me some advice with my BT Fibre,

So I joined BT back in November was getting full sync of 55Meg at the router.

A few weeks later a cease happened on my line so everything got cancelled.

BT then placed another order to get us connected again. My service is now live again with BT but I'm only getting 44Meg this time.

Would anyone know any reason for the big drop in speed ? Can I ask BT to put me in a faster profile ?

Have posted my router stats below.

Thanks in advanced.

Tom


BT Smart Hub Manager
bt image

Technical log
Information

Event log
Back
This is a list of your BT Smart Hub settings and current statistics.


Product name: BT Hub 6A
Serial number: +084316+NQ64464898
Firmware version: SG4B10002244
Firmware updated: 09-Jan-2017
Board version: 1.0
Gui version: 1.32.0
DSL uptime: 0 Days, 0 Hours 4 Minutes 30 Seconds
Data rate: 10.00 kbps / 46.25 kbps
Maximum data rate: 12298 / 52700
Noise margin: 8.2 / 6.4
Line attenuation: 21.1
Signal attenuation:
VPI / VCI: 0/38
Modulation: G_993_2_ANNEX_B
Latency type: Fast Path
Data sent / received: 0 MB Uploaded / 0 MB Downloaded
Broadband username: bthomehub@btbroadband.com
BT Wi-fi: Not active
2.4 GHz wireless network name: BTHub6-X363
2.4 GHz wireless channel: Smart (Channel 1)
5 GHz wireless network name: BTHub6-X363
5 GHz wireless channel: Smart (Channel 36)
Wireless security: WPA2 (Recommended)
Band steering: Off
Wireless mode: Mode 1
Firewall: On
MAC address: 24:20:C7:50:34:01
Software variant: -
Boot loader: 7.33.1
Standard User ian72
(eat-sleep-adslguide) Tue 17-Jan-17 15:29:53
Print Post

Re: Not getting full 55Meg Speed


[re: Tombailey89] [link to this post]
 
It is already on fastpath and margin looks right. It's possible that G.INP had previously kicked in but hasn't decided to (yet) on your "new" connection. It may well settle down with time but I suspect there is little option available to force it. How long has the new connection been going for?
Standard User Tombailey89
(newbie) Tue 17-Jan-17 15:44:34
Print Post

Re: Not getting full 55Meg Speed


[re: ian72] [link to this post]
 
It got connected on the 9th so just over a week ago.

It may need time to settle down I hope.


Register (or login) on our website and you will not see this ad.

Standard User ian72
(eat-sleep-adslguide) Tue 17-Jan-17 15:51:54
Print Post

Re: Not getting full 55Meg Speed


[re: Tombailey89] [link to this post]
 
It hopefully will. Worst case is that they have changed some part of the connection back to the exchange but this shouldn't really have any effect as from cab to exchange it is all fibre and the part that could affect it (you to cab) is unlikely to have had any change.
Standard User lee111s
(experienced) Tue 17-Jan-17 21:55:54
Print Post

Re: Not getting full 55Meg Speed


[re: Tombailey89] [link to this post]
 
Could also be down to crosstalk. One extra subscriber can easily knock 5-10mbps off if their copper cable is in the "wrong" position in relation to yours.
  Print Thread

Jump to