User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread
Standard User kritifile
(member) Sat 29-Apr-17 21:59:56
Print Post

Can't find server I manage


[link to this post]
 
I'm wondering if anyone has an idea on why this happens and asking if others can reach a site I manage.
I'm a volunteer sysadmin for a server in the USA and since December I can't resolve the domain through BT. There are rare, intermittent times when it does resolve, but usually I get an error that it can't be found. With BT that is. The domain resolves on my phone and through a proxy, but not with BT.
I can't reach www.greece.org or the company that hosts it, arktelecom.com when connected through BT. I can do so by using the IPV4 number but that doesn't work for everything and the proxy I have to use for the web is slow. According to BT Technical the fault is with the server DNS but that makes no sense as I can reach it with my mobile provider. In fact one BT person told me that because I can resolve with my mobile that proved the server DNS wasn't working!.

Does anyone have any idea how I can persuade BT to check this particular domain, as it is very important that I can reach it? Also, I'd appreciate it id a few good folks could check if the domain resolves for them as that would help with troubleshooting.

BTW I get rare times when greece.org does resolve and sends a lot of mail to me, then it's unreachable again.
I'd switch ISP but I'm stuck in a contract for another 20 months. Also I have no problems with other sites. I did try setting Google DNS once, my domain resolved using it, but nothing else did with the HH5.
Standard User RobertoS
(elder) Sat 29-Apr-17 22:20:16
Print Post

Re: Can't find server I manage


[re: kritifile] [link to this post]
 
I can't solve the problem, but I'm on AAISP and I cant get to it either. So it isn't just BT.

Using online checkers the site is apparently up.

My EE mobile (owned by BT) just ignores the request to go to it. Not even an error message.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 64784/13768Kbps @ 600m. BQMs - IPv4 & IPv6
Standard User fredfox
(experienced) Sat 29-Apr-17 22:36:53
Print Post

Re: Can't find server I manage


[re: kritifile] [link to this post]
 
I'm on BT and I've no trouble getting to either site.

What DNS are you using? These are the top 4 I use

84.200.69.80
64.6.64.6
84.200.70.40
64.6.65.6

You can set the DNS on your individual PC's / laptop, you don't have to use those assigned by BT - but I guess you know that smile

I've no idea how to configure the DNS on the HH5 as I don't use it, but I'm sure someone will be along that does.

Pipex
Nildram
UKFSN
Be *
Now -> Xilo / Uno, Zen and BT

Fibre IS here ! FTTP smile


Register (or login) on our website and you will not see this ad.

Standard User ukhardy07
(knowledge is power) Sat 29-Apr-17 22:39:08
Print Post

Re: Can't find server I manage


[re: kritifile] [link to this post]
 
Does not load on TalkTalk or BT for both.

It certainly is not BT specific.

I have default configuration for both ISPs. ISP provided DNS etc.

Edited by ukhardy07 (Sat 29-Apr-17 22:39:42)

Standard User kritifile
(member) Sat 29-Apr-17 22:54:25
Print Post

Re: Can't find server I manage


[re: fredfox] [link to this post]
 
Thanks for the info. I know you can set the DNS on the PC but I don't think there's any way it can be done on the HH5.
I tried the Google DNS with another router that does allow you to set DNS but with that it resolved this domain and nothing else.
I normally let the hub set the DNS but I'll try setting it myself in the hope that works, not done so yet as when I was about to it suddenly resolved, for 5 hours before I lost it again..
Standard User IanBB
(committed) Sat 29-Apr-17 22:59:42
Print Post

Re: Can't find server I manage


[re: kritifile] [link to this post]
 
I can't get to either site using Google DNS on Plusnet.
Standard User im1
(newbie) Sat 29-Apr-17 23:08:14
Print Post

Re: Can't find server I manage


[re: kritifile] [link to this post]
 
I don't think this is so much of a problem of BT or of the resolver DNS, more about how the domain is set up. There are a number of issues:

1) Who-is reports 2 Name servers for the domain:
whois greece.org
Domain Name: GREECE.ORG
Registry Domain ID: D69095-LROR
[SNIP.....]
Name Server: NS1.SYSNET.NET
Name Server: NS2.SYSNET.NET


2) However DNS only has one :
dig ns greece.org.
[SNIP....]
;; ANSWER SECTION:
greece.org. 3502 IN NS ns1.sysnet.net.


3) Moreover, querying that name server:

dig www.greece.org @ns1.sysnet.net

;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: FORMERR, id: 22552
;; flags: qr rd ra ad; QUERY: 0, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0

;; WARNING: EDNS query returned status FORMERR - retry with '+noedns'

oh.... that's not good : nameserver does not support EDNS and returns an error.


However turning off EDNS does yield a result:
dig www.greece.org @ns1.sysnet.net +noedns

;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 43474
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 1, ADDITIONAL: 1

;; QUESTION SECTION:
;www.greece.org. IN A

;; ANSWER SECTION:
www.greece.org. 4000 IN CNAME hec2.greece.org.
hec2.greece.org. 4000 IN A 64.118.198.21

;; AUTHORITY SECTION:
greece.org. 4000 IN NS ns1.sysnet.net.

;; ADDITIONAL SECTION:
ns1.sysnet.net. 4000 IN A 64.118.200.2



The site resolves here ... but my recursive name servers are configured to try to be "Forgiving" to configuration issues .... other recursive name servers may not (which is why I assume the site is failing for some but not all.) The biggest issue is the authorative name server for greece.org returning the FORMERR.

In summary, I think you need to look at the DNS registration for that domain.

HTH
Standard User bowdon
(committed) Sat 29-Apr-17 23:08:24
Print Post

Re: Can't find server I manage


[re: kritifile] [link to this post]
 
I managed to get to both sites.

I'm on BT and using Googles DNS servers.

Demon => Freeserve => Pipex => Be => Sky => BT Infinity 2
Standard User BuckleZ
(fountain of knowledge) Sat 29-Apr-17 23:36:20
Print Post

Re: Can't find server I manage


[re: kritifile] [link to this post]
 
nothing on virgin either

Virgin Media VIVID100
Standard User kritifile
(member) Sat 29-Apr-17 23:44:03
Print Post

Re: Can't find server I manage


[re: im1] [link to this post]
 
Thanks for digging that up im1. I've long suspected it was a DNS problem at the server end, but because I could usually access with Vodaphone (but can't manage a server on a phone) and using a proxy I wasn't sure.
One of the domains I'm partly responsible for, the other hosts Greece.org and has customers worldwide, and I've been suggesting that there's a DNS problem somewhere since December when it stopped resolving.

I'm no expert on DNS but I found a few problems (including a loop at one time).
That info is very useful to me (and I'd forgotten that DIG existed).

I don't know if this will be resolved, and I am wondering if some ISPs are more forgiving than others, but thanks for searching that out and I'm sending it over the pond as I have no access to the DNS servers there.

Thanks again, thanks to all who replied. I think the mystery of why it resolves for some and not others may be solved.

I still don't understand why, once every two or three weeks, it resolves for anything between a minute and five hours.
Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread

Jump to