User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User Alnath
(fountain of knowledge) Fri 30-Mar-18 10:53:18
Print Post

HH6 SG4B1000B540


[link to this post]
 
Appeared overnight no idea what it changes or even if it has been out a while.
Standard User bowdon
(committed) Sun 01-Apr-18 00:08:52
Print Post

Re: HH6 SG4B1000B540


[re: Alnath] [link to this post]
 
Did you find what this firmware is about?

I looked online but couldnt find any firmware of that reference name.

Demon => Freeserve => Pipex => Be => Sky => BT Infinity 2
Standard User Alnath
(fountain of knowledge) Wed 04-Apr-18 10:11:08
Print Post

Re: HH6 SG4B1000B540


[re: bowdon] [link to this post]
 
No, nothing which is partly why i posted it here if i am being honest.


Firmware version:
SG4B1000B540

Firmware updated:
29-Mar-2018

Board version:
1.0

Gui version:
1.64.0


Register (or login) on our website and you will not see this ad.

Standard User PaulKirby
(knowledge is power) Wed 04-Apr-18 11:49:43
Print Post

Re: HH6 SG4B1000B540


[re: Alnath] [link to this post]
 
That's one of the reasons why I stopped using my SmartHub, all the updates never fixed any of the issues I was getting and there was no place to report them to, I tried @BTCare on Twitter, I even phoned BT's FTTP Support team, still no fixes.

Now I use a Linksys WRT 3200 ACM Router and have no issues and if I do I know where to report them to.

Paul

BTBroadband - Infinity 4 312.27 Mbps (down), 30.5 Mbps (up) FVA
TBB Speedtest IPv4 | TBB Speedtest IPv6 | Ookla Speedtest | Linksys WRT 3200 ACM (BQM)
Standard User ironnapper
(committed) Wed 25-Apr-18 11:18:25
Print Post

Re: HH6 SG4B1000B540


[re: PaulKirby] [link to this post]
 
In reply to a post by PaulKirby:
That's one of the reasons why I stopped using my SmartHub, all the updates never fixed any of the issues I was getting and there was no place to report them to, I tried @BTCare on Twitter, I even phoned BT's FTTP Support team, still no fixes.

Now I use a Linksys WRT 3200 ACM Router and have no issues and if I do I know where to report them to.

Paul


What issues were you getting?
Standard User PaulKirby
(knowledge is power) Wed 25-Apr-18 12:33:48
Print Post

Re: HH6 SG4B1000B540


[re: ironnapper] [link to this post]
 
In reply to a post by ironnapper:
What issues were you getting?

Very bad Wi-Fi, very sluggish GUI, no IPv6, no place to report bugs / issues to, too locked down, basically loads of reasons why I stopped using the Smart Hub.

Sadly I am very limited to what router I can use due to their throughput between the WAN and LAN Ports.

The only issue that I have with this router is it suffers with buffer bloat on the upload.
But I could install a custom WRT firmware which would fix that, just not been bothered to do that yet.

Paul

BTBroadband - Infinity 4 312.27 Mbps (down), 30.5 Mbps (up) FVA
TBB Speedtest IPv4 | TBB Speedtest IPv6 | Ookla Speedtest | Linksys WRT 3200 ACM (BQM)
Standard User robertcrowther
(committed) Wed 25-Apr-18 13:06:04
Print Post

Re: HH6 SG4B1000B540


[re: PaulKirby] [link to this post]
 
Not had any issues with the wifi on the Smarthub and got IPv6 without any issues either. My only issues are that it takes an age to boot and gain access to the GUI
Standard User PaulKirby
(knowledge is power) Wed 25-Apr-18 13:36:11
Print Post

Re: HH6 SG4B1000B540


[re: robertcrowther] [link to this post]
 
In reply to a post by robertcrowther:
Not had any issues with the wifi on the Smarthub and got IPv6 without any issues either. My only issues are that it takes an age to boot and gain access to the GUI

Yes it takes ages to boot and access the Web GUI.

My Fritz!Box 4040 was very fast booting, sadly it had issues with BQM so I got current Linksys Router.

Paul

BTBroadband - Infinity 4 312.27 Mbps (down), 30.5 Mbps (up) FVA
TBB Speedtest IPv4 | TBB Speedtest IPv6 | Ookla Speedtest | Linksys WRT 3200 ACM (BQM)
Standard User ian72
(eat-sleep-adslguide) Wed 25-Apr-18 13:59:42
Print Post

Re: HH6 SG4B1000B540


[re: PaulKirby] [link to this post]
 
Worth pointing out in case anyone hasn't realised that you have a FTTP service which I seem to remember is running at 300Mb? That could see completely different results from using a router than those of us who have standard FTTC connections. The HH6 has worked flawlessly for me but my connection is around 50/14 so not going to be pushing the capabilities of the hardware/wifi.
Standard User MCM
(knowledge is power) Wed 25-Apr-18 16:58:11
Print Post

Re: HH6 SG4B1000B540


[re: ian72] [link to this post]
 
No problems here either with Wi-Fi or ipv6 although am having to use a third party DNS server for ip6 on attached devices as BT still doesn't seem to offer one. Or rather the SH6 reports "Not available".

Previously I was using a TP-Link VR2600 but switched back to the SH6 as I was unable at that time to configure ip6 on the 2600. Perhaps I should try again as that was some months ago. Advice from anyone using a VR2600 on BT with ip6 most welcome (either PM or here).

Still on B522 here. Last updated 16 Jan 2018.
Standard User PaulKirby
(knowledge is power) Wed 25-Apr-18 17:22:59
Print Post

Re: HH6 SG4B1000B540


[re: ian72] [link to this post]
 
In reply to a post by ian72:
Worth pointing out in case anyone hasn't realised that you have a FTTP service which I seem to remember is running at 300Mb? That could see completely different results from using a router than those of us who have standard FTTC connections. The HH6 has worked flawlessly for me but my connection is around 50/14 so not going to be pushing the capabilities of the hardware/wifi.

Yup and soon to be 330:50 some time tomorrow, the Fritz!Box 4040 is suppose to be able to handle my connections speed according to AVM when I spoke to them, which it did fine, the issues with the BQM was the fact the FritzBox thought it was an ICMP Ping attack so it blocked it, so AVM says.

Don't get me wrong the Smart Hub was better than any ISP supplied router that we have been given.
So I cannot fault that, I think it was just pushing it hard on our connection that's all, along with all the issues I was having.

I had to on many occasions reboot the smart hub due to the GUI had become that sluggish to appoint it was in usable and when that happened our connection became bad.

The current Linksys Router is very responsive even when the connection is being hammered.

I always say to BT when they ask if I have the Smart Hub, I respond with "Yes I have, but I am not using it" their response is why, where I respond with "If Ryan Reynolds came to my home with his Tablet, he would get half way down my hallway and then though his dam Tablet yelling where is the Wi-Fi" which is when I hear a chuckle over the phone.

As for the boot up to connected state (i.e. router) the Fritz!Box wins, then the Linksys and the Smart Hub in last place.

I will keep the Smart Hub as a backup router in case the other two die.

Paul

BTBroadband - Ultrafast 2 330 Mbps (down), 50 Mbps (up) FVA
TBB Speedtest IPv4 | TBB Speedtest IPv6 | Ookla Speedtest | Linksys WRT 3200 ACM (BQM)
Standard User bowdon
(committed) Sat 26-May-18 19:15:39
Print Post

Re: HH6 SG4B1000B540


[re: Alnath] [link to this post]
 
Ok this firmware just dropped for me today.

Still not sure what it does.

I wish these companies would make proper patch/firmware notes, or any notes at all.

Demon => Freeserve => Pipex => Be => Sky => BT Infinity 2
Standard User ukhardy07
(knowledge is power) Sun 27-May-18 07:37:03
Print Post

Re: HH6 SG4B1000B540


[re: MCM] [link to this post]
 
Never had a problem with my HH6 too, I am currently between US and UK and I leave the HH6 enabled with a VPN VMware server behind it, whenever I'm in the US I can VPN out to the UK line and catch up on UK TV or access my UK banking without raising suspicion.

Point is, it never lets me down and I don't have to worry about it ever crashing from abroad.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to